Previous 1 3 4 5 6 7 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • BigPrimeNumbers Level 1 (0 points)

    I'm having the same issue. Just got my Kenwood KDC BT952HD headset and it was working great with my iPhone 4S running iOS 5. It had song info on the display, and the unit's buttons allowed me to skip around songs, pause, etc. Now after updating to iOS 6, there is no longer any info displayed on the unit's screen, and the buttons no longer skip songs, pause, etc.


    Please fix this Apple!

  • mjwassmer Level 1 (0 points)

    I can't say I've had a major "issue" like this since I started using an iPhone (the 4 was my first and is the one I currently have). But this is ridiculous. Is Apple generally quick to respond, on this board or otherwise, to issues like this?


    Also: am I correct in understanding that most of these after-market bluetooth radios would work fine with Android products?

  • Xhuii21 Level 1 (0 points)

    I have the exact same problem but I have the pioneer ph800 and I wasn't able to change tracks from the stereo neither

  • Jason-Dub Level 1 (0 points)

    Just got off the phone with apple. The tech wasn't tracking the issue.

  • Xhuii21 Level 1 (0 points)

    I tried that even restored twice and keeps doing the same problem. I'm sure ios6 messed up the Bluetooth connection

  • Lighty_ Level 1 (0 points)

    @Jason-Dub: And does he now? Is Apple working on the problem?

  • Mr Tiki Level 1 (0 points)

    Same problem here.  I can't control my iPhone 4 via bluetooth anymore.  I have a Pioneer AVH P4400BH head unit.

  • Jason-Dub Level 1 (0 points)

    They do now. Issue submitted. Discussion cited. No status as to working.

  • KingOfLimbs12 Level 1 (10 points)

    There seems to be a large number of people who aren't experiencing any issues with Bluetooth. Maybe those peoeple don't have devices that take advantage of AVRCP or meta-data. I just get this sinking feeling that we are SOL, and Apple just isn't going to give a **** about the issue. Sad. I was really, really looking forward to the iPhone 5.

  • Typhx Level 1 (0 points)

    Been doing a lot of reading; (and quickly restoring back to 5.1.1 untill Apple stops signing the firmware, seems to be my best option).


    As i understand it ios5 supported AVRCP 1.3 - this provided the metadata information (and also must have linked in with the controls). ios6 supports AVRCP 1.4 - this provides for browsing control.


    So the question I have is; Is AVRCP 1.4 supposed to be backwards compatable with 1.3 (personally I'd have suggested it should be otherwise its not just an iteration but a 'new' std and should be 2.0).


    If so; then theres a bug to be fixed within the 1.3 implementaion of these units  (I have an Alpine CDE-W235BT - which, from the marketing speil is Parrot based) or Apples 1.4 is to be fixed to work within the standard.


    If not, then we're SOL and 1.3 stuff will never work with ios6 onwards....

  • KingOfLimbs12 Level 1 (10 points)

    If this requires updates on the stereo/headset side of things, I am NOT spending another 6 months fighting with Volkswagen to get another firmware update. It's just not happening. This is 100% fixable by Apple, if they choose to do so. Backwards compatibility is nothing new. It worked on iOS 5.


    <Edited by Host>

  • paulojvar Level 1 (0 points)

    Same boat here - Apple needs to do something quick! I drive a lot and I need my bluetooth to work properly!

  • LanWolf Level 1 (0 points)

    Here in the netherlands, same problem, went to ios6 with my 4s, and my Pioneer AVH 4400-BT, no more control of the bluetooth play, no forward or backward skipping with my steering wheel controls

    what a bummer, got this radio only 2 months ago because the original Suzuki sx4 radio with the suzuki-dension ipod kit was driving me crazy because it hung every few weeks, and then would not listen to the steering wheel controls anymore.....


    Well at least the connection by cable (using an standard apple iphone cable to the usb on the radio ) works with control and info with the avh-4400 bt from pioneer.

    Maybe this works for the 2400,3400 and 8400 series too. Better sound too as bleutooth. But for short rides i liked the bleutooth.

  • Nikopol89 Level 1 (0 points)

    Same issue here with Alpine CDE-133BT.

    It worked smoothly with iOS 5 on iPhone 4. After upgrading to iOS 6, bluetooth is a mess.


    I will not lose any time upgrading the radio. I pretend Apple fixes it quickly: it's Apple's fault, they have to fix it.


    I have iPhone 4 by 18 months and I'm still paying it: I bought the most expensive smartphone to have the better one. I'm not going to upgrade/update the radio because of Apple's errors: I've just payed them, it has to work.


    Doesn't make sense to me "compatibility to new standards / incompatibility to old standards" or things like that. It was perfectly compatible, it's "Made for iPhone" brand.


    If it worked before, I pretend it still works.

  • TreMac Level 1 (0 points)

    Yeah I noticed that problem last night when I was driving home from work. Meta Tagging wasn't working nor could I control my music (Skip Fwd/Back) when using bluetooth w/ my Pioneer System. I also noticed that when the when the iPhone is connected using the cable the Meta Tags stops working after few skips.

    That was enough for me and I decided to downgrade back to IOS5 and now everything is now working perfectly.

Previous 1 3 4 5 6 7 Next