Previous 1 44 45 46 47 48 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • deepcover Level 1 (0 points)

    Hi linkovich.  Nobody here is claiming they know it all, we are just trying to help each other out.  For a standard to be backward-compatible, both sides of the connection have to be compliant to the standard.  All car stereos didn't break with the update, only certain ones.  When I "Googled" for devices with AVRCP 1.4 on Android (Jelly Bean), I see many bluetooth problems being posted on forums.  It is unclear if those are due to user-error or not.   I would love to try and borrow a coworker's Android Phone to test it out on my Pioneer car stereo.  However, I don't know anyone with a new RAZR MAXX with Jelly Bean.  I cannot find another Android device that supports 1.4 that doesn't have to be loaded with a custom ROM.  If you know of any or have any proof that the newest RAZR MAXX works with any of the listed stereos, would you please post it?

  • William Kucharski Level 6 (14,965 points)

    linkovich wrote:


    And, since you don't seem to understand AVRCP, here it is in simple form: 1.4 only adds new commands. It DOES NOT change any previous commands or interfere with previous versions of AVRCP.  Sorry, but you've lost your AVRCP credibility.



    That's simply not true; the simplest one is that Parameter #0 for profile 0 in the Bluetooth Profile Descriptor List now returns 0x0104 in AVRCP 1.4 as opposed to 0x0103 in 1.3.


    Also, the Supported Features AVRCP Flags field was defined as such in AVRCP 1.3:


    Bit 0 = Category 1

    Bit 1 = Category 2

    Bit 2 = Category 3

    Bit 3 = Category 4

    Bit 4-15 = RFA


    but this way in AVRCP 1.4:


    Bit 0 = Category 1

    Bit 1 = Category 2

    Bit 2 = Category 3

    Bit 3 = Category 4

    Bit 4-5 = RFA

    Bit 6 = Supports browsing

    Bit 7-15 = RFA


    If a device's firmware has issues processing any of those fields, there's an incompatibility right there.


    Finally I never definitively said this wasn't an Apple bug (and, if you look, explicitly said this could be Apple's issue), but I did say that device manufacturers are unlikely to hack around an Apple bug if for no other reason it would break AVRCP 1.4 compatibility with other devices.

  • bah434x Level 1 (10 points)

    Update from Alpine.......was hoping for this to be fixed before xmas...


    From: AOUK Gait <>
    Date: 19 December 2012 09:32:28 GMT
    To: Bryan

    Subject: Re: CDE-W235BT

    Hi Bryan
    At the moment we are still testing the Beta Firmware with our units.  It doesn't look like anything will be released this side of Christmas though I'm afraid.  We will be able to update you further in the new year.


    Kind Regards

    Alpine Electronics of UK Ltd.
    Alpine House, Fletchamstead Highway, Coventry, CV4 9TW, United Kingdom

    Technical/Customer Support.  Tel: 0845 313 1660
    Sales Desk.    Tel: 0845 313 1650
    Service Dept.    Tel: 0845 313 1642
    Spare Parts Dept.   Tel: 0845 313 1644

  • tophermoon Level 1 (0 points)

    My mom was having the same problem with her 2012 Honda CRV. I fixed it the same way I fixed the issue for my 2010 Toyota Tundra (not one connection issue after I did this for my Tundra). I deleted the existing bluetooth profile for my moms iPhone (from before she upgraded to 6.0) and then established a new connection with the phone through the car head unit and now it works. We will see if it lasts, but I turned the car on and off a few times to see, and it connected right away. I was able to make phone calls, play music, and use voice controls all through her car bluetooth system.


    It seems that the key in both cases was deleting any existing profiles in the car head unit that were established before upgrading to 6.0 and then restablishing a new connection.

  • deepcover Level 1 (0 points)

    Can you control tracks with your car stereo controls and see track title and other metadata on the stereo? That's the problem most of us are having.

  • tophermoon Level 1 (0 points)

    On my 2010 Toyota Tundra I can see the artist, and the name of the song on the car radios and I can skip tracks with the swearing wheel controls or with the radio controls. I haven't tried the same on my moms 2012 Honda CRV yet, but I can try tomorrow and see what happens.

  • HunterKiller Level 1 (0 points)

    I have a 2006 Land Rover LR3 with their hands free bluetooth telephone kit. My iPhone 4 with iOS 5 would automatically pair with the LR3 when I entered the vehicle. My iPhone 5 with iOS 6 will not connect automatically with the vehicle. Instead, it requires me to go to Settings/Bluetooth and select the device "LAND ROVER" to connect. This gives the dialog box to enter the password -- even though I've paired it successfully minutes before. Because my iPhone 4 had no problem, I believe this is an OS issue and not an issue with the vehicle.

  • deepcover Level 1 (0 points)

    If you haven't already, please delete your profiles on your stereo pair with it again. Hopefully, you should only need to do this once and it fixes your problem.

  • djspock3030 Level 1 (0 points)

    I have an 4s and had updated to ios6.0.1 prior to purchase of my Pioneer AVH-P2400BT. I can stream pandoria, start and stop, and change tracks and volume thats about where it ends. Phone calls provide data back and fourth via bluetooth but any metadata for songs etc are not present. I guess I will have to bust out the usb cord, the pro there my phone will be charged.

  • Jeffrie7 Level 1 (0 points)

    Just wanted to say thank you to all who posted. Sad as it may seem, my sanity is confirmed solid when many others are experiencing the same problem. I look forward to a fix.

  • edatl Level 1 (0 points)

    I just installed the pioneer avh-p2400bt into my car and sadly, my iphone 5 bluetooth audio functionality is not working at all. I'm hoping Apple or Pioneer release an update soon.

  • deepcover Level 1 (0 points)

    If Bluetooth isn't working at all, then something else is wrong.  I have the same type of stereo and the only thing that doesn't work are the on-stereo controls, viewing artist and title metadata, and automatically playing when Bluetooth connects.

  • edatl Level 1 (0 points)

    The strange part is that the bluetooth for the phone works but not this. Any ideas on what to do? I will try repairing the iPhone to see.

  • deepcover Level 1 (0 points)

    In order to get your Bluetooth audio to work, you have to manually select Bluetooth as the source on these Pioneers, otherwise I think it defaults to iPod (USB).  The Bluetooth phone capability is separate and should work no matter which mode you have it in. It works, keeps fiddling with it.

  • D&G12345 Level 1 (0 points)

    Hey guess what, I have the exact same unit and having the sme issue.

    You deserve an uppercut

Previous 1 44 45 46 47 48 Next