Previous 1 48 49 50 51 52 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • code.mafia Level 1 (0 points)

    So is the european update working for US units?  I've got an AVH-4400BT.  It looks like some of you have gotten it working although it may take several tries.  It appears that the AVH units get all of their functionality back (including meta data). 

     

    If the wait is going to be several more months for a US patch then I'd rather try the european patch if there has been success with it.  I haven't heard or anyone bricking their HU....or have all of you who have been successful been owners of european HU's?

  • Fancher Level 1 (0 points)

    I just applied the update to my US AVH-2400BT. I'll use it for a few days before I confirm total success, but it seemed to fix all of the problems: auto start, meta information, controls.

     

    I paired with my MacBook Pro and carefully followed the instructions and it worked on the first try. The only problem I ran into was when copying the file to the update folder. I got a permission error trying to drag and drop the file. But I just opened the update folder and then I was able to copy it.

  • BacksliderTX Level 1 (0 points)

    I just updated my US AVH-4400BH with the EU firmware this morning.  I didn't quite follow quattrod's steps, but if you are using a Mac I highly recommend pairing the devices after you delete all the existing configuration, and then checking "remember this device/pairing".  I tried about three times before doing that and it seemed to keep timing out.  Once I had them successfully paired I only had to upload the firmware once.

     

    pioneer_bt.JPG

  • BacksliderTX Level 1 (0 points)

    quattrod wrote:

     

    I can't ever browse the songs in my iPhone library and now I can't see the playlists. Before with iOS 5 was possible.

     

    I don't recall ever having device browse over bluetooth, but I still have a phone at iOS 5 so I can confirm that tomorrow.  My metadata and time bar are both working fine, just no album art (as expected)

  • Matt_Ward Level 1 (0 points)

    The pioneer instructions to do the update are a bit pants. It took me several tries with my MacBookPro before it worked. It would load 512kb of update then fail.

  • Naiki92 Level 1 (0 points)

    Pair the Device with your Laptop, navigate to the "Update"-Folder. After that you have to go into "Update Mode" on the Pioneer and than you can upload the Firmware into the Update-Folder.

  • G Castro Level 1 (0 points)

    I'm sorry if this seems like a stupid question but how did you get your NA units to clear the memory? My Bluetooth Info, Memory Clear and Software update are all greyed out...

  • G Castro Level 1 (0 points)

    Disregard my previous post. Wasn't reading carefully.

  • rickfromharleysville Level 1 (75 points)

    I just updated my AVH-P3400BH with the euro update. I had to use my iMac, since I no longer have a laptop. I tried 6 or 7 times with various errors. Bluetooth disconnects, unit hung on update screen, etc. Finally success. All seems to work, including metadata and auto start. Two things I missed with iO6.

  • pgkehle Level 1 (0 points)

    I emailed tech support and they definitely said to wait for the US update, which is coming in the Spring.  But we're not hearing anything about bricked HUs, which is nice. Anyone have problems after that non-recommended PXXXXBH update?

     

    Off topic:

     

    A pet peeve of mine is that with my Sirius adapter, I get only one line of metadata display.  I hoped they would give a firmware update to fix that, but they said that's a limitation of the HU.  So guess this only updates the bluetooth. So those like me who hoped this would fix other issues, we're out of luck.

  • bajancwtrfl Level 1 (0 points)

    I tried to use the EU update on my AVH-P2400BT and now I do not have any bluetooth functionality at all.  I am getting an ERROR-10 message and none of the bluetooth menu item are available. Can anyone help?

  • Fancher Level 1 (0 points)

    If you start over from the very beginning of the instructions again, "Bluetooth Memory Clear" is not available?

  • rickfromharleysville Level 1 (75 points)

    Try powering the unit off completely and see if the menu shows the Bluetooth options. I had that happen, but it corrected itself a minute or so after restarting.

  • bajancwtrfl Level 1 (0 points)

    The "Bluetooth Memory Clear" is not available, neither are the other bluetooth menu items.

  • gleep52 Level 1 (0 points)

    Was your source set to the off position when the clear memory function was not available?

Previous 1 48 49 50 51 52 Next