Previous 1 54 55 56 57 58 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • rustykerr123 Level 1 Level 1 (15 points)

    If that still does not work, I would see if you could barrow someones laptop, or if you have another device you can do a bluetooth wireless transfer from, try that.

  • smolz Level 1 Level 1 (0 points)

    I got it.  I had to transfer the file 2x.  The 1st time time it transferred really quickly then the radio sat at "updating" for like 10 minutes.  I then went in to verify the version number and it was the same old number.  I tried again and the file transfer took longer and "completed" showed up after 1 minute or so.


    Now Pandora and TuneIn radio apps show metadata as they should.


    Thanks for the help!


    BTW, we just got a 2010 Lexus with Nav and the bluetooth metadata works perfectly on it.  Also recently rented a 2013 Camaro and the metadata worked as well.  How is it that the auto manufacturers can get it right and the aftermarket can't?

  • Dilan Weerasinghe Level 1 Level 1 (0 points)

    C'mon Alpine!  Where you at???  On a side note, Car Toys in Colorado (multiple locations) are oblivous to these issues.  One location I called said the fix was being sent out through Apple (*chuckle, hang up*) and the other locatin in Denver simply had no idea what I was talking about.  G'luck to those who are going to Car Toys to get help!


    Just a quick question to anyone that knows, with the Pioneer fix, does this mean that all current Pioneer decks now have this firmware update?

  • smolz Level 1 Level 1 (0 points)

    The firmware update instructions say:


    This firmware update may be used only with the following 2012 Pioneer products:

    CD Receivers

    • DEH-P8400BH
    • DEH-P9400BH
    • DEH-80PRS

      DVD Receivers 

    • AVH-P2400BT
    • AVH-P3400BH
    • AVH-P4400BH
    • AVH-P8400BH
  • Gavin.J.Patterson Level 1 Level 1 (0 points)

    Tried the firmware update today for my AVH-2400BT, couldn't get past the pairing of my head unit to the laptop via bluetooth. I get the device added but don't get a "pairing code" anywhere to finish the deal.   


    Anyone else run into this?

  • Waltari Level 1 Level 1 (0 points)

    Does anyone have any idea how long the Pioneer Firmware update is supposed to take.  I sat in our car for about an hour tonight trying to get it to take with no luck.  Cleared the BT memory, paired my laptop succesfully, pressed start, dropped the firmware update into the updates folder and my head unit changed to the status "updating."  Sat there for about 15mins before I got impatient and started the whole process over since it never changed to "completed."  After three attempts, I gave up for the night.  Am I not waiting long I missing something????  BTW, I have a AVH4400BH





  • fjr_birddog Level 1 Level 1 (0 points)

    Don't drag and drop the file.  Browse to it and select it that way.

  • smolz Level 1 Level 1 (0 points)


    The whole process took me about 15 minutes that includes having to tranfer the file 2x.



    I was able to drag and drop per the instructions and it worked.

  • stv091 Level 1 Level 1 (0 points)

    Waltari did you have any luck? Mine has been sitting on "updating" for about 30 mins. is this too long? I originally tried on a win7 laptop but couldnt even get it to connect properly cause of some driver issues, so iv done it on my macbook and it worked fine up until the "updating" part..

  • stv091 Level 1 Level 1 (0 points)

    Actually all good. i cancelled it and tried it again and it only took about 1 minute. So to confirm, i have sucessfully updated my pioneer AVH3400bh from my macbook and running IOS 6.1 and the bluetooth is working perfectly

  • quack2 Level 1 Level 1 (0 points)

    My AVH 2400BT is working again.  The updating was fairly simple, though I did get hung up on the "updating" phase the first time.  I waited about 30 minutes and then terminated the process and started over.  The second time it took about 3-4 minutes from the time that I started the update on the unit.  Good to have things working again.

  • Gavin.J.Patterson Level 1 Level 1 (0 points)

    ok, i have everything paried together (pairing codes confirrmed).  But I can't browse to the head unit.   Not even an option to do so.   When i double click on the head unit in my bluetooth is just opens the Properties pop-up and doesn't let me use the Bluetooth Device Control panel where you can select File Transfer.    Is there another way to navigate to the folder structure on the head unit?

  • Waltari Level 1 Level 1 (0 points)

    Ok...I finally got my new firmware uploaded to the AVH4440 BH but now, when I try to pair it with my iphone 4s (running the 6.1OS) the head unit just cycles through like 3 or 4 pairing codes before say the phone cannot connect.  For a brief moment, the headunit will say "paired" but then move onto another pairing code and ultimately, the iphone bluetooth will say not connected.  Anyone else experience this.  Currently eyeballing my 4s, the sledge hammer on the back porch, and looking at Samsung Smartphones online.

  • Waltari Level 1 Level 1 (0 points)



    Are you using a laptop with built in blue tooth or a plug in usb bluetooth adaptor?  I have the later and mine would act as your describing until I downloaded third party bluetooth drivers for windows from the adaptor manufacturer.  Once I ahd installed those, my windows 7 laptop let me browser to the headunit upgrade folder. 



  • Gavin.J.Patterson Level 1 Level 1 (0 points)

    Matthew, You are a genious.   The drivers specific for the device were needed from mthe manufacturers website.   The windows update was simply not enough.   You fixed it, and I now have the update applied to my head unit.   Thanks for the insight dude!  Very helpful. 

Previous 1 54 55 56 57 58 Next