Previous 1 58 59 60 61 62 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • YjeRoel Level 1 (0 points)

    Just got a reply through Facebook from Alpine UK, which says the following:




    The European update is now available, please visit the Alpine Europe website and select your country.




    Haven't tried it yet, but hope this solves all of our Alpine/iOS trouble for most of us!

  • babston Level 1 (0 points)

    I also tried this.. I tried with 2x windows 7 laptops and get the same thing. It connects and then going to the firmware update I get all 00000 and Bluetooth drops the connection. Why would they make this so difficult. I tried via a MacBook and connects fast but I have not found a way to get the firmware to accept it. I have the 133bt... Why would they not have made this able to be updated via cd or the USB port. Not sure why the would pick such a method that is so touchy to get to work.  Anyone get this to work via Mac?

  • andywhittingham Level 1 (0 points)

    I am in UK, only have Mac and iPhone, and an Alpine CDE-W235BT.


    The response from Alpine UK to my inability to update by Alpine's method; that is with Windows or Android phone, was thus - "We have had feedback from Alpine USA that some of their customers have been able to update the unit with an Apple Mac using a Windows emulator.  However, as we do not have a Mac here that we can try I cannot confirm this nor do I have all of the details on the procedure."


    I am still none the wiser.

  • moofmama Level 1 (20 points)

    I was able to get a Mac to connect to the CDE-133BT via BT.  Several times I got the failed connection error noted by others.  Eventually, I got it to connect.  After attempting to browse the device (device being the Alpine head unit not the Mac) I still couldn't get the file to copy to the device.  It begins to copy and consistently fails with a "General Error" upon reaching 450K of the 1.8MB.


    I also tried this with VMWare and Windows 7 but could not get the head unit to connect to the guest OS.


    I have tried the normal procedure from Alpine's PDF as well as the procedure for when the normal one fails.  Although there is no difference between the two that would change how you get the update file into the head unit.


    I will try again today after I get some useful work done.

  • Mika Pacot Level 1 (0 points)

    No update avalable in the french section of the Alpine europe website...

    Have to wait... stil...

  • ThePicardMeneuver Level 1 (0 points)

    moofmama, had the same exact thing happen with my macbook.  Everything is working, you can HEAR the file transfering, then at 450K it says it stopped due to a "bad operation".  I'm running OSX Snow Leopard.  Does anyone who has successfully completed this with a mac have any advice?

  • DC0623 Level 1 (0 points)

    Just giving everyone a heads up , i tried to install the new update from Alpine through bluetooth, i have the CDE-136BT car radio and used my macbook pro with mountain lion to transfer the file , tried to do the steps similar to the windows 7 one provided i was able to connect to the bluetooth and the file transfer finished without error but it never showed up in the update folder and it the message on the radio kept saying FIRMWARE UPDATE DON'T TOUCH ANY BUTTON, waited 20 mins and nothing had to re-do it a few times and would not finish completing so i just said forget it ill do it another day so the next morning i just wanted to pair my bluetooth with my device and listen to music normally and guess what it wont let me do it, i tried to go to bluetooth settings and change stuff but wouldnt let me , also did a reset , unplugged the back unit , now my bluetooth on my Alpine wont even turn on or communicate , i call alpine technical support and supposibly they are working on a mac instructions guide to do it but it's in beta right now and it seems like my reciever is now messed up for attepmting to update so if i were you guys who have macs i would wait and DONT UPDATE until they come out with instructions cause now i cant use it for my iphone 5 AT ALL.

  • ThePicardMeneuver Level 1 (0 points)

    I just don't understand why they would wait this long to release an update and then not even have it ready for everybody.  Their customer service mocks you when you call in, too.

  • skerrb Level 1 (0 points)

    I've been following this thread since ios6 came out. Looking everyday for a solution. Can't believe Alpine would come out with an update to a stereo deisgned for use with Apple products that can only be updated via Windows. I'll never buy Alpine again.


    I decided to give it a try with my Macbook Pro (2012) running Mountain Lion - and it worked on the second try. If anyone else wants to try this - here's what I did:


    - I followed the Alpine instructions on what to do with clearing things out of the head unit, etc.


    - When it got to the part about how to connect a Windows computer, I went into my Macbook system preferences, then clicked on blueooth. If you click the + sign at the bottom of the window, your bluetooth setup assistant will open up and go looking for your Alpine head unit - and if it's in visible mode (as it should be) - that setup assistant on your Macbook will show "Alpine Car Receiver" or something like that.


    - I then followed the instructions on how to tell the head unit to connect. It never said that it did. Every time it said that it failed. There was no bluetooth icon in the head unit display. Nothing. HOWEVER - - my Macbook was indeed connected. When I went to the bluetooth icon at the top of my computer display - and clicked on it - it listed me as connected to the Alpine - and I definitely was.


    - Again - going to the bluetooth icon at the top of my computer, I selected on it - and then selected the alpine receiver and chose the option "Browse Device." This opened a window that gave me two folders to choose from - Recorder and Update.


    - I double-clicked the update folder to open it. I dragged the .plf file off my desktop (this is the update firmware) and dropped it in this window - and the moment I did - it started transferring and took about 30 seconds to transfer. When it was done, the transfer window disappeared and I thought I'd be done. The alpine instructions say that you need to wait about two minutes for the transferred firmware to actually install - and not to touch anything. I waited 8 minutes and nothing happened. I started touching buttons on the head unit - nothing worked. I shut my car off - hoping I hadn't bricked the stereo.


    - I decided to try again. When I turned on the car, I told my macbook bluetooth to connect. It did. But again the unit said it didn't. I transferred the file exactly as before - but this time, when the file finished - a message popped up on my macbook that said my bluetooth had been disconnected from the unit. I took that as a good sign - since that didn't happen the first time - and I figured if I was disconnected, maybe that meant the firmware was actually updating. About 60 seconds later - a message appeared saying the Firmware was updated.


    - I followed the Alpine instructions from there (there's one or two more small steps -like-  turn your car off - check firmware version).


    It seems Mac users on twitter are having mixed results - and some of you have had those too - but if anyone else wants to take the risk and try it, this is what worked for me (but it didn't on my first attempt). Hope it helps. Good luck!

  • andywhittingham Level 1 (0 points)

    Update - thanks to @skerrb (above).


    To refresh - I am in UK,  have Mac and iPhone, and an Alpine CDE-W235BT.


    I've successfully updated firmware using my MacBook Pro running Mountain Lion, which took me about 30mins of trying!


    You seem to have to do it in a precise order, namely:


    1. Follow the advice from @skerrb / Alpine to begin with.

    (However after pairing, I got 'Connected'  confirmation on Head Unit unlike @skerrb)


    2. You need to follow the instructions in the Alpine Update PDF on page 11 (4.In case of problems) - basically disconnect the bluetooth connection > then go to FW Update on Head Unit and select YES > then when Head Unit says WAITING you reconnect through the bluetooth menu on Mac by selecting Browse Device > then drag the PLF update file into the Update folder.. Voila!


    I believe if you don't do these bluetooth processes in the correct order, be it updating or even something simple like pairing, they seem very fragile and usually won't work. Good luck!

  • cpparent Level 1 (0 points)

    Clarion has released an update for the Clarion NX602

    updated my head unit and work flawlessly


  • YjeRoel Level 1 (0 points)

    I tried a couple of different things this afternoon (I use an Alpine CDE-133BT);

    First I tried to follow the posts of skerrb and andywhittingham (above) using my early 2011 Macbook Pro running the latest version of Mountain Lion, however, I couldn't connect to the head unit because it said 'failed' after trying to connect. When I checked paired devices, my Macbook was listed though, and by selecting it and choosing 'connect' on the head unit, I was able to connect to the Macbook.
    When I tried to move the file to the head unit it stops everytime around 450kb (453 to be exact) of 1.8mb, giving me some kind of vague error message on the Macbook; long story short: I can't get the file to my head unit!
    Also following the '4.In case of problems' section in the manual wouldn't work; it still stops transferring when 453kb is reached.


    Then I tried to connect to the head unit through Windows 7, which I have installed on my Macbook as well via bootcamp, because now I could just follow the instruction manual supplied by Alpine. Everything worked fine untill I came to the point where I had to add the head unit to my devices; when I try to connect I see the 'pairing' message on my head unit, but when I select 'pairing: YES' I immediately get an errormessage on my Macbook, saying it can't connect because of an unkown error, and it gives me errorcode 0x80004005. Now I googled a bit on this errorcode, but I can't seem to figure this out.


    Seems that I'm stuck untill Alpine releases some kind of instructions guide for Mac OSX users, bummer!

  • zubronie Level 1 (0 points)

    Ditto for me (Re: @YjeRoel's experience). I first tried @skerrb's instructions. Long story short, the file would transfer, but the (CDE-HD137BT) head unit never progressed beyond "FIRMWARE UPDATE DON'T TOUCH ANY BUTTONS." I tried both the first suggested and then the alternate suggested firmware update approach (i.e. similar to what @andywhittingham used). No luck. This took about an hour. Then, I went over and borrowed a friend's Window's 7 Lenovo w. Bluetooth. The instructions worked fine up until page 9. For some reason my Alpine unit wouldn't allow the computer to see its folders. Nothing I did helped me resolve this (including restarting the computer, deleting and then repairing the computer, etc.). I'm at a deadend here because I just can't seem to get the unit to install the .plf file. My last two attempts will be to (1) unplug my car battery so I can get the Alpine unit to restore to total factory settings, and (2) then try and use either another Windows laptop (and then my Mac again) for the install. This is all very frustrating. The irony (correct use of "irony?") doesn't escape me that Alpine is dictating predominately Mac users to use a PC to update their car stereo so their iPhones will again work (after Apple pushed out an OS update that basically broke Alpine's BT functionality). If this isn't sad humor I don't know what is.


    If those last two steps don't work, I am going to call Crutchfield (from whom I got the Alpine unit) and ask if they can help me.


    Finally, it occurs to me that it might matter what kind of Mac one is using when trying to perform this update. For the record, I am using a 13 in. Mid-2010 Macbook (2.4 GHz Intel Core 2 Duo) running OS X 10.8.2 (12C60).

  • somemightsay Level 1 (0 points)

    I am in the same boat as you zubronie. I've tried a 2012 MB Pro with Mountain Lion, a W7 laptop with a bluetooth dongle, and a hp touchpad running android (CM9). I either can't get a reliable pairing, or I can't get the unit into "waiting" mode (keep getting code 000), or I can't get the file to transfer over once the unit is in waiting mode (dies afer 450K transferred).


    I would be very curious how many laptop/chipsets this update was performed with by alpine. My guess is one.


    Like you, I ended up calling my alpine dealer, he wasn't even aware this update was out. Hopefully he can figure it out.


    EDIT: I have a CDE-133BT Alpine unit.


    Message was edited by: somemightsay

  • bprecey Level 1 (0 points)

    I can confirm that I managed to get this to work.  It did not go without problems. I had a Win 7 laptop and a Bluetooth dongle. I could not get it to connect with file transfer as an option so was immediately hitting a brick wall.


    My Bluetooth dongle was getting on a bit being a Bluetooth 2.1. I decided to try a new one. I purchased a Trust Bluetooth 3.0 as it matches the BT version of the audio unit at least.  I tried again and this time all of the relevant  options showed up including file transfer.


    I followed the instructions and got the file folders to show and put the stereo into FW update mode with waiting on the screen. I dragged and dropped the downloaded file into the update folder. The transfer started and then stopped less than half way through saying 'not authorised' as the reason for failure. This happened several times.


    I then pressed back on the stereo and disconnected the BT connection between the stereo and laptop then put the stereo back into FW update. I then click on connect on the PC (I think it says audio next to the button you click on, it's below the headset icon that windows 7 gives it anyhow). It connected and I then double click the headset icon again to show the folders and dragged the file into the update folder and this time it transferred. As soon as it completed transferring, the stereo displayed 'updating do not touch.....' In less than five mins it changed to 'update complete press any button'. You need to press back.  Turn off the ignition and turn on again, then re-pair the phone and all was well. 


    In summary, for me the purchase of a new BT V3.0 dongle solved it. (£14.99 in Maplin in the UK)


    My stereo was the Alpine CDE-133BT. Hope this helps some people.

Previous 1 58 59 60 61 62 Next