Previous 1 59 60 61 62 63 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • Jeff Kazules Level 1 Level 1

    I have 2 of these stereos. One of them was updated successfully, the other one won't update.


    The first one would not update with my mid-2010 MacBook Pro using Windows in VMWare Fusion or with the native Mac OS. It would fail the file copy at about 450KB. But, it did update with a Dell Latitude E6400. The Dell had the error that the PDF mentions, but the instructions to fix that worked.


    The second one would do everything without an error, but it would stay in the "FIRMWARE UPDATE DON'T TOUCH ANY BUTTONS" mode forever (more than 20 minutes). I tried this over and over again (at least 8 times). I tried it with the Mac and it also copied the whole file over, but always it would stay in the same mode without actually applying the fix.


    I think the fact that I have two of them and used the same laptop for each, but one failed and the other didn't is evidence that not all of these units are the same and will work properly. I work professionally in the computer world and if I can say so, I do know what I am doing. I have 2 CDE-133BT units.

  • Mika Pacot Level 1 Level 1

    a little bit more "funny" /02_UserGuide/CDE-13xBT/UG_BT_Update_CDE-13xBT_Android_EN_FR.pdf



    You can update your head unit using an android phone (and ensure ios 6 compatibility... ) !


    Argggggh !


    " du grand n'importe quoi !"

  • Jeff Kazules Level 1 Level 1



    I called tech support this morning and they suggested that I do a reset with the button behind the front plate. I will try that tonight and see what happens. He said that if it doesn't work I may have to send it in. However, I would want to hear that from a different tech before I do, because I've talked to this particular guy in the past and he is the least helpful and has been completely wrong before.


    Also, I called Crutchfield since I bought these units only a month ago from them. (They are awesome, BTW). The tech I spoke to was surprised that Alpine is wanting this to be done via BlueTooth. That got me wondering if it is possible to update via CD or USB key. So, I googled for the UK FW update from last year. It has instructions for updating via CD. I might try that tonight. If someone else is able to try it before I can get to it, please post your results. Here are the instructions: are-update.html


    Obviously, I would use the USA firmware file, and not the UK file, but I would try it with the same instructions.

  • 123tol Level 1 Level 1



    Does anybody have any information about the Clarion NX501E and IOS6?

    My unit is playing music but no metadata is visible via Bluetooth.

    I also do not know if metadata was working with IOS 4 or 5.


    I send several mails to Calrion but they always reply:


    The latest Bluetooth update for NX501E is available on our website, link

    below, and is compatible with the latest iPhone software level.


    I tried this software but no metadata.

  • Scottyfox Level 1 Level 1



    I have an iphone 4S with iOS 6.1 installed and now I am able to connect to my pioneer DEH-P8400BH but it no longer automatically starts playing and I am not able to play, pause, or skip tracks using the head unit.  With iOS 5.1.1 everything worked perfectly.  This has to do with the new bluetooth firmware that apple has implemented with iOS 6.  The only way to resolve this is to get your head unit firmware upgraded.  Pioneer has released an update for selected units.


    Pioneer site: ptional+Bluetooth+Firmware+Update+for+Select+2012+Pioneer+CD+and+DVD+Receivers


    I have not done this yet since it appears the only way this can be done is through a laptop that has bluetooth.  It appears that it should work.  Not sure though, worth testing out for sure.

  • jv_carpediem18 Level 1 Level 1

    Isn't your concern the exact same one that this thread addressed a few pages ago? (For Pioneer)

  • Jeff Kazules Level 1 Level 1



    Let's just say that if you do, then your unit will probably not even power on with lights after that.



  • Jewber Level 1 Level 1

    I successfully used a mid 2011 Macbook Pro i5 to update my Alpine cde-137bt.  It took about an hour, most of which consisted of me trying to connect to the stereo.  I kept pairing, unpairing and resetting the deck until if finally connected on the stereo side.  I then just dragged the file into the folder and like skerrb said, the unit disconnected from bluetooth immediately after the file transferred.  About a minute and a half later it said that the undate was complete. 


    It seems that it just takes persistance, as the results vary considerably. 

  • ThePicardMeneuver Level 1 Level 1

    Jewber, did you have to wait until the head unit itself said "CONNECTED"?  I've gotten it to connect to my 2006 Macbook 2.0 CoreDuo, but it always says "failed" while still showing up in "Paired Devices".  I then go to transfer the file and it always stops halfway through.  This is after multiple pairings and repairings, resettings of the unit, etc.  I'm about to buy a 3.0 dongle for my brother's Win7 laptop and hope for the best.

  • somemightsay Level 1 Level 1

    FYI I called 1-800-ALPINE1 today and told them I had the "CODE 0000" problem with my CDE-133BT, also told them my current firmware was 01.07.20. They informed me I would need to send my unit into them and have them update it for me. I don't think it is worth the trouble, but for others who are having problems you may wish to call and confirm this and perhaps start the RMA process.

  • Jewber Level 1 Level 1

    The only time I got it to work was when it successfully connected on the stereo side. I tried transferring the file when it said failed (but still showed up in paired devices) and each time it would get stuck on "Firmware update don't touch any button".

    The one time it did pair successfully was right after I reset the deck I search for devices on it and tried connecting that way. But like I said before I tried and failed for about 45 minutes with both a windows 7 pc and my Mac. I'm not sure why they dont do the updates through USB. That seems like it would be a whole lot easier.

  • dado0905 Level 1 Level 1

    Please do not upgrade the Bluetooth firmware on your Alpine IVE-W530BT because there is a serious bug (inability to connect automatically), Alpine Europe confirm this bug.

  • Lighty_ Level 1 Level 1

    Those are devil-hardcore-PROs there with Alpine! Just need half a year to fix their degenerated firmware and then do it this properly! Respect to you Alpine, respect to you!

  • CodeMafia Level 1 Level 1

    I see an update for iOS 6.1.1 for my phone this morning.  Has anyone who did the European update on a US Pioneer head unit installed this new iOS version on their phone and tried it with your stereo?  Just want to make sure it doesn't hose up what I waited on so long for a fix.  Mine worked (after fw update) with 6.0 and 6.1.

  • dado0905 Level 1 Level 1

    Beta unofficial firmware has solved the problem, the rest is a couple of small bugs, so I hope that the Alpine Electronics for a few days to officially announce the new firmware.

Previous 1 59 60 61 62 63 Next