Previous 1 61 62 63 64 65 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • Jeff Kazules Level 1 Level 1

    Mr. Bugg,


    Dilan is correct. Even though Alpine engineers have really messed up with this update, their tech support is mostly really good. I have spoken with several of their technicians there, including the supervisor and have had good experiences, with the exception of one person. I would guess that you spoke to a guy named "Robert." Every time I speak with him, it is not a good experience. The guy is arrogant and unhelpful. He has given me completely false information more than once yet with an insistence that he is correct. When calling back and speaking with another tech or the supervisor, I would confirm that Robert was just blowing smoke up my donkey. I don't know why that guy is in customer tech support!


    Anyway, call back and they should get you taken care of one way or another. If you get Robert, hang up and call a little later.


    Regarding your code '0000,' read a little further up this thread. One person reports to have gotten around it by finding an older FW update, installing it, and then installing this one.


    Regarding the entire situation, luckily, I bought my units from Crutchfield recently and they are taking care of me. However, even they have had trouble with 4 different units. Alpine really screwed up with this one. Why on earth they didn't just stick with their previous methods of a burned CD or USB drive is anyone's guess, but they have certainly created a huge storm for their tech support department. I feel really bad for them (with the exception of Robert, LOL).



  • babston Level 1 Level 1

    I have the 133bt and went to the old version via CD to get around the 0000 and my unit will not longer turn on. I called and they said they will try to fix it but i have to send it in and wait for a few weeks.

  • docdoc333 Level 1 Level 1

    Anyboby try this update with vista ???

  • hodgdon Level 1 Level 1

    @ThePicardMeuver, Thanks for posting your instructions, but I have a Macbook.

  • Gerdwin Level 1 Level 1

    Hi Hodgdon,


    I was struggling with the exact same problem since 2 weeks, but found a way to update my CDE133BT this morning.


    Using a MBP mid2009, the file always stopped transferring after 453 kb both in bootcamp win7 (where I could not download the BT drivers anyways) and in Mountain Lion.


    So I followed instruction given by alpine until the pairing process. Then I put the MBP into visible mode in bluetooth preference, in Moutain Lion, and tried to connect through the alpine. When 'Alpine CD reveiver" appear on the list of BT devices in BT menu, I added the port "OBEX Object Push" using the wheel on the bottom, then did "update device" (same wheel). The Alpine should then be able to connect to the computer (maybe need to restart once using the car key).


    Here is the trick : before, when I used to put the receiver on "FW Update" on "Yes" and "Waiting" appeared, the bluetooth logo on the receiver was always disappearing (the alpine disconnects by itself after a short period of time). Browsing the device directory from the computer in facts does not wake up the connection.

    So I checked "use as audio device" option in the bluetooth menu on the Macbook menu bar.

    When in "Waiting" mode, I launched some music on Itunes: then only did the computer connect to the receiver, and music started to play through the car audio. Doing this, the BT logo appears on the receiver and blinks while in "Waiting" mode.

    I then quickly stopped the music and dragged the file in the update folder using "browse device". tranfer took less than 10 sec.


    I had to try 5 times. 4 times the alpine stayed stuck on "Update please don't touch any button" for too long. last time it worked.


    Hope it helps, (that update process was driving me mad).

  • ThePicardMeneuver Level 1 Level 1

    @hodgdon, I don't know what to tell you then.   I actually have a Macbook as well, but was able to borrow my brother's Windows 7 laptop.  If you run boot camp and install Windows 7, then the third party dongle/software should actually work, but I don't know where to get a free copy of Windows 7.

  • YjeRoel Level 1 Level 1

    So I tried updating my Alpine CDE-133BT with Mac OSX and Bootcamp running WIN7, but either way it keeps disconnecting after transferring 450kb of the file, no matter which method I use or how many times I keep trying..


    So, I thought, desperate times call for desperate measures. As a faithful iPhone user (and I admit, bit of a fanboy) I almost dare not to tell you guys this, but by using a Samsung Galaxy Y Pro running Android (my litte sisters phone ) I managed to update my Alpine head unit, whitout any hicups; just by following the guide provided by Alpine it all went down smoothly and succeeded in the first try! So I guess: thank you Android.


    So to any of you, stubborn Mac/iPhone users (like myself): if you happen to have a spare Android phone lying around somewhere, you should definitely give it a go. Good luck to all, hope this helps!

  • Kaz44 Level 1 Level 1

    Thanks !

    My current firmware version is 1.07.20, purchased in early 2012.

    I'm gonna try it and let's hope it will work !

  • MrIamfromStudioCity Level 1 Level 1

    Gerdwin, you're the @#$%ing man!  Thank you for this.  I just ran the update on my Early 2011 MacBook Pro running 10.8.2 using your method.  Totally worked for my Alpine CDE-133BT.

  • Kaz44 Level 1 Level 1

    Just trying to update with the 2012 firmware, displayed "UPDT FAIL" and crashed. It doesn't work anymore, even after reset

  • Mika Pacot Level 1 Level 1

    Thank you Gerdwin !!!


    It works with an old Macbook 2006 running SL !


    Just a weird thing : the alpine stayed stuck on "Update please don't touch any button" for very long time so i turn off the car key. I have tried twice and each time i had an "Update please don't touch any button" using the Gerdwin method (that was better than been stopped after 453 kb).

    This morning, I re-appair my iphone (with iOs 6.1.2) and everything was working !!! So i took a look at the firmware update : 1.27.00.


    Both controls and tracks infos are working.


    3 months waiting and some few weeks trying to update... "Bravo" Alpine !

  • Mfng Level 1 Level 1

    gerdwin's method worked for me too.  this is after countless nights of sitting in my car at night in the freezing cold.  thank you!!!

  • Kaz44 Level 1 Level 1

    In which country do you live ?

    In France, Alpine said me issues due to firmware update are not warranted...

  • thomasruef Level 1 Level 1

    Hi guys.


    I have an Alpine CDE 133bt and tried making the update using mit laptop with windows 7, but the update failed and the headunit won't turn on.


    So i took my headunit and send it to the alpine service. After 8 days i got it back with the note, that they reinstalled the software of the radio and it worked fine. After i build it into my car i made the update with a Samsung Galaxy S3 and the update finished succesfully.


    Now i can pair my iPhone 4 and 5 with the headunit and everything is working fine.


    So if anyone has the problem that the heatunit won't turn on, simply send it to Alpine. You will have it after 8 days back and it will work fine.


    Hope that i can help anyone with my text

  • racleve Level 1 Level 1

    This is a long thread and I haven't read them all. I have a 2011 Sonata. My iphone 5 steamed fine then upgraded the OS and now nothing. The phone bluetoots fine but no music. Has anyone gotten a fix. It looks like it is OS related and not our indiviual car systems.

Previous 1 61 62 63 64 65 Next