Previous 1 62 63 64 65 66 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • Dilan Weerasinghe Level 1 (0 points)

    Racleve, there's plenty of finger pointing but the fact remains that Apple will most likely not address this issue. The issue we are all experiencing relies solely on the manufacturers to fix. That being said, if you have a factory deck that had functionality before, you'll need to talk to your dealer to see if they have a fix. As far as aftermarket decks, it looks like Alpine and Pioneer have released fw updates to fix the issue with iOS 6 and BT streaming/metadata/controls.

  • chan tak Level 1 (0 points)

    Please Help me, i want to to upgrade firmware to my pioneer avh-p8400bt i try  to upload firmware to support ios 6 on my iphone 5, i was using my asus laptop windows 7. when i try to upload firmware to upload folder. i got this error. insufficient resources.. i try using macbook same problem stuck on 500KB then exit. i was using pioneer guide to upload with no success any help please?

  • kenjude Level 1 (0 points)

    Has anyone managed to apply the Alpine update using a Windows 8 machine?


    I'me getting an "ftp not authorized" error at about 400k approx into the file copy process every time I try it.

  • hexonxonx Level 4 (2,455 points)

    I have a one year old Pionner stereo in my car and I don't think I could ever see the track info when using BT and I still can't after using it a few days ago. Pioneer-6400BT. No problems using BT for music at all otherwise.


    I can still use the stereos controls to pause and play music.

  • Raj877 Level 1 (0 points)

    Many Thanks to everyone that posted in this thread. Reading through has helped me solve my Alpine 133bt issues! I got my head unit last January. The first issue was the steering controls didn't work. Very annoying but I got over it until I upgraded to iPhone 5 when I got the bluetooth issues. This is what I'm in the process of doing:


    1. Update Headunit firmware (not to be confused with the bluetooth firmware upgrade). This was done using a file copied on a CD. Link below. I think I had to do this because I had one of the earlier versions as I bought it when it was just realised (won't be doing that again!). This fixed the problem of my steering wheel controls not working and has updated the way the unit supports bluetooth firmware updates. (This fixes the problem that people were getting when trying to update their bluetooth but kept getting Pairng 0000 on the display... so I've been told). pdate.html


    2. Bluetooth Firmware update. I was told to do the update above before attempting this bluetooth update. I have yet to do this but plan to give it ago later on today. I will report back later! I'm following the guide in the link below.



    I hope this has helped. I have been waiting quite a few months for this! Very fustrated at the slow manner in which Alpine are dealing with these issues. I did at first think it was the Apple software to blame but it's just a case of Apple moving forward with technologies faster then alot of other companies can keep up with.

  • Raj877 Level 1 (0 points)

    Update to my Previous Post


    I've just finished updating the bluetooth firmware. Following the guide word for word did not work for me. I tried to use a Lenovo laptop on windows 7 with builtin bluetooth. The transfer always said it had worked but the unit stayed stuck on the Firmware Updating message. After trying again and again I gave up and used my Mac, which worked! I think I remember someone else in a previous post suggesting this.


    Finally all my issues with this headunit have gone. I don't think I'll ever be buying Alpine again.

  • William Kucharski Level 6 (14,985 points)

    racleve wrote:


    It looks like it is OS related and not our indiviual car systems.


    Why would you say that when all the fixes here have been because car or stereo makers have issued updates for their systems?

  • ThePicardMeneuver Level 1 (0 points)

    Because it worked before Apple changed their OS, and now it doesn't

  • hexonxonx Level 4 (2,455 points)

    Do you realize how much time it would take Apple if they were to insure that each update worked with millions of bluetooth devices in the world? That would take months and maybe years to do. It is always up to the product manufacturers to insure that their devices work with the iPhone because they are the ones who advertise  that their device is iPhone capable or ready.

  • kenjude Level 1 (0 points)

    Yup, but it would have been handy if Apple had actually announced they were going to upgrade to the newer Bluetooth standard rather than just quietly lipping it in between the last public beta and the release version? Especially given that it doesn't seem to be backwards compatible.

  • William Kucharski Level 6 (14,985 points)

    Please go back to the beginning of this thread and reread why "Apple changed it, now it's broken" it both not a valid test methodology and is, in this case, wildly inaccurate.


    The new standards are backwards compatible, it's just some implementations in head ends are, themselves broken - that's why literally millions of devices out there had absolutely zero issues dealing with the new Bluetooth protocols used in iOS 6.

  • helomech Level 1 (0 points)

    I hope I am not being redundant with this info but the latest reply didnt have any info about the update so I thought I would "help a brother out".

    Here is the link to Pioneers website with the firmware update.


    The instructions say to use a Windows 7 laptop with BT but I just tried it using my Macbook pro and it worked fine.The only real difference is that when you are connected to the laptop with the receiver I had to go to the bluetooth settings and under the device list choose the receiver then "browse device", open the "update" folder and drag the plf file to it. The receiver started updating which took about 4-5 minutes.

    I did lose connection almost immediatly when the update started but didn't try to reconnect. After the update I needed to "Forget" the device on my iphone and start again with the pairing. When all was said and done everything worked like a charm. It even started playing music without me selecting it. I tried Pandora and it worked fine too. It brought up the songs and I was able to play, pause, ffw, and rev. as needed with the steering wheel controls.

    BTW, I have the AVH-P2400BT

  • richvoice Level 1 (0 points)

    I'm happy to report that I was able to update my Alpine HD138BT with my Macbook Air.


    The first time I tried, weeks ago, I was able to set up the bluetooth connection, but the Alpine would not connect to the Air even after repeated attempts.


    Yesterday, I set up the connection and the two connected on the first try.  I then went through the instructions (the OS X folders, windows, etc., that correspond to the Windows 8 versions that are described in the instructions are pretty easy to figure out) to update the firmware.


    On the first attempt, the file transfer completed, but the HU was stuck on the "don't touch any button" message.  I eventually turned the car off, and when I turned it back on the firmware version was still 1.14.00.  I attempted to connect the devices again, but this time the connection failed; yet when I tried to transfer the file again, the transfer proceeded, so as someone else posted above, sometimes the devices are connected even if the message from the HU indicates otherwise.  Once again, I got stuck on the "don't touch any button" message, but when I turned the car off and on again, the firmware version showed 1.27.00.  I checked, and all BT audio functionality was restored.


    Initially, I blamed Apple for this cluster****.  But I'm now 100% in the camp blaming the individual manufacturers.  On top of that, I think Alpine handled this horribly.  It is absolutely absurd to set up a FW update like this, and only provide instructions for one type of operating system, and to not even test it with another operating system (as they claimed to someone above).  With a USB port on the front of the unit, the process should have been designed as, 1) copy the file to a memory stick, 2) insert the memory stick into the HU, 3) select the firmware update option.  Done.  Instead, this is one of the worst-designed software update processes I've ever seen.  Ever.


    I hope Alpine is embarrassed.



  • dado0905 Level 1 (0 points)


  • jaimevi420 Level 1 (0 points)

    All the updates that are posted that seems to fix the Code 0000 issue, there are links to  updte the sw to fixed, all the links goes to European Alpine support, is ther any issue if my stereo is from the US? Can I update with this sw?



Previous 1 62 63 64 65 66 Next