Previous 1 63 64 65 66 67 68 Next 1,017 Replies Latest reply: Dec 13, 2014 8:58 AM by Wofatt Go to original post Branched to a new discussion.
  • dado0905 Level 1 Level 1

    BT firmware is the same for the U.S. and European markets (binary compare).

  • isTaken Level 1 Level 1

    I have been hunting high and low for the 01.35.00 firmware version. Where on earth did you get it?

  • gasto Level 1 Level 1
    expertise.iphone
    iPhone

    Can anyone confirm the solution for 0000 problem when trying to update?

    For what I've read, we need to update the oldest firmware via cd to an intermediate firmware before upgrading over bluetooth with the newest one, but that intermediate firmware is only for European devices...

     

    Thanks

  • haikubica Level 1 Level 1

    This earlier firmware update that appears to fix the Alpine "code 0000" error update does warn it's for European products only:

     

    http://www.alpine.co.uk/support/firmware-map-update/cde-131rcde-133bt-firmware-u pdate.html

     

    There's not a US version of that update, is there?  I'm very tempted to try the European one, but I've seen comments warning that applying that update to a US product may brick it.

     

    Has anyone successfully applied this European update in the US?

  • gasto Level 1 Level 1
    expertise.iphone
    iPhone

    I just wish Alpine could have one way to contact them in case of international customers. I cannot even send them an email for christ sake. First and last time I buy some hardware from them

  • Alex_Florence Level 1 Level 1

    I'm very hungry!! I've updated with the intermediate firmware but not the new fw. With macbook, with win7 and with android the transfer always stops at about 500kb! I hate alpine!

    Can someone help me?

  • jdw1407 Level 1 Level 1

    have you had anyluck getting you BT audio controls to work? I cant get and on screen info or be able to control the music through the deck.

    APPLE!!!!!! fix it the BT issue

  • moofmama Level 1 Level 1

    Please read thru the previous posts.  The fix for this is an Alpine firmware update to your head unit.  There is nothing wrong with the Apple firmware.

  • jdw1407 Level 1 Level 1

    really.. so and alpine firmware will fix a Kenwood deck...lol.. I didn't say what kind of head unit I had. My bad.

     

    direct from kenwood usa facebook back in Sept "

    We at Kenwood have had a chance to test the new Apple iOS6 software that is available as an update for the iPhone 4/4S. With this update Apple made some changes that can affect Bluetooth streaming audio connectivity on some Kenwood receivers. We’ve found no issues with Hands Free calling.
    The Bluetooth Streaming audio issues are:
    •     Intermittent auto connect, and disconnections
    •     Loss of streaming audio connections on some models
    •     Loss of play/pause control and metadata on some models

    We are working to introduce a Bluetooth update to take care of these issues but we don’t have a release date at this time."

  • Stephen Barrante Level 1 Level 1

    @kz5fhz

     

    I have a Kenwood KDC-BT852HD and experienced the same issue after upgrading to iOS6. Have you discovered any workaround? My car's BT player connects fine to the phone, but this particular headunit no longer seems to play nice with the updated phone and OS (iPhone 5).


    I also updated the firmware for the headunit to ts1126km (ver 2.0, rel 29.03.2012), and that actually seemed to make things worse.

  • quality_sound Level 1 Level 1

    Figured my issue out.

  • gasto Level 1 Level 1
    expertise.iphone
    iPhone

    Has anyone found yet a solution for the Code 0000 when trying to update on American CDE-133BT?

  • docdoc333 Level 1 Level 1

    I get the same issue (code 0000) with a French CDE-133BT

    I tried about 10 times to get the Bluetooth connection and it failed evry time

    I tried many solutions: stop the radio, erase connection data, restart computer.

    After these several trials, my computer (asus N55SF with Bluetooth™ V2.1+EDR)  finally connected to the CDE-133BT. I don't know why it passed through but I succeed to sent the file. Be patient. ;-(

    After, I get the message telling me I have to wait and which not disappeared. I waited for the car battery stop -> about 30 min for my car and then I started again

    Hope it will help

    Cheer up !

  • haikubica Level 1 Level 1

    My American CDE-133BT had the Code 0000 problem. I had tried dozens of times to apply the update with different computers and bluetooth setups and I had no luck. I finally had a day off when I was able to call the Alpine support at 1-800-ALPINE1 during their support hours. They said this was a known problem and units displaying that code could not be updated. They gave me an address to ship my unit back to and, once they got it, they promptly sent me an updated replacement.

     

    Not thrilled with having to take the thing out of my dash to ship it off, but I'm happy that Alpine worked to make it right.

  • ThomiThumb Level 1 Level 1

    Yeah, looks like that's the only way. Oh and, yeah, that euro update is a brick maker...