Skip navigation

bluetooth music issues after iOS6 update

237148 Views 1,014 Replies Latest reply: Mar 16, 2014 4:35 AM by Sedici RSS Branched to a new discussion.
  • ThomiThumb Calculating status...
    Currently Being Moderated
    May 2, 2013 11:28 AM (in response to ThomiThumb)

    Just to clarify. DO NOT update your North American head unit with the European update. It will not work and will fry your unit.

  • webdavide Calculating status...
    Currently Being Moderated
    May 4, 2013 4:57 PM (in response to nikB123)

    Hi everyone, I'm Davide from Italy, i'm sorry for my bad english, but...


    finally at the end I did it!!

    my situation is:

    - Alpine 133Bt

    - retina MBP with OSX 10.8.3


    after more than two hours of trying, I managed to upgrade my bluetooth to version 01.27.00

    perform the following steps:


    - first of all you have to updated firmware of your 133BT, following the instructions at the following link.

    (only for European versions) pdate.html


    and, at the end you will have the M-SUM 51C7 version


    - Connect the 133BT to the Mac, using the menu of the 133BT to search for the mac device

    (if the mac asks you for a code, example 998756 answer yes! is always good!)

    keep trying if you do not immediately connect. I had to try several times!


    - then, before upgrading the firmware, disconnect the Bt133 using the command disconnect from mac (from the bluetooth menu) and turn off the car

    then reconnecting the bt133 always using the command from the mac, i used 'browse device'

    and you are automatically reconnected

    and then VERY IMPORTANT set "uses as an audio device".


    - at this point, before putting the files in the folder "update", put the bt133 in "fw update" - "update yes"

    and it will work. all the 1,8 mb will be transferred

    now will apear the message - firmware update don't touch any button

    ...and after a few minutes ...- firmware updated please press any button


    I hope you will succeed too.

    if you have any questions, ask me!



  • BraamN Calculating status...
    Currently Being Moderated
    May 6, 2013 12:33 AM (in response to nikB123)

    Ok so I'm a bit late to the party but it seems like the issue is still around. I have the Alpine IVE-W530BT and I'm running an Iphone 5. I had the ussual meta data and headunit control of Bluetooth music issue. I updated to Firmware 27 which resolved this by using a windows 7 HP Laptop.


    However the persistent problem for me is the terrible sound quality while making calls on the head unit. It imporved marginally with Firmware 27 , I have also updated to firmware .35 which i got from the Local South African Alpine distributor but this still does not resolve the issue.


    Before the 530 BT I had an ALPINE CDEW235BT running with a IOS5 Iphone 4s and LOVED it.. a while ago I  Connected a simple Nokia to the unit and sound quality was remarably better..


    I'm ready to chuck either the radio or the telephone in the ocean..

  • mau_mart Calculating status...
    Currently Being Moderated
    May 14, 2013 4:51 PM (in response to arseniogn)

    Hello... I need also help for this problem..!!!!


    Thanks in advance.!!

  • DK273 Calculating status...
    Currently Being Moderated
    May 17, 2013 9:38 AM (in response to Gerdwin)

    Gerwin, thanks a lot for sharing this. After two days of struggling to update the FW, your info is what helped me with my CDE-HD137BT.


    the "using the audio device" step that he outlines was the missing link that finally allowed the FW on my stereo to be updated, and I can't tell you how happy I am to finally being able to use those play/skip track buttons again!

  • Clark Addison Calculating status...
    Currently Being Moderated
    May 17, 2013 2:58 PM (in response to DK273)

    After several attempts using my Macbook, and continually being stalled about halfway through by the 0000 display, I called Alpine.  The service rep told me that units displaying that are not upgradeable.  He said to send it to the service center, and they would either replace the bluetooth chip or replace the entire unit.


    So if you get the dreaded 0000 display, call Alpine.

  • Clark Addison Level 1 Level 1 (15 points)
    Currently Being Moderated
    May 17, 2013 3:01 PM (in response to haikubica)

    Thanks.  I called Alpine, and they told me the same thing.  The 133BT is on its way back to them.

  • jmatteis Level 1 Level 1 (0 points)
    Currently Being Moderated
    May 22, 2013 9:26 PM (in response to Gavin.J.Patterson)

    I'm getting this now, my netbook finds the unit, but it tries to install drivers and fails, and therefore cannot pair, I am using a netbook with usb dongle, not built in bluetooth, wondering if that makes a difference??? 

  • Clark Addison Level 1 Level 1 (15 points)
    Currently Being Moderated
    May 31, 2013 2:14 PM (in response to nikB123)

    After calling Alpine about the 0000 problem and getting an updated unit for free, it works better than new.  With the iphone in my pocket, even if the itunes app hasn't been activated, it starts playing.  It displays albums, songs, and artists as before, and controls the phone from the head unit as before.  Previously, I had to start itunes on the phone for it to start playing.


    It took a while, but Alpine finally came through.

  • Stephen Barrante Calculating status...
    Currently Being Moderated
    May 31, 2013 2:21 PM (in response to nikB123)

    That's great that Alpine is supporting the consumer on this.


    Has anyone received any word from Kenwood? My BT852HD is still a mess. All I can do is get music to play through it via bluetooth. I have no skip controls and little or no track information displaying.


    Amazingly I can still make calls... fwiw.

  • Ramjet7 Level 1 Level 1 (95 points)
    Currently Being Moderated
    Jun 4, 2013 8:14 PM (in response to mau_mart)

    Problem is still around.


    Until a few weeks ago I was successfully playing music to my Toyoya car audio with my iPhone 4 using iOS 5.1.1. and bluetooth. I bought an iPod 4g specifically to play in my car with bluetooth. The iPod is on iOS 6.1.3 and it skips music all the time when playing via bluetooth.


    I've tried most of the usual resets, re-pair, etc, but I either have to use the 3.5mm cable so I can play it or go back to my iPhone to play bluetooth.


    Not happy at all.

  • jdw1407 Calculating status...
    Currently Being Moderated
    Jun 7, 2013 1:18 PM (in response to Stephen Barrante)

    Hey Stephen,


    Got a email from kenwood day saying there is an update, I updated the head unit, (same as you) and I now/again have bluetooth audio control. Head to the kenwood site and go get it for yourself

  • bigmike631 Calculating status...
    Currently Being Moderated
    Jun 8, 2013 12:11 PM (in response to jdw1407)

    Couldnt find it on their site. Last update was back in 2012. Where are you looking?

    OS X Mountain Lion (10.8.2), App store and aperture issues
  • Stephen Barrante Level 1 Level 1 (105 points)
    Currently Being Moderated
    Jun 8, 2013 12:20 PM (in response to jdw1407)

    Thanks guys, I just posted a link to the compatibility report, and then removed it. I want to confirm this is infact the update for my unit for I send you to the wrong place.

  • bigmike631 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 8, 2013 12:24 PM (in response to Stephen Barrante)

    I dont see the bt852hd in the list?


More Like This

  • Retrieving data ...

Bookmarked By (46)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.