Previous 1 2 3 Next 35 Replies Latest reply: Sep 25, 2012 6:30 PM by Skypainter
Skypainter Level 1 Level 1

Had an OS update today, from OS X Lion to ver 10.7.5 which needed to restart to install.  My computer will not restart.  Have MacPro.

Solved by Skypainter on Sep 23, 2012 7:43 PM Solved

First, I want to thank everyone who made suggestions of what to try.  The Apple Genius who tackled the issues with my MacPro used his diagnostic tools and found that there was a problem with the firmware on the RAID card.  It was an old version.  It surprised me a bit because I keep software updated. Nonetheless, he got the computer back functioning after updating the firmware.  Yes, set a RAID back up.  Had some data lost, but I use the Cloud and off site storage as well as local/external back-up.

Reply by The hatter on Sep 22, 2012 1:03 PM Helpful

Many of us recommend against Apple RAID card, even against RAID5.

 

New OS is a good time to backup, erase/reload.

 

AND use a bootvdrive not on the controller.

Reply by The hatter on Sep 25, 2012 2:15 PM Helpful

.... but you don't have the Apple Pro RAID card I take it? and therefore is a different issue and topic and in need of its own thread most likely.

 

I assume Skypainter wants to close out this three page thread and mark as "solved" now.

 

Very common with any array to have to recreate and reload with new OS or new changes rather than just update in place.

 

I would think a firmware update would have kept showing up.

All replies

Previous 1 2 3 Next