Previous 1 2 3 Next 35 Replies Latest reply: Sep 25, 2012 6:30 PM by Skypainter Go to original post
  • The hatter Level 9 (60,930 points)

    With no sig line, hardware, don't see what GOU you have or had, but 7300s and x1900s are not realky suitable. And one thread can go into multiple directions.

  • Skypainter Level 1 (0 points)

    First, I want to thank everyone who made suggestions of what to try.  The Apple Genius who tackled the issues with my MacPro used his diagnostic tools and found that there was a problem with the firmware on the RAID card.  It was an old version.  It surprised me a bit because I keep software updated. Nonetheless, he got the computer back functioning after updating the firmware.  Yes, set a RAID back up.  Had some data lost, but I use the Cloud and off site storage as well as local/external back-up.

  • wayne_dataguy Level 1 (0 points)

    I was experiencing the same thing last night on my early 2008 Mac Pro (10 GBs RAM, 4x 1TB drives software raided in pairs with the OS and software on one pair and data on the other).  It just wouldn't boot after the update.  It would start booting, get past the Apple and then the spinning wheel would just stop.  I tried cold booting a couple of times... no luck.  After a shutdown I then held down the Alt key until a boot selector window popped up.  I selected my boot drive and it booted successfully.  I then shut down and tried booting again... no luck.  I held down the Alt key until the boot selector window popped up, selected my boot drive and once again booted successfully.  Once booted, I went into system preferences and explicitly set my boot drive.  It now boots fine.

  • The hatter Level 9 (60,930 points)

    .... but you don't have the Apple Pro RAID card I take it? and therefore is a different issue and topic and in need of its own thread most likely.

     

    I assume Skypainter wants to close out this three page thread and mark as "solved" now.

     

    Very common with any array to have to recreate and reload with new OS or new changes rather than just update in place.

     

    I would think a firmware update would have kept showing up.

  • wayne_dataguy Level 1 (0 points)

    Hi hatter,

     

    Many other posters appear to be having the same/similar issue with the 10.7.5 update. It seemed to fit the thread even though I don't have an Apple Pro RAID card.

     

    I did not see any firmware update notices.  It was just dead in the water until I held down the Option/Alt key.  At what point would you expect to see a firmware update show up?

     

    Thanks,
    Wayne

  • Skypainter Level 1 (0 points)

    I would also have thought an update for the RAID card update(s) should have shown. Unfortunately, they did not. I will close the thread out.  I am almost back to full function between Apple's and other clouds and back ups. 

Previous 1 2 3 Next