7 Replies Latest reply: Dec 7, 2012 7:19 AM by Leandertal
Husien Level 1 Level 1 (0 points)

My Iphone 3gs kept asking to be restore after trying to upgrade to ios6. Now it is totally unable to be use, Itunes kept asking for it to be restore...


Please keep me updated on how to downgrade or upgrade to ios6... I just want to use my phone...


Thank you

iPhone 3GS, iOS 6
  • jlo31 Level 1 Level 1 (0 points)

    Exactly the same happened to me and I to am waiting for a solution

  • tcmarquez Level 1 Level 1 (0 points)

    Same here.. I just want to use my phone. I don't know what to do..

  • Panigassi Level 1 Level 1 (0 points)

    One more frustrated person. Same here.

    Went to apple store. The technical guy said it is a hardware issue just after folowing the very basic process of  restoring and updating the phone.


    I don't buy it. This issue requires further investigation. It should be made available an option for us to restore the back up without updating to IOS6.


    After all, what is the point of backing up my phone before the update if I don't have the option of restoring it without the update that didn't work?

  • guetzaida Level 1 Level 1 (0 points)

    That update just killed my iphone 3gs. It was working without problem until the update. It spent almas 40 min. to update the i used it normally it was low in battery, it tuned off and its dead.  It wont do anything.  it wont charge or nothing.  I did the whole charging with different cables pressing the home and plugging it.  basically all the suggestions and nothig. IOS 6 killed my perfectly working iphone 3gs.  The sad thing its been with me barely 1 1/2 years. 

  • BigMacUK Level 1 Level 1 (0 points)

    I was on a an older ios on my 3GS 32gb and when the calendar was not reminding me of porgrammed events thought to call Apple and ask about upgrading. As usual they said "yes great idea" and "always good to update"...yeh right.  After 2 or 3 weeks of normal and happy use the phone started exhibiting sudden black outs.  No response to pressing the on /off button or home button.  Thankfully for the internet I found out about holding down on/off button and Home button, that worked once.  Yesterday, wife brings me her 3GS ready to hit me with it. I scor the internet for anymore info and tried above no luck.  Called Apple, they told me to leave it on charge plugged directly from a wall socket and to leave it on charge for 10 mins (in case there is no charge) I did that and actually left it for 20 mins. Apart from one initial boot up while it was plugged into the Mac after charge and iTunes detected it and became really satified with myself and then when i unplugged the usb, the screen just frazzled and it went back to its no response black screen of death brick mode. 


    Being utterly fed up i went to bed frustrated and left it plugged in overnight. While i lay in bed i prayed this simple prayer over the iphone "Jesus i command the gremlin in that phone to come out in your mighty name! Amen" and feeling quite comforted leaving the gremlin to be 'fixed' by Gods own hand i went to sleep.  In the morning i went to check on the phone. Pressing the Home button the darn thing was working again! Praise Jesus! I wonder if Steve Jobs has cut Jesus a deal to fix his Apple iPhones. 


    Some of you might want to try the method I employed..its cheaper than Applecare!


    Happy Christmas!

  • KMinA2 Level 1 Level 1 (0 points)

    It seems there are all kinds of problems with the 3Gs after the 6.0.1 upgrade. My problem set:

    - I cannot connect to Wi-Fi unless I'm literally sitting next to a router

    - NONE of my "purchased" applications were restored

    - Battery life is substantially diminished

    I too have contacted Apple, promised a call back in 2-3 business days - it has now been 3 weeks of radio silence.

    I agree with those who suggest this is a systemic failure that Apple should address.  This is just bad business practice.

  • Leandertal Level 1 Level 1 (0 points)

    My problem after upgrade to 6.0.1 is the 3GS stuck without reason and came back after reboot.

    No apparent reason .. it just stop to work!!!