Previous 1 2 Next 16 Replies Latest reply: Jan 24, 2013 12:54 PM by Grampy Sterl
Ugurkoru Level 1 (0 points)

Dictionary seems to stop working every time I use " speak selection". When I tap on the word I only get the " speak" box instead of full box " speak, define, highlight" , it started happening after I install iOS 6 today !

Any idea how it can be fixed ??


iPad (3rd gen) Wi-Fi, iOS 6, It happened after ios6
  • RobBeckham Level 1 (0 points)

    You are not alone.


    I am having the same issue.  However, sometimes I get the rest of the options and sometimes I don't.  However, it generally only gives me "speak".



  • Ugurkoru Level 1 (0 points)

    Thats exactly what happens to me now

  • MONICA-62 Level 1 (0 points)

    Same thing happened to me after the installation of IOS 6  ... when I tap on a word iBooks generally gives me only "speak" and sometimes (rarely) the  rest of the options :  define - highlight - ...

  • DarrellSY Level 1 (25 points)

    I also have this issue.  Sometimes I'm able to get the full menu after clicking the search icon & then exiting it.  However, it is difficult to get the highlighting to work at the same time that I have everything selected that I wanted to highlight.

  • DarrellSY Level 1 (25 points)

    Occasionally, I can get the highlighter to work with out the menu when I drag my finger across the text.  When it works, I must make sure that I don't take my finger off at the wrong point because it may not be highlighted as I want it to be (a view window does not appear) requiring me to delete the highlight & start over.  Then, I am back to hoping I can get it to start working again.

  • Cinefic Level 1 (0 points)

    You got to reset all setting and turn speak selection off.

    This way" define , highlight, note, search" will appear.

  • FanGirlSomeDay Level 1 (0 points)

    Reset is General then Accessibility. Just restart iBook, I didn't have to reset all. Thanks, but how annoying!

  • Ugurkoru Level 1 (0 points)

    I wanna use both the speak selection and the dictionary , so turning off the speak selection doesn't necessarily fix the problem

    How can I email apple ? It keeps sending me to discussions , doesn't work

  • Thomas Grundberg Level 1 (15 points)

    To leave feedback to Apple, use the link in this thread.

  • @fafornal Level 1 (0 points)

    I had the same problem but after switching to "scroll" format instead of "book" or "full page" formats, the problem was fixed :-)

  • Se7en.8 Level 1 (10 points)

    A way to get around it is to tap the search icon after hearing a word. Just tap the icon and then press cancel and the options will reappear. I think by doing this it is resetting what caused the glitch in the first place. Hopefully Apple fixes this ASAP. Hope this helps.

  • Ugurkoru Level 1 (0 points)

    Thanks this will work temporarily untill apple fix it

  • Se7en.8 Level 1 (10 points)
    This may be redundant but, If you have an iPad tapping the search-icon won't do the trick. The most convenient way, on an iPad, to temporarily fix the problem is to tap the table-of-contents button and press the resume button right afterwards. It has worked ok for me.

    Please Apple can you fix this problem. It's driving me crazy!
  • bilbothejust Level 1 (5 points)

    I just got off the phone with Apple support because the dictionary was not available in iBooks. I have a new iPad Mini and I used the  restore from my iPad 2. I tried just about everything with no success. The Apple person had me restore my iPad Mini as a new iPad with no restoring from any backups. I then setup the Mini as a new iPad and downloaded iBooks.


    Defnitions were now back! I know this isn't a great soltuion since you have to manually login to all your apps and set them up again, but at least I have definitions back and I read a lot, so this was good.


    I hope this helps someone who may have used a previous backup for your new Mini or iPad 4. Not sure if this applies to the newest iPad but it did with my Mini.

Previous 1 2 Next