Previous 1 8 9 10 11 12 Next 267 Replies Latest reply: Jan 10, 2014 11:39 AM by sungyle Go to original post
  • carolinseattle Level 1 Level 1 (0 points)

    If it doesn't work to delete the offending sideshow music then the only answer is to look at the albumdata.xml  because I had to call today to get help and it turned out that the offending album was one that did not appear to have any music attached to the slide show.  It was an album from 2006.  It did not appear to have a current slides show.....very weird.  It may be that i had it set to music at one time.  They did say they were coming out with an update, but who knows when.

  • John Glenn Level 1 Level 1 (0 points)

    I think you missed my post, so I'll repost it with a clarification:

     

    Here's a good description of how to locate the offending ampersands (or similar characters) in your iPhoto. You use iPhoto Library Manager, an app that finds exactly which album is causing your problem, and TextWrangler:

    https://discussions.apple.com/message/19655039#19655039

     

    It solved the problem for me!!

     

    Note you do NOT need to edit the XML file, you just fix the musical selection in iPhoto.

  • Rhythmwolf Level 1 Level 1 (0 points)

    Me Too! And I have no Slideshows in iphoto... So now what?

  • Shuka Level 1 Level 1 (70 points)

    Dear Joseph (Delany):

     

    Thank you so much for your post. It did fix my problem.

     

    regards

    Joshua

  • Joseph Delaney Level 3 Level 3 (580 points)

    Rythmwolf - it can be a regular "photo album" - when you click on a photo album you'll see that it has a "play" button just like a slideshow.

     

    carolinseattle - none of my albums or slideshows had their music "set" - inculding the ones that I know where supposed to have music set. Another symptom of this bug is that iPhoto may not be able to display or play the correct music in the album or slideshow.

     

    So if you look through your albums within iPhoto you may never find the offending one. You have to look in the XML file, or change all your albums - or  wait until Apple fixes it (fingers crossed and hoping it comes this week!)

  • carolinseattle Level 1 Level 1 (0 points)

    Exactly.  If you aren't willing to look at the .xml file then your choices might be to build a new album/slideshow for each one you have and then delete the original one (closing iTunes and iPhoto then reopening) or wait for the fix which they are working on.

     

    A lot of suggestions suggested looking at the .xml file but no one gave a step by step instruction (really simplyfying it) and I was worried that I might make a larger problem than the one I already had.  I now would feel comfortable doing it as the adviser had me just highlight and copy the file onto my desktop and then look at it.

  • GentleLady Level 1 Level 1 (105 points)

    Ive been reading these solutions for 2 days now because I have the greyed out select albums and events problem. All of the solutions seem very convoluted and would be very very time consuming, being as how I have a 92 GB iphoto file that spans 5 years.  It may be fine for people who have a deep understanding of how all of this works. But not to an average user like me, I expect Apple software and hardware to work 'out of the box.' which, it normally does. This should not be something we should have to do to make this work right. Apple needs to fix it, period! We all have times when we dont get it right. Apple has very few problems like this. I can wait til they fix it from their end.For now, I will just leave it be, as much as I would like to add albums of my absolutely adorable grandson to my iOS devices.

  • carolinseattle Level 1 Level 1 (0 points)

    If you are using photo stream you should still be able to show those cute photos to your friends, just not in a dedicated album from you iMac!

  • carrigan94 Level 1 Level 1 (0 points)

    Thank you for identifying and posting a workaround fix.  I found the culprit anpersand and replaced with "and".  Fixed the synch to my iPhone, iPad and Apple TV.  All were unable to synch.  Also got back the option to synch only certain photos.  You would think special characters would always be included in test case!

  • Bob_B_B Level 1 Level 1 (0 points)

    Gentle lady - in iTunes don't check Sync Photos and you should be able to sync all the other apps, etc.

  • Durb84 Level 1 Level 1 (0 points)

    Mr. Delany's option worked for me.  Thank you

  • P. Adams Level 1 Level 1 (0 points)

    I started with the same problem, but even after deleting all my slideshows, seaching the photo database for questions marks, and restarting everything, I still can't select anything but "sync all photos" and if I do I get the 1140 error.  If anyone from Apple is listening, can you chime in on whether this is going to be addressed in an update so we can calmly wait for a fix?

  • Joe Win Level 1 Level 1 (0 points)

    I didn't have any slideshows set up in iPhoto when I was getting the 1140 message. However, I followed the prescription offered on page 3 about searching for flies with the "&" alone, and found an offending file. It was a sound file, however. I made the change to "&amp", restarted iPhoto, but it didn't change anything for me. But I did find the solution that worked.

     

    For some reason I don't understand, that sound file was listed in my iPhoto Albums, along the left-hand side. I've never used that file in iPhoto nor connected anything to it ever. I clicked on it, and there were no photos there. So, I deleted it, then restarted iPhoto and iTunes. Wham, all was right again in the world: when I checked "Sync Photos", the option to choose which photo albums/events to sync was back, and I've since been able to freely sync my iPhone 4, my iPhone 5 and my new iPad without seeing the dreaded 1140.

     

    So, I'd also suggest you also

    1 - have a look down your listing of Albums to see if there's an errant sound file there;

    2 - if there is one, click on it to see if there are any photos in that Album, and move them elsewhere if there are any;

    3 - delete that album by dragging it to the trash in iPhoto up that same left-hand side, and then going to the top line menu in iPhoto and clicking on "iPhoto" to bring up the option to empty the trash and doing so;

    4 - restart iPhoto and then iTunes.

     

    Hopefully, this is an alternative that will work for you if playing with the .xml file doesn't work or is a place you fear to tread.

  • maminique Level 1 Level 1 (0 points)

    Same for me, after I performed all the same software upgrades got the same result.  I now get an 1140 error message, everytime I try to sync my IPad.  If exclude Photos from teh sync than my macpro syncs without problem.  This issue started only after I downloaded iPhoto 9.4 and did the IOS 6 update.

  • maminique Level 1 Level 1 (0 points)

    Using "Joseph Delaney" fix suggestion from the 4th page of post I fix this problem. Thank you very much Joseph you DA MAN !

Previous 1 8 9 10 11 12 Next