Previous 1 6 7 8 9 10 Next 135 Replies Latest reply: May 21, 2015 5:31 PM by FriedFesh Go to original post
  • dedreiix Level 1 (0 points)


    i resolved it by deleting: /Library/Preferences/SystemConfiguration/

    and then rebooting in safe-mode and then rebooting regular.


    At least it seems so.




    The Freeze only appeared after being idle for at least 10-15seconds.

  • Mike Dodd Level 1 (0 points)

    Here is my experience and what worked for me:


    My "Magic Trackpad" would not connect this morning.  I use it all the time and was using it late yesterday.  I did walk into the livingroom and was warned it had "Lost Connection".  Even earlier this week I was traveling and when I got home it discovered and reconnected without a problem.  I figured a journey into the livingroom 15 feet away would be okay.  Maybe it was low on battery. This morning nothing I sat down and noticed the TrackPad not working. I tried to Connect using the bluetooth menu but that didn't work, I tried changing batteries and again tried connecting multiple times but it would not.  The Mac showed it in the Bluetooth menu so apparently remembered there was a Trackpad but for what ever reason could not see how to connect.


    I read the replies to this post but didn't see any similarities with the Cache files. So I did nothing to my directories.


    Instead I fixed by holding the power button (right side opposite the battery hatch) on the trackpad for several seconds (10-15?) it started to flash the little green light at me, then I selected connect again in the Bluetooth menu as I had before but this time it connected. 


    Hope that helps someone.

  • beniroquai Level 1 (0 points)

    I guess I resolved the problem by stopping the "Android File Transfer"-Service. I can't  provocate this issue anymore (so far), so I think it's fixed. Maybe there is a problem with the USB-driver or so..

  • warpspeed_007 Level 1 (0 points)

    This sloved the problem for me too. Yay!

  • patricklopez Level 1 (0 points)

    I recently just reformatted my Macbook pro and my trackpad stopped working after I logged in, I could see the mouse arrow moving around but I could not select by pressing the pad. What eventually worked for me was 1st: Pressing hard on the trackpad and applying pressure all across the surface. 2nd: After pressing on the trackpad surface for a while I found out if I pressed hard enough I could select but it was a pain pressing the **** out of the pad just to make a selection so I went to "Preferences" and then selected "trackpad" and then selected "Tap to click" and it started to work like it use to, but I ended up having to use 3 fingers to select and drag..which was annoying as ****. So I went to "Preferences/Universal Access/Trackpad Options/ and select "Dragging". That worked.



    Also try: Shutting down computer, plug it in, then start pressing Shift/control/option while pressing the power up button for 15 seconds and when you let go the light on your power cord connected to your Mac should go to green then back to orange, then power up your mac again.



    Also try: Command+Option+P+R while you power up your mac and wait til it chime 2wice ...then start up again.



    Hopes this helps....someone, I know how it is...

  • macjustworks Level 1 (0 points)

    I only recently developed this problem with the magic trackpad well after the initial upgrad so I'm not sure what caused it. Anyway, I didn't find this post yet and tried resetting the PRAM, as you recommended, just for hoots and it was successful. Although... I was told many years ago that 7 times was the magic Apple number for resetting the PRAM so that's what I've done ever since. Ok thanks.

  • cltaylor12 Level 1 (115 points)

    This solved my question by danibjor  on Sep 24, 2012 4:25 AM


    I tried clearing out those 3 folders mentioned, seems to work for me.

    Gozem wrote:





    -rw-r--r--  1 root  wheel  788 Jul 27 12:51



    -rw-r--r--  1 root  wheel  814 Jul 27 12:51

    -rw-r--r--  1 root  wheel  568 Mar 10  2011

    -rw-r--r--  1 root  admin  374 Feb  3  2012 com.telldus.service.plist



    We have those files in common, if that might help anyone else.. Suspect one of those cause the problems then.




    george.e.gonzalez wrote:


    I have been experiencing the same issue as well since upgrading to 10.8.2 on my MacBook Pro w/ RD and after removing "" the issue was fixedfor me. 



    That confirms it! The google-stuff is the one causing problems.


    Message was edited by: danibjor


    I don't know how to find or delete those files. I tried findng them on my MacBook but was not able.

    I have OS X 10.8.4 Build 12E55.



  • cltaylor12 Level 1 (115 points)

    dedreiix wrote:



    i resolved it by deleting: /Library/Preferences/SystemConfiguration/

    and then rebooting in safe-mode and then rebooting regular.


    At least it seems so.




    The Freeze only appeared after being idle for at least 10-15seconds.

    I don't know where to go to find that file.

  • cltaylor12 Level 1 (115 points)
    First, open Finder, select Go menu > Go to Folder, type /Library/Preferences and delete that file. It's deleted as other files.




  • webbyrj Level 1 (0 points)

    My trackpad stopped working this morning. I couldnt get past the startup screen. No matter how i clicked the trackpad. Nothing! Tried all sorts of suggestions from others on web.

    What worked was this.

    I also have a mouse in my carry bag. i tried to get this to work and it came on the screen that the battery was low in the mouse. Changed them and withing 30 seconds or so the trackpad became usable again.

    Didnt make sense really, but i am not too fussed. Stress level is now down again. And macbook working agian.


    My message is ...its nearly allways sothing simpler than you think and needs a little thinking time before going off into deeper stuff!


    hope this helps some people!

  • beniroquai Level 1 (0 points)

    There is an explanation on all people who suffer with this, caused by android:

  • CheraLynn Level 1 (0 points)

    Thanks so much for this information!!!! My trackpad also began going to sleep just as I was in the middle of my projects after the update... horrendously frustrating! It helped to restart, but when you're using an application like QuickBooks, you don't have all day long to wait for the monster to relaunch!


    In my MacBook Pro, it turned out there were hundreds of errors with the iBooks app, which I don't even use. Weird, when I saw the icon for iBooks pop up on my Launchpad screen, I got a strange intuitive feeling about it--"I'll never use that," I thought to myself, and now it turned out to be the source of my problems! I should listen to my gut more often, I think! 


    Thanks again for the advice to use the disk utility first aid!

  • FriedFesh Level 1 (0 points)

    I can confirm that removing the said plist, "" in your preferences, restores keyboard usage. Proven by writing this message now!

    This has nothing to do with an update of OS X, but seems to me that the goggle software update that placed it there had exploited my computer, leaving me almost locked out having not been able to login, due to the keystrokes of certain keys being unresponsive. I'd recommend using a method to block the source! Many thanks for your post!

  • FriedFesh Level 1 (0 points)


  • FriedFesh Level 1 (0 points)

    err, perhaps not all google to blame. this seems to have helped me as well: ntain-lion/

Previous 1 6 7 8 9 10 Next