Previous 1 2 3 4 5 6 Next 135 Replies Latest reply: May 21, 2015 5:31 PM by FriedFesh Go to original post
  • rockerium Level 1 Level 1

    I have exactly the same problem as disanchez, my trackpad goes crazy and start to move by itself and clicking around the screen, it moves things, sometime it changes through all fullscreen apps and the worst of them, it freezes and there is no god that make it moves... It is a nightmare, and this happeded right after the update. There is a line in the trackpad that doesn't have sensibility, and sometime runs very well as usual and sometimes do everything that I have said before.

  • disanchez Level 1 Level 1

    Perfect rockerium! This is exactly what happens.


    This afternoon I run these commands on terminal:


    • Log in/switch to an administrator account
    • open Terminal
    • sudo rm /Library/LaunchAgents/
    • sudo rm /Library/LaunchDaemons/



    After that, verything works fine... for almost 5 hours. Then, the cursor gets crazy again.


    Can someone help me please?? I'm getting crazy with that.. and can't work!



  • rockerium Level 1 Level 1

    disanchez, I don't believe that this problem has to do with permissions nor google services, or whatever. Our problem is global and not local to this particular OS version. I personally erased my disk, downgraded to Lion with a Factory Restoration, and the problem persist in Lion 10.7.0, in Mountain Lion 10.8.1, in Windows 7 on Bootcamp, even in the MacOSX installation screen. So I believe that this problem has to do with the EFI firmware or maybe it is really damaged in hardware. I tried to install my EFI firmware update for MBP Late 2011 (v2.7) and I can't proceed because the installer says that this system is not supported, and I remember that I installed this before, maybe the installer thinks that this package is not necessary because it is already installed but I want to reinstall this again in order to know if it is a software or a hardware damage. My mac is still in waranty, so if it is a hardware damage they can fix this.

  • OMassimo Level 1 Level 1

    I've the same problem, Till now I've tried:

    - reboot, restore permissions

    - reboot and clear PRAM (Reboot with CMD+ALT+P+R)

    - delete files under LaunchAgent, LaunchDeamons, and StartupItems

    - reinstall the 10.8.2 downloading freshly the package


    nothing works, I'm thinking to downgrade to 10.8.1 restoring from Time Machine...


    any other idea, suggestion?


    thank you

  • OMassimo Level 1 Level 1

    System reinstalled completely but problem persist...

  • googrl Level 1 Level 1

    Add me to the list.  I have a Late 2007 MBP and just installed the 10.8.2 update tonite. After the reboot, I nagivated for a min w/ the trackpad and then all of a sudden it stopped responding.  Plugged in my wired mouse and it works, and the keyboard works (I'm typing on it now) - but trackpad is completely non-respondent. 



  • FredinPA Level 1 Level 1

    I am having the same problems on a mid 2010 MBP.  Trackpad (and sometimes Keyboard) becomes non-responsive.  USB Mouse does work. When this happens I can click on Apple, shutdown but nothing happens.  Must press and hold power to shutdown.  Restart seems to then work ok. 

    I have tried the suggested fixes to no avail.  I have tried completely uninstalling Google Chrome (and all Library files for it).  I have used Onyx to delete caches and rebuild them.  I then reinstalled Chrome.  Worked an entire day and a half with no freeze ups, no loss of trackpad.  Then tonight trackpad wouldn't respond and shutdown wouldn't shutdown.  It is my thought that this issue is either related to EFI or to hardware "drivers" as it seems certain "ports" stop functioning.  Or could this be a power saver related issue?  Could they be sending peripherals to sleep to try and conserve battery life and they drop off but fail to re-awaken or simply doesn't work as intended? 

    Apple needs to fix this FUBAR ASAP.  I came over as I got really tired of this type of issue after an update on Windows PC's.


    I will wipe and reinstall ML if anyone can confirm this will fix it but from some posts I've read it will not. 

  • OMassimo Level 1 Level 1 works reinstalling 10.8.1 from TimaMachine, now I'm just avoiding upgrade again...

    Hope this will be solved soon as there are some interesting features in the 10.8.2!!!

  • FredinPA Level 1 Level 1

    Thanks!  What if my Timemachine backup was made with 10.8.2? Will it still roll back to before the update to 10.8.2 was applied?  It doesn't look like I can download 10.8 on the app store, it shows 10.8.2. 

  • rockerium Level 1 Level 1

    You can't restore the previews version because you did the backup after the upgrade and you cannot restore a backup that you didn't make. My suggestion is to follow the instructions that other have posted here if it is just a delay in your trackpad, if you have my problem that the cursor moves by itself and clicks around the screen and so on, you have to check you warranty if you already covered, just call Apple or bring it to the near Apple Store, in my case, the support guy ordered a new trackpad and I still waiting to it for arrives...

  • notamedicnow Level 1 Level 1

    I fixed my issue by 1  plugging in a mouse  then went to bluetooth preferences >>>>turned off the track pad>>>>>

    deleted the trackpad from preferences>>>>>>>>>>>>>>>>> shut down the computer and  unchecked all windows  hope it helps

  • GFIs1 Level 1 Level 1

    Restarting without doing ANYthing else (by pressing the power key 10 secs) did the job normally

  • GFIs1 Level 1 Level 1

    Found a strange occurence (in 10.8.1 as well as 10.8.2):


    As long the PB is connected with the power plug - put MB to sleep - and wake it up - Working normal and no trackpad freeze occured.

    Connected with a power plug - MB put to sleep - disconnected the powerplug DURING sleep: The trackpad did not work any longer - aka the cursor was NOT visible after waking up. Setting of PowerNap was OFF in both cases.

    Looks like a bug in the software updates.


    MBA 2011 with 10.8.2

  • Maxmo1 Level 1 Level 1

    I have also the same recurring problem with keyboard and trackpad freez after installing telldus.


    But i dont know how to remove telldus sofware.

  • bgilber2 Level 1 Level 1

    I spent some time at a Genius Bar yesterday. The tech told me that I was the fourth person she'd seen over the past few days with the same problem. She told me to sit tight because its a software problem and that Apple would be issuing a fix soon.

Previous 1 2 3 4 5 6 Next