1 3 4 5 6 7 Previous Next 131 Replies Latest reply: Mar 3, 2014 2:35 PM by CheraLynn Go to original post
  • 60. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    charleseub Level 1 Level 1 (0 points)

    Same problem: keyboard/trackpad freeze after idling for 4 seconds, and it takes 4 seconds for them to become responsive again after touching the trackpad or keyboard.

     

    The problem is resolved (at least temporarily!), but I don't know what actually fixed it.  Here's what I did:

     

    Some of you talked about deleting the contents of some Library folders, so I started by locating

    /Library/LaunchAgents

    /Library/LaunchDaemons

     

    I renamed the first folder and rebooted but it didn't help, so I changed the name back.  Then I renamed the second folder, rebooted, and the cursor/trackpad were normal!  So I created a new folder named LaunchDaemons and added the four files back one by one, rebooting after each addition.  But after replacing all four files, the cursor is still normal.  What the ding is going on? 

     

    These are the files in LaunchDaemons:

    com.adobe.fpsaud.plist

    com.flipvideo.FlipShareServer.launchd.plist

    com.google.keystone.daemon.plist

    com.thinkecoinc.daemon.plist

     

    Since I added the original files back, they were not re-created.  I checked, and all the files have the original creation dates.

    Mystery...

  • 61. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    bgilber2 Level 1 Level 1 (0 points)

    I had the same files in LaunchDaemons:

     

    com.adobe.fpsaud.plist

    com.thinkecoinc.daemon.plist

     

    I removed them from the folder and, at least for the time being, by computer is functioning normally.

  • 62. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    rockerium Level 1 Level 1 (5 points)

    People, everybody have these files in these folders, I don't think that these files can make your trackpad unresponsible. If you have CleanMyMac you can delete these files from the Startup Items. Also, you may unistall these Apps with CleanMyMac, this software will delete any settings and files related to these apps. Or you can also, create a new User Account, copy your files to this new account and then delete your old account. I prefer to install a fresh copy of Mountain Lion, upgrade it to the latest version and then install whatever software I need. Obviously, you need to make a backup of your files, delete everything that you don't need and make easier your life. Apple don't need to issue a new update to solve this, I don't have this problem, there are few people with this problem, all people who I know do not have this problem.

     

     

     

    My problem was a very different because it was a hardware problem but they solved my problem replacing my trackpad.

  • 63. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    bgilber2 Level 1 Level 1 (0 points)

    I don't think you need to go through all the steps that you've mentioned, Rockerium.  I tried to go through steps others mentioned with no results because I didn't have those files on my computer.  It wasn't until I saw that I had two files that matched those that Charleseub mentioned and got rid of them that my problem was fixed.  I've shut down and restarted a number of times and my trackpad and keyboard have been operating properly ever since.

  • 64. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    rockerium Level 1 Level 1 (5 points)

    These folders only contain files that have instructions to launch some apps and frameworks. If for any reason you launch these apps again, these apps may put the plist files back and you will have the problem again, That's why I suggesting people to uninstall these apps through CleanMyMac (or whatever unistaller) and then install the newest version of these apps.

     

    -----------------------------------------------------------

    Just for information:

     


    These plist are XML files (text files and you can edit them with TextEdit). They contain information to launch an specific APP or Framework. OSX will launch these APP if these plist file are in a special folder called LaunchDaemon or LaunchAgent. These folders are in the Libraries of the Mac OSX and there are 3 Libraries type. These 3 libraries are: /Library; /System/Library and ~/Library

     

    /Library is the folder where APPs in /Applications store information that all users will need.

     

    ~/Library is the folder where APPs will store information that only will be available to a specific user (in unix based systems "~" is your user folder).

     

    /System/Library is where Mac OSX store system related information and you are not supposed to edit files in /System unless you know what you are doing.

     

    LaunchAgent will store any plist that need a user interface and them require a user to login in an user account.

     

    LaunchDeamon will store any plist that does not need a user interface to run and does not require a user to login.

  • 65. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    daz369 Level 1 Level 1 (0 points)

    removing the /Library/LaunchAgents/com.google* and /Library/LauchDaemons/com.google* files din't work for me.

    I downloaded and reinstalled the Mountain Lion full and supplemental updates and it seems to behave a little better, but still not perfect. Two-finger tap to get right-click and trying to move windows is still very unreliable.

    But pointer movement has improved.

  • 66. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    FredinPA Level 1 Level 1 (0 points)

    I tried (temporarily) creating a new user. Logging in as the new user I had no freeze up issues.  It seems that my user account was somehow corrupted during the 10.8.2. update.  This lead me to try a safe maode boot and reinstall of ML (only).  I booted into safe mode and selected reinstall OS.  This option re-downloads the entire ML (and NOT the update or the combo update) and does an OS reinstall without affecting data and there is no need to do a restore from back up.  This took several hours to complete even with a 25 MBPS internet connecton.  The install process also took a few hours to complete.  However, in my case it was worth it.  This worked for me and has solved my issue.  I have since reinstalled Chrome which was suspected as a cause and I have had no issues after the reinstall. 

     

    My MBP is no longer freezing, no keyboard drop out and no trackpad issues.  I can't prove it but after my original instal of ML my system was screaming fast (MBP 15, Core i7 w 8 GB).  It is performing acceptably now but still seemed faster after the initial ML version vs. 10.8.2. 

     

    May be worth a try.  My system was bascally unusable before the OS reinstall.  Continuously froze and had to power button restart 20+ times in an hour.  This has been resolved! 

  • 67. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    GFIs1 Level 1 Level 1 (0 points)

    Booted in "Safe Mode" once.

    Restarted in normal mode - problem disappeared totally. No more freezing since!

    (10.8.2 - no reinstalling of ML needed)

     

    GFIs1

  • 68. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    JacquesRodier Level 1 Level 1 (0 points)

    Same issue on my MBP 2011 with Moutain Lion 10.8.2

     

    All possible fix listed in this topic do not work for me :

    - All files listed above removed

    - Boot in safe mode

    - Repair permission

    - ...

     

    Really confused, I hope Apple will fix this issue soon !

  • 69. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    dlrkync Level 1 Level 1 (0 points)

    I have the exact same problem with a late 2008 aluminum macbook and OS X 10.6.8

     

    So I don't think it is an issue with 10.8.2 upgrade. (Maybe trackpad software update?)

     

    I don't know how I fix it everytime it is unrensponsive. It looks like different things work; resetting w/ power button, putting macbook to rest overnight. (Even though I resetted pram each time, it didn't work afterwards)

     

    Anyone was able to fix it?

  • 70. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    mmarcuci Level 1 Level 1 (0 points)

    same issue here, any word from apple when this will be fixed?

  • 71. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    karllinder Level 1 Level 1 (0 points)

    Hi

     

    same error here, MBP mid 2010

     

    kl

  • 72. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    jansonz Level 1 Level 1 (0 points)

    Had the same on my MacBook Air late 2012. Fix was to remove Telldus SW from the system.

  • 73. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    sandersson Level 1 Level 1 (0 points)

    Same problem for me.   No solution working, still.   Reinstalled MacOS, no way.    Deleted Google stuff, nothing.

  • 74. Re: Trackpad is sometimes not working on MBP after OS X 10.8.2 upgrade
    sandersson Level 1 Level 1 (0 points)

    Right now the problem seems to be self solved.

1 3 4 5 6 7 Previous Next