Previous 1 4 5 6 7 8 Next 135 Replies Latest reply: May 21, 2015 5:31 PM by FriedFesh Go to original post
  • sandersson Level 1 Level 1 (0 points)

    Wrong.  Still awful.

  • Lynch8 Level 1 Level 1 (0 points)

    I had the same experience, tried all the suggestions in this post and none of them worked. So I went to the genius bar. They rebooted my MBP17 late 2011 against their reference 10.7.x image and it was OK. Reboot as 10.8.2 and not OK. They reimaged my hard drive with their reference 10.8.2 image and tested, all OK. Then I went home and restored my backup from TM, logged in as my ususal account and not OK!!! Frustrating. The genius suggested that I create a new user account if this happenend again, and logged into it. It did not stick! So theissue was user account related. I then went through my regular account and removed the programs from startup on login in. It started working properly. I isolated it down to a small program that monitors the USB port for a device so it can autodownload data when connected. I deinstalled this program altogether. Now everything works fine.  I would suggest that you create a new user account first after the upgrade and test if this is working OK. If so, then start picking through your login account and find the program that is causing the issue. Good Luck.

  • sandersson Level 1 Level 1 (0 points)

    IT WORKED!!   In my case the troubling program was Suunto Movescount.

  • Lynch8 Level 1 Level 1 (0 points)

    Congratulations. Actually it was Suunto Movescount that was the problem on my MBP17 as well. Oddly though my MBP15 2010 has 10.8.2 and the movescount software and works no problem. Mind you the upgrade on that machine was a whole different story.

  • ClashmoreNick Level 1 Level 1 (0 points)

    Add me as another Suunto Movescount as well.  Between the last 3 posts with Suunto, you guys all led me in the correct direction.

  • chrisbb Level 1 Level 1 (0 points)

    I hope Apple gets this FW/SW issue fixed soon, those problems cannot be state of the art. Emptying those three folders did not help for a friend's 2009 MB(P), neither permissions repairing.


    Gonna ask her to set up a new user this weekend. Is that the way Apple users got to deal with their devices nowadays? Didn't we get a Mac to get rid of those annoying beta-phase problems?

  • zindra Level 1 Level 1 (0 points)

    Macbook Pro 13" mid 2010, 8GB RAM running OS X 10.8.2. Have Flash and Java installed and updated. Trackpad freezes randomly, sometimes it stops altogether and sometimes I just can't control it and jumps all over (not on it's own, but as I move my finger on the trackpad). Now the keyboard has joined the party and sometimes lags while typing, although this happens seldomly and is not so bad. I have also noticed that when this happens the window shakes a little bit if I am using Safari.If I plug a USB mouse it works fine, but I don't consider this a solution. Tried everything, resetting PRAM, SMC, repair disk, repair permissions, repair preferences, scan for viruses or malware, cover the whole trackpad with my palm and raise slowly, turn Java off just in case... even did a clean install of Mountain Lion and all the apps one by one. It worked fine for a day and then it started again. Very frustrating. I don't have the files that are supposed to be erased, neither have any apps runnig at login, only the itunes helper. Apple, if you monitor this forum please do something about this! It renders the Macbook useless. If anyone goes to a genius bar and solves this issue, could you please anotate the steps to follow? It will be a wise thing to do in case the problem is reproduced in your computer and we'd appreciate it very much if you posted it here to help others. Unfortunately, I don't have genius bar nearby to go to.

  • DarrenBLab Level 1 Level 1 (0 points)

    Solved this by doing TWO things:

    1)  Deleting the google service as per the above posts

    2)  Make sure that any other USB devices (in our case a Suunto MovesLink USB device) are disconnected and the software is stopped completely.


    Seems to me that the Bluetooth stack and/or the keyboard/trackpad message queue is being swamped, possibly by software that was compiled for pre-10.8.2 drivers. 


    There is definitely an issue with both of the above points.  After disconnecting the Suunto device there was an improvement, but only after deleting the google service did the problem completely resolve itself.


    After 3 days of fighting this problem, even replacing the machine completely, the problem only re-occurred after restoring a TimeMachine backup which had the drivers for the suunto device.  This obviously also causes problems with the google service as well, but probably as a knock-on effect.


    I hope this helps anyone who has this frustrating problem.

  • torchies Level 1 Level 1 (0 points)

    This is what I think it may be:


    12/22/12 10:31:41.000 AM kernel[0]: IOBluetoothUSBDFU::probe

    12/22/12 10:31:41.000 AM kernel[0]: IOBluetoothUSBDFU::probe ProductID - 0x821F FirmwareVersion - 0x0097

    12/22/12 10:31:41.000 AM kernel[0]: [BroadcomBluetoothHCIControllerUSBTransport][start] -- completed

    12/22/12 10:31:41.000 AM kernel[0]: [IOBluetoothHCIController][staticBluetoothHCIControllerTransportShowsUp] -- Received Bluetooth Controller register service notification

    12/22/12 10:31:41.000 AM kernel[0]: [IOBluetoothHCIController::setConfigState] calling registerService

    12/22/12 10:31:41.000 AM kernel[0]: IOHIDDevice::newUserClient called on an inactive device

    12/22/12 10:31:41.000 AM kernel[0]: IOHIDDevice::newUserClient called on an inactive device

    12/22/12 10:31:41.564 AM blued[59]: kBTXPCUpdateUserPreferences gConsoleUserUID = 501

    12/22/12 10:31:41.000 AM kernel[0]: IOHIDDevice::newUserClient called on an inactive device

    12/22/12 10:31:41.000 AM kernel[0]: IOHIDDevice::newUserClient called on an inactive device

    12/22/12 10:31:41.000 AM kernel[0]: IOHIDDevice::newUserClient called on an inactive device

    12/22/12 10:31:41.000 AM kernel[0]: IOHIDDevice::newUserClient called on an inactive device


    I don't have this Suunto movescount, I haven't run VMWare in a a few weeks, and there are no such services in the Activity Monitor.


    Suspects: PS3 Controller driver, Xbox 360 Controller driver.


    Quoted from the line of code referencing IOHIDDevice:


    // RY: This is really skanky.  Apparently there are some subclasses out there

        // that want all the benefits of IOHIDDevice w/o supporting the default HID

        // User Client.  I know!  Shocking!  Anyway, passing a type known only to the

        // default hid clients to ensure that at least connect to our correct client.

        if ( type == kIOHIDLibUserClientConnectManager ) {

            if ( isInactive() ) {

                IOLog( "IOHIDDevice::newUserClient called on an inactive device\n" );

                *handler = NULL;

                return kIOReturnNotReady;

  • prague Level 1 Level 1 (0 points)




  • Lamn8r Level 1 Level 1 (0 points)

    The Suunto Movescount seemed to be the issue for me too. As soon as I uninstalled it, my MBP 2011 works perfectly.


    Thank god for these forums

  • juahan Level 1 Level 1 (0 points)

    It was Suunto Movescount app also for me. But I didn't even have to uninstall it, shutting down was enough to get rid of the problem. So basically I can still upload my trainings, but I just need to open the app for the upload and then after the upload shut it down again.


    I did also remove the google-think from its folder, but that didn't help. Only shutting down Suunto Movescount does.

  • chogokin666 Level 1 Level 1 (0 points)

    Great another chapter to the thrilling experience known as Mountain Lion. Follow prompt to update to 10.8.2 notice I can no longer manipulate cursor with 2 fingers, no not scroll or gesture or anything else just move the cursor which is what I have always done. I use better touch tool to assign my other gestures. Now I am am getting crippling arthritis having to move the cursor with one finger, completely un ergonomic at least to me. Also can now no longer manipulate cursor at all with left hand ***? I was always able to do this if my right was busy, dont be a smartass, now it jumps all over the place. Does Apple no longer check its software before releasing bug filled updates to already poor software? Pages of WIFI connectivity issues I had to purchase a new router, now maybe another peripheral , a mouse to correct this mystery? Magsafe magnet head pops off another known flaw pages of it more time with "geniuses" I hate that stupid affectation they should lose it ASAP. I should have stayed with the OS my unibody MBP 2011 came with it was flawless. Why did I take that update prompt I will never use another Apple product ever. It has been a subpar experience with an overpriced product and a company with a cultlike fanbase and employees that think far too highly of themselves. I thought Apple "IT JUST WORKS" NO IT BLOODY DOESNT! Your software bites and your hardware aint that great anymore. I dont have any of the subdirectories or startup items mentioned by previous users btw. I heardthis might be related to Java but I removed that as well to no avail. Im disabled and cant afford to have my hands not functioning as well as spending time and resources going to visit your geniuses.

  • the_jannis Level 1 Level 1 (0 points)

    removed the google files in the launch* folders, didn't work. Since I don't have something called Suunto Movescount (or at least don't know how to find it - not via spotlight nor EasyFind or in the activity monitor) I'd like to hear other suggestions...

  • Tommytommotom Level 1 Level 1 (0 points)


    I have 10.8.2 on my MacBook (late 2012). I have the same problem with my trackpad of the MacBook. I tried your suggestions and deleted the files from the Launch* directories. I also reseted the PRAM. Anyway, the problem persisted. After a few days I recognized the trackpad becomes only crazy while I am working on Safari. Thus, I downloaded Firefox to check. Until now, it works. Although I would prefer Safari the problem seems to be solved by using Firefox instead of Safari, unfortunately. I wish, it would be the other way around.....

Previous 1 4 5 6 7 8 Next