Previous 1 2 Next 23 Replies Latest reply: Oct 4, 2012 4:45 AM by WZZZ
ianh0 Level 1 Level 1 (0 points)

after the security update, i'm using snow leopard 10.6.8. it says my version 4.5 (1084/1085) can't be used in my version of OS X (10.6.8)Screen shot 2012-09-20 at 下午10.14.53.png


MacBook Pro, Mac OS X (10.6.8)
Previous 1 2 Next