Previous 1 2 3 Next 44 Replies Latest reply: Oct 12, 2012 4:40 PM by fourchickens
eyesnheart Level 1 Level 1 (0 points)

Last night I performed a software update and today I cannot open my mail application.  When I do, I get the following error message:


You can’t use this version of Mail with this version of Mac OS X


You tried to open Mail version 4.5 (1084/1085) in:



/Applications/iWork '09/



It can’t be used on this version of Mac OS X. Try opening the version of Mail located in the Applications folder on your computer. For more information, click the Help button.




When I try to open Mail from the applications folder as it instructs, I still get the same error message.  I did notice that when I view the program in the preview window that it says Mail version 4.6 even though the error message says 4.5.  I would suspect that has something to do with the problem, but that's as good at troubleshooting as I get.  Does anyone know how to resolve this?  Your feedback is greatly appreciated!



MacBook Pro, Mac OS X (10.7.3)
Previous 1 2 3 Next