2 Replies Latest reply: Sep 21, 2012 5:54 PM by Clem
dasuess Level 1 Level 1 (0 points)

I upgraded to Aperture 3.4 and ran into most of the issues noted in other threads. Deleting com.apple.Aperture.plist and repairing my library has me up and running with the exception of my Neat Image plug-in. Whenever I edit an image with the Neat Image plug-in, it causes Aperture to crash. I was a revision behind on the plug-in so I downloaded the latest (May 2012), but the crash still occurs. I checked the Neat Image support lists, but did not see any reports of the problem there. My other plug-ins are working OK (BlackAndWhite, BorderFX, Silver Efex demo).

 

Anyone else seeing this after upgrading to 3.4?


MacBook, OS X Mountain Lion (10.8.2), Aperture 3.4