Previous 1 69 70 71 72 73 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • primmaximus Level 1 Level 1 (0 points)

    My problem is that my iPad 4 is connecting to my Wifi, and it's showing 3 full strong bars, yet when I run speed tests I'm getting .50mbps download speed when I should be much higher (around 25mbps).

     

    A 45mb app took 7 minutes to download, that's just ludacris. My Galaxy Nexus phone downloads an app of the same size within 20 seconds.

     

    Is anybody else having similiar problems as me? Or is everybody just having problems experiencing connecting to a network? I connect fine but the speed is horrid even at full bars on a fast connection.

  • preety_mishra Level 1 Level 1 (0 points)

    IPhone 4 s and the wifi bug driving me insane! Nothing working y is apple not fixing this? Losing faith Sincerely  :'(( - iFreak

  • sci_guy Level 1 Level 1 (0 points)

    I'm not sure if the issue that I had today is related to the issues here, but my office changed the wireless access password, and I could not get my iPad 3 on iOS 6 to either forget the network (that option was gone, as well as the 'Renew Lease' button) or let me update the password. I tried a some things mentioned - reset all network settings, soft reboot, hard reboot, going in and out of Airplane mode - even had my network admin enable WPA TKIP security) and nothing worked.

     

    What finally did work was instead of clicking on the wirless network name that comes up in the list of available networks, I tapped the 'Other...' option, entered in the SSID/Network name, picked WPA2, and then was able to enter the new password. It then connected with no issues. I had not seen this suggestion anywhere in researching this issue, so I thought that I'd post it here.

     

    Hope it helps.

  • ASCWes Level 1 Level 1 (5 points)

    For some strange reason I fell for this ****** product again. I bought the iPhone 4s, had it for two weeks and took it back. Now I bought this iPad 4 thinking for some bizarre reason that it would function as advertised. $592. for nothing. Apple products suck. I shouldda bought an Android.

  • gschlact Level 1 Level 1 (5 points)

    I have had significant wifi battery drain from constant wifi iOS 6 and 01 issues.  The connections haven't had a problem finding and connecting to router, but many pages (in different browsers on iPad 2) appear to be fully loaded but keep spinning the connection icon gear at top near signal strength bar.  This happened seemingly most of the time but not all of the time on various routers without correlation to the which router.

     

    I found this relatively benign suggestion elsewhere and have given it a try and it seems at least for now to have remedied the problem for now.

       >> Settings => General => Reset => Reset Network Settings

    It will forget networks and passwords but not affect anything else, and will take a minute com come out of the Apple Black Screen.  The device isn't even rebooted.

     

    Good luck.  BTW, I had tried individually forgetting connections which did not work.

     

    -guy

    Gschlact

  • gschlact Level 1 Level 1 (5 points)

    *** EDIT TO PREVIOUS POST ***

    Unfortunately I have discovered it was only temporary fix and still am incurring the problem.

  • CharlieB45 Level 1 Level 1 (0 points)

    I am still having IOS 6 wifi issues on iPad2 and iPhone4. I changed the router to a new one and reset passwords, network names, WPA-PSK, channels, ghz etc. I also went through the forums on-line and tried the "reset network settings, turn bluetooth and airplane mode on and off and on again. I also went into safari on the settings page and deleted history and cookies. What an absolute waste of time - nothing has worked. I have finally managed to get a wifi connection in the house, showing full strength as well...but that's as far as it goes. I cannot open a webpage, open an app that uses web pages, read the news, check the weather, etc etc. All my iPad2 is now good for is writing post-it notes, setting up reminder lists and watching the clock. Not impressed - my iPad was invaluable to me until I upgraded :-(

  • CharlieB45 Level 1 Level 1 (0 points)

    Btw, just in case it helps anyone else - I managed to get connected to the wifi network by going into the router settings and changing the security settings from WPA Auto to WPA2-PSK(AES). I then deleted the network from the iPad and iPhone settings and then re-joined. I am now connected but I cannot go any further and access any web pages or apps.

  • CharlieB45 Level 1 Level 1 (0 points)

    I called my ISP this morning and they remote accessed my pc in order to set up a new network for me to run my wireless devices from. My iPad and phone now work. They went in and set up a second wireless network - WEP which would enable my wireless devices to run off that one. The chap said that the other network was set up incorrectly and would keep dropping connectivity for the devices that I wanted to run.

    I hope this helps - Good luck.

  • csuka86 Level 1 Level 1 (0 points)

    The problem is the iOS6. And not my network router. I have 15 WiFi device but only with iOS6 cant conect same time to WiFi net. With iOS 5.1.1 have no problem like this.

  • .Olivia. Level 1 Level 1 (0 points)

    Mine did the same thing, but I resetted my network settings, and turned my router on and off and it worked perfectly fine after rejoining the network, maybe you should try the same?

  • Barbican7 Level 1 Level 1 (0 points)

    CharlieB45 wrote:

     

    The chap said that the other network was set up incorrectly and would keep dropping connectivity for the devices that I wanted to run.

     

    @CharlieB45. Your ISP guy was being disingenuous. iOS 6.x.x devices seem to have a problem with WPA2-AES networks so all he did was set up secondary network that uses WEP instead. Sure it'll work but WEP is far less secure and easily broken. He really should have mentioned that

     

    http://lifehacker.com/5305094/how-to-crack-a-wi+fi-networks-wep-password-with-ba cktrack

  • calebfromglassboro Level 1 Level 1 (0 points)

    I have an iPhone 4 running IOS 6, and its definatly an issue, as it is on my ipad and one of my friends iPhone's. its a brand new router, I would rather not get a new one. how can i downgrade the firmware so that i can at least work around this until apple gets its act together on this??

  • Boxer0812 Level 1 Level 1 (0 points)

    Just got a new iPad 4.  Got it home from the store and it would not connect to my Netgear WGT624 v3 router.  I knew there was nothing wrong with the router because my iPad 1 was connected just fine, as was my Android phone.  Tried everything.  Updated firmware on Netgear; tinkered with security settings on Netgear, changing TKIP security to AES (somebody suggested that on some forum) and then when that didn't work, dropping security altogether.  Rebooting router; rebooting iPad.  Disconnecting iPad 1 on the theory that maybe my router didn't like 2 iPads connected at one.  Nothing worked -- it would not connect

     

    Called Apple telephone support today.  First person was clueless; got kicked up to more senior person.  He tried to insist it must be my router (although my iPad 1 was connected just fine).  He had me redownload IOS 6, which of course (as I could have predicted) did nothing.

     

    So the new solution is that I take my iPad 4 back and they give me a new unit.  I agreed to that, although I doubt it will solve the problem.  From everything I have read, it is a software problem, not a hardware problem.

     

    I briefly considered buying a new router, but decided I didn't want to go to the time and expense when there is no guarantee that will solve the problem, especially given there are widespread reports of router connection problems with IOS 6 .

     

    Apple is beginning to remind me of Microsoft -- absolutely refusing to accept responsibility for their junky software. If I have the same problem with the replacement iPad 4, I will stick with my iPad 1.  At the moment, I have a very expensive paperweight since an iPad that won't connect to the Internet through home WiFi is useless.

  • JimHdk Level 7 Level 7 (28,195 points)

    It's your router. There is a bug in the most recent levels of firmware for the Netgear WGT624v3 which prevents it from working correctly with iOS 6.

     

    This has been discussed before in this thread. To avoid the bug one has to downgrade the WGT624v3 firmware to a functional level.

     

    You need to run WGT624v3 Firmware Version 2.0.21_1.0.1 (North America).

     

    Here are instructions from a previous post in this thread:

     

    FOR EVERYONE USING NETGEAR WGT624v3!!

     

    We found the solution to the ios update problem.  It has, at least, worked on my home router with two iPhone 4s models.

     

    go to: http://downloadcenter.netgear.com/en/product/WGT624v3

     

    Download the firmware version: 2.0.21_1.0.1

     

    download to your desktop and then log in to your router using your web browser and entering www.routerlogin.com

     

    if you have never done this your username should be admin and your password is password.

     

    then, when you are logged in, click on router upgrade

     

    click on choose file

     

    select the .chk file that you just downloaded from netgear.

     

    when complete it should  work.

Previous 1 69 70 71 72 73 Next