Previous 1 76 77 78 79 80 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • Manohar Tampa Level 1 Level 1 (0 points)

    Even i have updated to 6.0.2 version, this one also not working at  OFFICE network

  • mrclausen Level 1 Level 1 (0 points)

    still have a problem to connect to the wifi at home.

    The little workaround does not help.

     

    @apple: you ouht to fix this!

  • JimKoot Level 1 Level 1 (0 points)

    Having the same issue on my Ipad Mini ... Wifi works with my apple airport at home but not at work no matter what I do and I have tried everything from several forums.

     

    6.0.2 was no fix

  • blovegro Level 1 Level 1 (0 points)

    I can connect my iPad2 running 6.0.1 to my Belkin router and internet works but the app store and itunes say "can't connect to the itunes store." I tried all the tricks online (reset wifi, reset many ipad settings, reboot, change date/time, restart app store, etc). iPad works on three other wifi locations but not at home.

  • Scottyboy99 Level 1 Level 1 (30 points)

    Blovegro.

     

    Sort of same with me. This is more so on original iPhone 4. Wifi connects fine but intermittently when I return home from work safari etc works but iTunes and app store stuck on loading. If I go into speedtest app then download works fine with good speed but upload stays at zero. Only fix is to reboot phone. It's an intemrittent issue though as doesn't always happen. Very annoying and blatantly another ios 6 bug!

  • Lovely404040 Level 1 Level 1 (0 points)

    I have a ipad2 running IOS 6 and Ican get inmto the internet and Email. but can not log into Itunes apple APPS Facebook and other apps. PCs log in wireless OK Using a NETGEAR Router. I have checked obn line and apparntley some routers are causing the problem. It appears to be a APPLE IOS problem but they have not formally addressed this .

    Very frustrating !!!

  • PatStro Level 1 Level 1 (0 points)

    Apple probably has a backed up version of 5.1.1 somewhere they should send it as an temporary update until they get this ios 6.0.2 sorted out, my new iPad mini is useless with no wifi I use to get full bars like my 4g touch now it won’t even grab the signal unless i am a meter in rage of my router

  • mrclausen Level 1 Level 1 (0 points)

    Found workaround with wifi connections:

     

    There seems to be a two stage problem:

    1st - connect to the wireless

    2nd - connect to the DHCP server and get the IP address

     

    So I installed an old Cisco AP340 and tried to connect both the iPhone 4 and the iPhone 5

    Boundary condition: Open wifi (bad idea - I know...)

     

    The iPhone 4 connected immediately while the iPhone 5 waited forever (BUT: no disconnect!!)

    So I looked at the log from the Cisco AP340 and it looks like this:

     

    TimeSeverityDescription
    00:09:03InfoStation [clauss-iphone]7cc3a122c594 Associated
    00:09:03InfoStation [clauss-iphone]7cc3a122c594 Authenticated
    00:06:29InfoStation bc3baf503ddc Associated
    00:06:29InfoStation bc3baf503ddc Authenticated

     

    The first one is the iPhone 4

    The second one the iPhone 5 (but it obviously has no DNS name...)

     

    So the iPhone 5 seems to connect - but what is missing?

     

    I configured the IP settings manually - and it works!

    So the iPhone 5 has problems to get its DNS name from the local DNS server. Yet another issue of the iPhone 5 software...

     

    Maybe it helps for other cases too!?

     

    Btw.: When I try to connect to the WEP net - I cannot configure the IP settings manually.

    Any idea how this could be done?

    (Maybe this will never work doe to the known bug in the iPhone 5 wifi software...)

     

    Cheers

    Matthias

  • neongrau Level 1 Level 1 (25 points)

    My iPhone 5 had problems connecting to an access point that was working fine on my old iPhone but it didnt even ask for password just constantly gave the error it couldn't connect.

     

    What finally worked when i was manually conencting like you would when it's a hidden access point where you need to know the name via the "Other" button.

  • Dangerman_1973 Level 1 Level 1 (0 points)

    I've got a new IPod Touch for Christmas and I can't connect to a WiFI connection even with the correct password. I've tried reset my modem, reseting the network settings in my IPod, I've tried everything but it doesn't work.

  • lkrupp Level 4 Level 4 (3,400 points)

    Dangerman_1973 wrote:

     

    I've got a new IPod Touch for Christmas and I can't connect to a WiFI connection even with the correct password. I've tried reset my modem, reseting the network settings in my IPod, I've tried everything but it doesn't work.

     

    In 2010 you also reported a WiFi problem with an iPod Touch. Is this the same network you had back then? Your previous posts seem to indicate you have had numerous problems. What ever happned to that other iPod Touch and did you ever get it working?

  • BocaBoy Level 1 Level 1 (25 points)

    I recently upgraded to iOS 6.02 for my iPhone 5 and it's made WiFi connectivity on my iPhone 5 worse, not better. Please read my new post in Discussions here and add your 2¢ if you're having the same problem.

  • vitozzim Level 1 Level 1 (0 points)

    Since two days ago I updarted my new 5th Gen. iPod touch and my iPad2 I experienced same troubles lisa from carospring described when in wifi: no apps from iTunes, neither the meteo app, nor the airplay were working (all orked well before the update). With 3G everything works.

    Looking two days around various forum on the internet I found that when wifi is used ios6 devices trying to look for "http://www.apple.com/library/test/success.html" and it is impossible to access even the www.apple.com site, while other sites are fine. I updated the wifi router firmware as Apple Customer Care suggested in response to one of my tickets, but no way. Since when you use the Chrome browser on the same devices it is possible reach all sites included the www.apple.com ones, I start to think problem is linked with safari or with one of its own modules might be used to authenticate something.

    I still have that problem and since seems there are many, many of us in the same conditions after updating the devices to the new iOS6 *** I suggest everyone to write a post in the http://www.facebook.com/AppStore and give more enphasis to that annoying issue ***

     

    MV

  • Chicken_Hunter Level 1 Level 1 (0 points)

    Just got an Ipad 4 for christmas. It just refuses to connect to my wifi unless it is right next to my router. As soon as I walk away from the router it will disconnect and then says unable to join network. When i go to wifi settings I see my home network available and with a full signal but it just will not connect, unless i am standing next to the router.

     

    I have tried everything, resetting the router, resetting the ipad network settings etc. All other devices, laptops and iphones will work all throughout the house with a full signal.

     

    My ipad is basically just a very expensive paperweight.

  • Dangerman_1973 Level 1 Level 1 (0 points)

    Yes. My old IPod Touch is working pretty fine with my WiFi connection at home. My problem now is with the new IPod.

Previous 1 76 77 78 79 80 Next