Previous 1 78 79 80 81 82 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • Scottyboy99 Level 1 (60 points)

    Ios 6 is definitely a bug riddled fail on many things but mainly wifi. On mine I don't have problems connecting but on both my 2 access points I will return home from work and often the App Store and iTunes Store apps get stuck on loading. Safari and many other apps using net access continue to work but these two do not, also speedtest app will show zero on upload (download works) when this happens. Nothing will clear the issue other than a complete reboot of the device. This is a pain doing it most days when I return to my wifi network. Typically in the apple store this issue does not show up but I see similar behaviour at various hotspots. It's rubbish from apple and they must address. The only way to hurt them and make them do something is people boycotted their products for a few months but that's not going to happen. Pre ios 6 never really had any issues and the devices hardly ever needed a reboot but now it's virtually every day. It's as if some apps do some crap caching and authentication that glitches on the wifi for lack of a techie term! I love apples products but hate their software. They had to meddle dramatically with iTunes and ios and have ruined many things. Home sharing and wifi on the devices the two biggest fails.

  • jrar Level 1 (0 points)

    Brand new iPad mini's [wi-fi/cel VZ] will not join any of my three wireless networks with DSL internet connection ... wife suggested I try my Palm Pixie Verizon Mobile Hot Spot and there it joined correctly.  That of course is not how I want it to have internet access as my hot spot has a 5G limit monthly.  So I took it back and it worked on Apple store network but when they updated the firmware they decided it needed to be replaced.  So they gave me another brand new mini which we set up at the apple store. It worked fine on their network but again when I got it home it would not join any of my 3 networks ... only the hot spot.  The three it would not join are connected to my verizon 3Mbs DSL line they are a westell versalink 327W router, an Apple airport "snow" base station, and an apple airport express (2nd model made i think).  All are wi-fi "b/g" not "n" so I think this may be at the root of the problem. The specs on the mini say it is compatible with802.11 a/b/g/n/ networks but perhaps when they upgraded iOS 6.0.2 they forgot that. I have worked for 7 hours reconfiguring the routers changing channels removing changing and passwords ...  but under no circumstances will the mini join them I have completely reset and erased [both] minis to clear any settings. But the same result, they would join only the pixie's hot spot or a neighbors' HPprinter (which after joining popped up a warning that it was not connected to the internet and would I like to try using the cellular connection) I am going to try one last test on my way to returning it at the apple store I will pass a neighbor that may have a newer router that is wireless a/b/g/n (also verizon DSL) and if it works then I'll have to decide if limited network availability is acceptable and makes it worth buying a newer router knowing there will be networks out there that I will not be able to join until and assuming Apple can and will fix this in a firmware update at some future time or if they will abandon my model and just tell me to upgrade.  I'll let you know if my test works,


    [note: i did get the MAC address #s of the mini's when they did connect (hotspot & apple store) and made sure they were in my MAC addressing list on the two protected networks .. but it made no difference .... in case some of you think that was the problem.  I've some experience with networking so i haven't overlooked the obvious ...  but i don't read/write code so can't really help Apple solve this]

  • jrar Level 1 (0 points)

    following up;  I did test it on the neighbors airport (a/b/g/n) extreme wi-fi network, which of course it joins (though I did not test it extensively). My conclusion is that when they changed the iOS software to fix weak signal and other connection complaints they forced a type of connection that a/b/g doesn't support and only "n" does [to high a channel or speed? who knows]  Perhaps they can fix this with firmware but perhaps not. So ...  as I don't want the added expense  ... as if Apple's premium price weren't sufficient ... of the at least 2 new wireless stations I would need and I am not sure how many incident times I wouldn't be able to join a cafe's or some of shop's network should they be using older routers ...  I have returned the mini to wait for a better product.

  • sbailey4 Level 1 (25 points)

    Thats a good move. I believe its an iOS 6 issue rather than totally a hardware issue as the older iPads (3) and some new iPad 4 have the same issue only after upgrading to iOS6. So certainly when Apple resolves this you can repurchase the mini and get a new 1 year warranty on a working device rather than wasting all your warranty time waiting on an Apple fix. My opinion is everone with a mini or other new wifi only iDevice that cannot connect reliably to wifi and are within their 30 day return window should do the same. Then they can purchase a working version once Apple actually gets it working without users having to replace their existing network hardware. Buddy of mine bought a brand new Netgear N router and as soon as he updated his working iPad 3 to iOS6.0.1 it refuses to connect unless within 3 feet of the router. It had been fine using iOS 5.1.1 with his old router and the new router. Certainly this would appear to be iOS related.

  • Wictor Level 1 (10 points)

    Might seem too easy but it worked for me.

    iPad2 with ios 6.0.1 and wifi issues as described in this post.

    After trying different possibilities I just did a network restore and it works.

  • cmwren87 Level 1 (0 points)

    a real solution, no gimmick work arounds:


    i checked for updated firmware on the d'link dir-615 router back in september when this first happened (after the ios6 update) but the firmware was already up to date - although the last update was 2009.


    This was my first clue.


    After further research, I discovered that all DIR series products have been discontinued by D'Link.  This means that when apple is preparing for a software update, it requests all software/hardware specs from wifi router companies like D'Link, Netgear, Garmin, Cysco, etc.  Since D'LInk no longer produces DIR series routers, they did not provide the info.  D'Link only provided info for it's newest line of wireless routers.


    Leaving all existing DIR users in the dust, with a failed strategy that we'd all buy the new line of wifi routers.


    Yesterday, I purchased an Apple wifi router, although pricey at $99, i plugged it in, typed the network name and pw want to use, and it was up and running in less than 5 minutes.  The apple router will recieve software/firmware updates just as my iphone, macbook, & ipad does. Everything is working perfectly, and the higher price is worth the convenience and reliability.


    If anyone makes it this far, the only thing left would be to check with your internet service provider (comcast, RCN, etc) and make sure you have the most up to date modem.  some folks are unable to send text & pic messages on wifi using an out of date modem. (i didn't have to replace mine, but i'm also not having this issue now that i have the new apple wifi router.)


    Hope this helps at least a few people out there.

  • Ginaalane Level 1 (0 points)

    Mine has gotten to where it shuts down almost every 5 minutes. I would have thought the 4 would of been better than the 1 or 3 . I have both and have never experienced with either.

  • wsn2244 Level 1 (0 points)

    I am extremely frustrated with IOS6 dropping the wifi from my IPAD.  If Apple is not going to fix this problem soon, they are going to loose their shirt! I am ready to dunk my iPad and shift to another tablet... I am sure others have the same feeling. 

  • Presouz Level 1 (0 points)

    yeah even you mr self appointed high and mighty wanna be cant get public wifi to work with all your so called smarts.. so stop being such a weazle!

  • applevictim Level 1 (0 points)


             why are they selling us compromised equipment?

    this is a brand new business strategy to me, seems to do

    away with manufacturing liability. Fit for purpose should

    be the idea, not, fix it yourself mug!

  • Shanon.Roberts Level 1 (5 points)

    Here's a "Sensible" New Years Resolution For You "ALL"


    Dont "Buy" Apple Products that will bind you to the IOS 6 OR "upgrade" your devices to IOS 6


    Otherwise, based on all these thread's that have been made thus and from all my postings and others who have contributed alot to suggestion i work arounds, my empathy for you all experiencing these WiFi issues are some what limited.


    You have been warned thousands of times as per these threads. Pass the message around.

  • Morac Level 1 (100 points)

    Today I was trying to use an app which requires a constant Wifi connection to my LAN and my iPad 2 3G running iOS 6.0.1 would periodically drop the Wifi connection the same way it does if you put it in Standby mode.   If I opened Safari or Mail (or any Apple app), it would reconnect to the Wifi (something new in iOS 6), but it wouldn't reconnect on it's own.


    I finally "solved" this problem, by turning off the cellular data which I guess forces the iPad to keep using the Wifi data instead of reverting to 3G, but I shouldn't have had to do that.   There's definitely one or more bugs in iOS 6 regarding Wifi.

  • Geoff Kremer Level 1 (0 points)

    I've had the same issue with Wi-Fi as seems everyone else when upgrading to IO 6.01, however, I had this before a couple of years ago and remembered that rebooting the router cured it then so I tried it this time, guess what! All problems solved. Wi-Fi now comes in good and strong and doesn't drop out.


    Hope this might be of help.

  • Ayman.7addad Level 1 (0 points)

    i have the same problem " incorrect password " in ios6 ! apple screwed up with me im switching to android!

  • Athelas loraiel Croatia Level 1 (30 points)

    I am angry like a bull. With a cloth in front of myself.


    Yesterday I noticed some problems with Viber on my iphone 4.

    Occasionaly it didn't send or receive anything. I had some such problems with Viber's servers, so I thought it normal.


    Then I noticed that messages pass through as well as emoticons and stamps, but pictures not when I'm sending them.

    I can receive all, both pics and messages.


    Then I noticed there aren't any red numbers on app store indicating updates ready.

    I tried opening it - but I got the error "Couldn't open app store..."


    Now I began worrying.

    iMessage and Facetime didnt work, icloud mail and files and contacts and events/calendar worked.


    web pages occasionaly on ipad/iphone would stop and slowly open after several retrys.Refresh icon woudln't work, but click on address line and then enter would refresh it.


    Searching the web I found some fixes - I changed automatic date into future and reset it, I reset network settings, I restarted iphone and ipad several times, I turned off location services and all iOS special services, and turned them on..


    Result is as follows: iPad iMessages doesn't work (wont send / receive), app store works, FT doesn't work.


    iPhone: iMessage started working. Viber still doesn't send pictures. app store works, FT works (but now my wife couln't call me?? while I can call her)



    *** is happening?

    Days before it all worked? I use the best router there is in the world - asus RT-N66U Dark Knight - and nothing has any issues with it?


    Could it be that some part of communication requiring special ports is failing?


    and to say the last, never had any problems with iOS 5....


    Help please?

Previous 1 78 79 80 81 82 Next