Previous 1 79 80 81 82 83 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • Athelas loraiel Croatia Level 1 Level 1 (30 points)

    Through trial and error I managed to ascertain:

    1. if I use mobile 3g connection everything works (all devices must be connected to mobile data - my ipad, wife's 4S and my iphone 4).


    If I use one of iphones as a personal hotspot - also, everything works.


    If one of the devices is connected to home WiFi - it is out of service - iMessage, FT don't work; app store may or may not work unless restarted relogged and rebooted.

  • 2012FitFan Level 1 Level 1 (0 points)

    No wifi issue here, but family member has it and it's completely greyed out. He can't even turn it on or off. Talk about having a useless smartphone.


    Since iOS 6 it's been one issue after another. No sound, DND stopped working yesterday, wifi issues. There's no sense of urgency at Apple to repair these bugs. We have to wait for 6.1 and HOPE it fixes these issues. If not, wait another few months before another OS revision comes out. Sorry service for sure.

  • Shanon.Roberts Level 1 Level 1 (5 points)

    2012FitFan : The DND Bug is a known issue 342913.htm


    There is also a thread around these Aplpe Forums about it as well


    Also for WiFi greyed out since IOS6 upgrade, have you wiped the phone and performed a restore ?


    Have you tried some common basic steps that have been posted through these threads ?

  • 2012FitFan Level 1 Level 1 (0 points)

    Shanon.Roberts wrote:


    2012FitFan : The DND Bug is a known issue 342913.htm


    There is also a thread around these Aplpe Forums about it as well


    Also for WiFi greyed out since IOS6 upgrade, have you wiped the phone and performed a restore ?


    Have you tried some common basic steps that have been posted through these threads ?


    I found out about the DND bug yesterday, when it failed. I read Apple's poor response yeserday to the bug. Wait until the 7th and it will magically fix itself. In regards to the greyed wifi bug my family member has, yes we've tried it all. In regards to the sound issue I have, yes I've tried it all. One thing we won't do is put his phone in a freezer to try and get wifi to work. If Apple had the sense of urgency the fine folks in this thread have about their issues, these issue would have been fixed already. Months later they aren't fixed and we have to wait for an OS revision to hope they've been addressed. There's no reason a customer should be without the ability to use wifi for months. That issue should have been addressed seperately. I'm sure you can empathize with my frustration and the frustration of others.

  • Shanon.Roberts Level 1 Level 1 (5 points)

    How about a complete wipe and just configure the phone without a RESTORE ?, If WiFi is still greyed out after a complete wipe and nothing is restored on it, i'd be going to Apple Store for investigation, otherwise something is lingering among your backup.

  • Akimitsu2 Level 1 Level 1 (0 points)

    I just purchased a new iPad yesterday unaware of the WiFi issue.  Unfortunately I updated to OS 6 after I had used my backup from my iPad 1.  I wish I had known sooner, as I would not have upgraded to OS 6.  I cannot connect to my home or office wifi and yet my ipad still running OS 5 can.  After reading all these posts, I can't believe Apple has done nothing to correct this issue.  How can you knowingly sell a product who's most functions depend on having internet connections knowing it will not work? Shame on you Apple.. Perhaps it time to get the media involved, maybe then Apple will respond and correct.

  • edwinappel Level 1 Level 1 (0 points)

    You better believe ..... Indeed, it is unbelievable that they do not respond, do not give proper information to their selling staf in the stores, and also not on the internet. And the problem is still not solved. And in my case, I use Apple's own hardware as a router. They really do ignore this problem. I do not know what's happening to this company but I doubt they have everything under control. Look at the maps issue, the first release of iOS 6 was a disaster. I cannot imagine that they do not have staff reading this topic. And if they do, why are they not communicating? I used to have huge trust in Apple but it's taning....


    For the record: I have problems with an iPhone 4S, iPad 2 (2 times) and iPhone 4 DIRECTLY after installing iOS 6. Only my iPad 1 functions properly. The only difference is that on the iPad 1 iOS is (cannot) not installed.


    And for those who ask if a reset of whatever works: I really tried EVERY idea posted in this topic, with no succes at all.

  • applevictim Level 1 Level 1 (0 points)

    I agree wholeheartedly


    we can only hope that there is a vestige of honour

    or decency left in what used to be a very reputable

    company, and they will accept some responsibility for

    keeping our expensive purchases working.


    <Edited By Host>

  • Akimitsu2 Level 1 Level 1 (0 points)

    I live in the San Francisco bay area. Afterall Apple is just up the road. They should somehow compensate for people's lack of use.  I know I'm angry that I spent close to a thousand dollars yesteray, and I walked out of the store and the clerks were probaly all laughing thinking there goes another sucker.  They should have told me there was an issue and that I was going to get much use out of my new iPad.  Thank god my old iPad still works.


    <Edited By Host>

  • Sable238 Level 1 Level 1 (0 points)

    My problem may be different than some. Sorry if this was addressed and I missed it. I have an iPhone 4S running ios6. My wifi is not greyed out. I can access the Internet just fine, except! After a few minutes it stops working. It still shows that I'm connected but nothing happens. I have to go back into settings, turn off wifi, then turn it back on. Sometimes this works and sometimes it doesn't. Any suggestions? My wife and daughter have iPhone 4 and have similar issues. My son has an android device and does not have this issue. Please help. Thank you.

  • JimKoot Level 1 Level 1 (0 points)

    It is very odd and I do not see a rhyme or reason at this point. My Ipad Mini CAN connect at home on Apple router, CANNOT at work, CAN at McDonalds and several coffee shops I have been to and CANNOT at others. I do not know what the crossover issue is or why certain WiFi works and others do not. Not knowing the specifics of what router/updates some of these shops use, I can draw no conclusions.


    For the record. I have tried everything reccommended here on the router at work and updated to 6.02 and nothing has changed the current situation. Everything. It simply will not log in. And at other locations, that is the issue as well. It sees the signal but will not log me in with the known password.


    My Ipone4 works fine here at work as does a co-workers older IPad and IPhone 4S I have updated the phone to OS 6 and it still works just fine everywhere.

  • Scottyboy99 Level 1 Level 1 (60 points)

    Like previous posters my problem is a bit different. I come home from work and my iphone 4 original connects ok to my wifi. But more often than not it gets stuck on loading App Store or trying the iTunes Store. Safari works fine as do most apps requiring Internet connectivity. Speedtest app also glitches in as much as it registers good download speed but upload just stays at zero trying to run but will not work forcing me to quit the app. The only way to get it working back to normal is going through the arduous process of rebooting the phone. It's a real irritation that seems to happen for no rhyme or reason (not all the time but it happens a lot). And only since ios 6 and 6.01. Never had a problem with ios 5.1.1. It's like some kind of authentication glitches. This and their ruining home sharing on the iPhone coupled with the laughable backwards step that passes for iTunes 11 has made me build nothing but contempt for apple! Of course the problem never replicates in their stores and their staff just have the cheek to claim they are not aware of issues. They try to blame routers at home but having shelled out loads on their products I don't think we should all be expected to spend on new routers. My router is reasonably high end being a netgear wndr 3700 and I have a high end draytek 2830 hooked up via ethernet as an additional access point. But problem happens on both! Ios 6 is a disgrace, they just had to meddle for meddling sakes, and as a result break features. Upgrading should not be a heart stopping moment bricking yourself over whether your beloved gadgets work afterwards but apple have made it so. Why did we have to have ios 6 forced on us. I bitterly regret updating now but ios 5.1.1 was doing just fine, who cares if ios 6 purports to make Siri do a couple extra things or whatever other nonsense they stick in ios 6. Worry about your existing features and bugs first AND don't fix what ain't broken. So cross.

  • Shanon.Roberts Level 1 Level 1 (5 points)

    Hi Jim,


    Your Ipad Mini and the IOS that is on it, isnt compatible with your WiFi Device at work. the only possible work-around is try upgrading/downgrading the firmware for it. Before doing this, read the docs about it to make sure it doesnt comprimise security or company policies in anyway as it might knock out other devices using WiFi. I had to do this myself since IOS6 came out.

  • George Chronis, MO Level 1 Level 1 (85 points)

    Some of the issues are hardware related:


    Here is a list of my symptoms and a solution:

    1. iPad mini was working fine when purchased on all networks.

    2. From some point on (time possibly coinciding with 6.0.1 upgrade, but I don't remember) there were connection issues to wifi as outlined below.

    3. Able to see signal on all networks

    4. Could only connect to 5Ghz networks

    5. For all non 5Ghz networks including Apple's extreme base I could only connect 12-16 inches from the base. From any further distance I would get the unable to connect message.

    6. Same results with 6.0.2.


    Solution: after trying erase all settings (without restore) on the iPad and changing a bunch of settings on the wifi routers I had access to do that with no success, I went to an Apple store to switch out the mini. Everything worked fine on the new hardware, even after restoring what I had.


    This leads me to believe that the particular issue is hardware related. Many of you have the same problem here from what I have read, but I also have read posts with different symptoms. If your symptoms match, it may be worth a trip to the Apple store. They gave me no trouble there and switched it right away. I also asked about similar problems and they said they have had a couple of iPads but not minis.


    It's still a puzzle to me why it connected to 5Ghz at any distance and all other frequencies only when very close. I can only assume that if there are dual antennas, there's something wrong with one of them after a while (bad contact?). Why I still saw full signal from a distance though still remains a mystery.


    Hope this helps.

  • allenfromnederland Level 1 Level 1 (0 points)

    With my ipad3 and iphone 4s, running IOS 6.0.1, I am unable to connect to my corporate wireless that uses wpa2.


    The details are:


    Wpa2 enterprise

    AES. encryption


    Network. Authentication



    Phone and ipad can connect to network then switches to login screen on an authentication proxy page but pointing to and not the company server.   Osx mtn lion or lion works fine but not IOS 6.0.1.    Both iphone and ipad 3 worked on the corporate wireless with the original release of IOS 6.0.


    This is a cisco wireless.

Previous 1 79 80 81 82 83 Next