Previous 1 89 90 91 92 93 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • MBPdoc Level 1 (10 points)

    I believe that many people have this problem with IOS6.01,6.02 and 6.1. My wireless set up levarages on  3 latest express and extreme n routers. All 7 of my IOS 5.1.1 devices work like a charm. All my mountain lion, lion, snow leopard macs have no problems. My only IOS6.1 device fails to connect and has terrible battery life.

  • sbailey4 Level 1 (25 points)

    Yeah I agree, seems when 6.0 came out is when it all started. The iP5 happened to come out at the same time so that could have introduced hardware issues. No one knows if iP5 would have worked with 5.1.1. So for the 4 and 4s and iPads (other than the mini) iOS6.0 was definitely the cause of these wifi issues. Add the iP5 and you have both software and hardware issues. If you happen to have the iP5 with hardware issue and software issue of iOS6.0 well good luck with that.


    It does appear that 6.1 has helped a lot of devices work again and folks swapping iP5 for new devices seems to have helped others. But I still dont think iOS 6.1 is as compatible for wifi connectivity as 5.x was. For the record I have not had any issues with my 4s on 6.0, 6.0.1 or 6.1 but know folks who did when connecting to Netgear routers. Also at least one user wih iPad that stopped working the instant he updated from 5.1.1. His still does not work unless standing 2 feet from router.(Netgear new version and iOS 6.1)

  • Gary 777 Level 1 (20 points)

    Right now I am using 6.0.1 I did get the 6.1 update but have not installed it. I started reading this thread because when I first got my ipad it would not connect to wifi automatically, I came here and was advised to change the name of the router, I did that sometime just before Christmas, and auto connection worked as it should. I have not had any problems with wifi until last night, wifi kept dropping on my ipad, I thought we'll it my turn now and started to trouble shoot. What I found out was my old Dell laptop was not connecting to wifi either.


    I then did a reboot of my modem and a free comcast El-Chepo Netgear W-150 router, problem has been solved, so far.

    I am very new to Apple products and bought this ipad because of its reliability reputation.


    I am not insinuating that routers are the problem, albeit such was the case with me.

    Perhaps this reply will save a few people some grief....

  • Shanon.Roberts Level 1 (5 points)

    Netgear are aware of issues relating to IOS 6, not alot they can do to speed things up, its a compatability issue. Before IOS 6.1 came out, i had to downgrade my WAP's firmware, not UPGRADE, otherwise the passkey wouldnt work


    If its really problematic for the person and since day one still not fixed, they'd have to possibly bite the bullet and toss out their WAP device and buy something else


    Apple also notes in the WiFi truobleshooting guide, its possible the WAP may no long support IOS 6 and thus you need to contact the vendor for it, AND if they cant help with firmware/workaround, you're back to my first recommendation, Buy something else.

  • kudzublues Level 1 (0 points)

    Yes, we have problems!  My husband and I recently downloaded the most recent software updates on our iPhones, iPads & MacBooks.   None of our devices connect to public wifi now. 


    We hotspot from our phones at home (broadband options not too good at our house) but can't use anything on wifi. Not good.  We're at our wits' end, and have tried all the things mentioned, but no go.



  • 4ndraP Level 1 (0 points)

    Yes, upgrading from 6.0.2 to 6.1. cut out my iPhone 4S from my office WiFi. At home everything works still. At office - no way. Tried all the recommended steps - upgrading my Access Point firmware, setting Channel to Automatic, changing the SSID. No help, using the 3G at office for 4 days already (and for who knows how long yet).


    In detail: my iPhone connects to the Access Point, acquires all the networking parameters (IP address, DNS, gateway, netmask), but no Internet connection works - cannot fetch Web pages, check my mail, nothing. The wheel just keeps spinning, and that's it.

  • JustSAMI Level 1 (0 points)

    you need to change your router or upgrade firmware to it, it will solve this problem.

  • Girleegurl Level 1 (0 points)

    that doesnt work. I cant get on after upgrading to the new update two days ago on my iPad 2. At work or home, my 1st gen ipad that i havent updated gets on fine and so do our iphones

  • Barbican7 Level 1 (0 points)

    Worth $440 billion. Still can't hire decent programmers....


  • Jake92w Level 1 (0 points)

    I Work and attend school at a university. The building that I work in recently had $300,000 spent on a new cisco wireless (wi-fi) system. I get great speeds on my personal iPad 3 (iOS 5.1), both of my work laptops (1 Mac and 1 pc), and my personal laptop (pc). Until September my personal iPod touch worked great too.


    I updated my itouch to 6.0 and it would connect but when I open the browser it would just sit on the white screen it would show full connection in the top left corner but any apps that use the Internet connection would just sit loading.


    I took it home and connected to my home network w/o any problems with great speeds.


    A few weeks later I was assigned a work iPad which had been updated to iOS 6 and it had the same problems.

    Yesterday i updated it to iOS 6.1 but still have some of the same problems.


    Needless to say my personal iPad isn't being updated until apple fixes their software.

  • Gary 777 Level 1 (20 points)

    Jake, thank's for that info. I have a used 3rd gen ipad I bought from my nephew just before Christmas, with 6.0.1 He did a factory restore before I got it from him. After the inital set up stages, I could not connect automatically to my Netgear W-150 router. After googling my problem it was suggested to give the router new name (SSI) I did and that did the trick, no problems at all with wifi now.


    I sure everyones wifi problems could be fixed so easialy. Apparently this fix has worked for some, others unfortunatly are pulling their hair out.


    I got the 6.1 update a few weeks ago, I am not installing it for now. I am waiting to hear confirmation that Apple has fixed the various issues with 6.1 regarding wifi, excessive battery drain etc have been addressed....

  • Gary 777 Level 1 (20 points)

    OOPS, I meant to say:


    "my problem it was suggested to give the router new name (SSID) I did and that did the trick, no problems at all with wifi now.


    I am sure everyones wifi problems can't be fixed so easialy. Apparently this fix has worked for some, others unfortunatly are pulling their hair out."

  • Jake92w Level 1 (0 points)

    I saw that idea before but unfortunately as I said in my earlier post I work in a University the building (just the one i work in, not counting the rest of the campus) has close to 100 wireless access points all tied together with the universities enterprise network. This means that the SSID can't just be changed. They would have to do it for the entire university.

  • wes4006 Level 1 (0 points)



  • bratman91 Level 2 (180 points)

    I'm sorry but i haven't the faintest idea what you are talking about. Could you perhaps add some text in explanation?

Previous 1 89 90 91 92 93 Next