Previous 1 92 93 94 95 96 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • Ancient1 Level 1 (0 points)

    Mushymom49, reset  is in the iPad. Go to Settings/General/Reset.

    Try "Reset Network Settings" first. You will then need to reestablish you network connections from scratch.



  • mushymom49 Level 1 (0 points)

    thanks, did that last night when it inadvertently dropped me off the network. It's done this off and on since the last update, but this time it refuses to connect. Won't connect at work on different routers either. Oh it sees them but will not join them.

  • MBPdoc Level 1 (10 points)

    Ok looks like it's the wireless multimedia function thingy on the router that is the cause of the issues. Latest generation routers seem to have this option available . But the you can't force your local Starbucks or Uni hotspots to upgrade. Remember how apple got rid of the floppy drive and discs. Well tough. Looks like its the same attitude with wireless protocols.....zzz. I am not upgrading my other 6 iOS devices to 6.

  • mushymom49 Level 1 (0 points)

    Well reset from the pad again, haven't even tried the phone yet as it's having the same problems. Still won't join the network. sigh.....

    Let's see, This is everything I've tried to no avail:

    I have rebooted everything numerous times, pad, phone, router, modem. Still won't join, but it sees it.

    Now have reset the pad from iTunes and the network settings from the pad twice. Nope, no go.

    Tried it at work on different routers, nope, won't join, sees them though.

    at wits end.... still there.

  • sbailey4 Level 1 (25 points)

    Try to set the IP address and DNS manually on the device (Static) or via the router reserve the IP address to that device mac address. Thats in wifi settings of your particular wifi network that it "sees". The DNS should be your internet providers  DNS address for best results (instead of the routers address) Or you can try for DNS as thats google DNS servers. Of course use an address that is not being used by any other devices on your network.

  • Ancient1 Level 1 (0 points)

    Make sure you cold start the device - Home key and Power button together until the Apple logo appears.


    This should be done between resetting the network connections and joining the network again.


    The cold start clears the internals before you reconnect.

  • anzehi Level 1 (0 points)

    I went to Apple Store with my iPhone 4S and they told me that wifi antenna goes bad sometimes and they gave me a new iPhone 4S, That's it. You can't do anything

  • DonG20t Level 1 (0 points)

    1400 replies to this issue and still no fix from Apple.  Obviously a few of us are still having issues with our IPads since upgrading to IOS 6. 


    Apple is starting to lose my business as long as they ignore this issue.  So much for wanting to buy and IPad mini....  guess I will be looking into the Nexus 7.

  • lkrupp Level 4 (3,965 points)

    DonG20t wrote:


    1400 replies to this issue and still no fix from Apple.  Obviously a few of us are still having issues with our IPads since upgrading to IOS 6. 


    Apple is starting to lose my business as long as they ignore this issue.  So much for wanting to buy and IPad mini....  guess I will be looking into the Nexus 7.


    Funny, a quick Google search reveals over 4 million hits for "Nexus 7 WiFi issues." Lots of users describing the exact same problems you plan to leave Apple over. Interesting wouldn't you say? The grass always looks greener on the other side of the fence doesn't it? Get a clue. WiFi is a complicated technology that can be hosed up a million different ways. Threats like yours just look petty and childish.



    From this one article...


    "Google's Android 4.2.x Nexus device owners have been suffering from the Wi-Fi issue on their gadgets for awhile now and interestingly, Google has not come up with a fix."


    "It remains to be seen how swiftly Google is able to fix the problem without affecting the loyalty of its customers."


    Care to comment?

  • ocoj Level 1 (0 points)

    Of course Android isn't perfect, but I looked at the Google article, and that is not the same issue as many Apple users are complaining of...many many Apple devices never get connected all once get an update. There should be some highly visible warnings on the update somehow at the very least. I corrected mine by using a different brand router similarly configured, then no issue at all. On devices with carriers, that complictes things too. You did not mention this quote from Google, sounds like progress, that they are paying attention.

    "Thanks to folks who provided details. Some issues have been identified: Scan failures with certain, routers, Channel selection for non US regulatory domain, ARP filtering. Other interop issues continue to be investigated. For new folks reporting issues, please include router model/firmware version alongside the symptoms to help with repro. Not clear when fixes will go out at this point — some will go earlier than others," noted Google.

  • Presouz Level 1 (0 points)

    Steve Jobs, RIP, he wouldnt have let any of this happen.. while he was in charge, all was well.. now, its all goign to shxt

  • DonG20t Level 1 (0 points)

    It's apple fanboys like you who believe apple can do no wrong.   The difference between the android device is that if the original os doesn't work, I can easily go to xda and install a different rom with no problems.


    My particular issue is that my ipad2 was working perfectly until I updated to IOS 6.  So how would you feel if someone took you laptop and said "let me do some updates to your computer so you can have the latest and greatest updates", then they bring it back almost useless because it can no longer stay connected to wifi.  You would tell that person to put it back to how it was before they touched it, right?


    Well that is all I want.  Why doesn't Apple allow me to go back to ios5 where everything was working perfectly?  I even backed up as any responsible user would just in case something wasn't right.   Care to comment on that Fanboy?

  • JimHdk Level 7 (28,340 points)

    DonG20t wrote: "Care to comment on that Fanboy"


    Could you please stop using derogative terms like "fanboy"?


    Can't we have a discussion here without insults?

  • ocoj Level 1 (0 points)

    Purchased iPhone5. With Netgear WNDR3700, it can see network, but can never connect. Switch to Cisco Valet N router as Access point, voila, success (and I am using MAC filtering on the Cisco that Apple says should be turned off). Since the Cisco Valet is a much simpler router,i.e., no advanced feartures such as ReadyShare, etc...wonder if these type features are an issue (although I am not using optional features on the Netgear), as others have resolved problems by downgrading routers or router software versions. Ha, maybe those features aren't aproved by the Apple store.


    Here is the link to Apple saying don't bother with MAC filtering, REALLY?

    MAC address authentication or filtering
    Set toDisabled
    DescriptionRestricts access to a Wi-Fi router to devices with specific MAC (Media Access Control) addresses.
    More detailsWhen enabled, this feature allows a user to configure a list of MAC addresses for the Wi-Fi router, and restrict access to only devices with addresses that are in the list. Devices with MAC addresses not in the list will fail to associate to the Wi-Fi network. Unfortunately, device MAC addresses can be easily changed, so this cannot be relied upon to prevent unauthorized access to the network. Security should be enforced by a different setting (see Security below).
  • JBorder Level 1 (0 points)

    For what its worth I have an iPad 3 running 6.1 that...

    will not connect to D-LINK DIR-615

    will not tether to iphone 5

    will not tether to iphone 4


    I have tried...


    rebooting router and reconnecting wifi

    changed the ssid of the router many times

    a quick reboot

    shut device off for several minutes and started

    hard reset, hold the sleep/wake and home button down at the same time until the apple appears

    reset network settings

    reset all settings

    Settings->Safari->Clear Cookie and Data Restart iPad.

    turn on/off Bluetooth

    turn on/off "Ask to Join Networks."

    change thresholds in router settings

    adjust brightness upward. (

    hours trying multiple combinations of network setting combinations.

    didn't do "forget this network" since none were "remembered"


    An iPhone 5, iPhone 4, two ipad 2's, an iPad mini, Nexus 7, 2 MBP's and an ubuntu laptop can all connect to the same wireless router no problem.


    What I ended up doing for the time being is hiding the ssid and setting password to none. It will connect that way. It ***** to be sure but it is the only thing that has worked.

Previous 1 92 93 94 95 96 Next