Previous 1 97 98 99 100 101 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • lkrupp Level 4 (3,965 points)

    VinayOberoi wrote:




    I have updated my iphone 4 to ios 6.1.2


    Same issue - wifi disconnects after my iphone is locked.


    Sometimes cellular network & wifi network both disconnected without locking the iphone


    Reporting your issue gets you nothing. Try doing some research and trying the numerous suggestions for fixing various problems. One might work for you. Sitting back and wating will get you nowhere.


    In general, it should be very obvious by now that Apple doesn't consider a WiFi problem to exist. Forget all the conspiracy theories about incompetent engineers, ignoring the problem, sweeping things under the rug, cause and effect of iOS 6, etc. If there really were a big problem the tech blogs would be all over it. As it stands we have some individuals with varying issues making a big noise.


    Then there's the WiFi technology itself and all the myriad problems that can effect it. It's a radio signal afterall with all the nastiness that comes with such a signal.

  • Whiskey Juliet Level 1 (0 points)

    I have a fix, but I have a special situation: I am using a Time Capsule as router.

    1. Open Airport Utility

    2. Click on Time Capsule symbol

    3. Click 'Edit'

    4. Go to tab 'Internet'

    5. Click on button 'Internet Options

    6. Configure IPv6 and set to 'Automatically'

    Save and exit. Worked for me.

    Unfortunately, I have no idea what IPv6 is.

    I have an iPhone 5 and an iPad mini. Wifi was never a problem. Coming back from a trip, where I connected both to a friend's Wifi, I returned home and Wifi did not work any more. I saw the name of my netork, and the spinning wheel of death in front continued to spin endlessly. I restarted the router, the Phone, the Pad, even reset to factory settings, changed name of network, changed password, all the advice that people on this and other forums gave. It did not help. I went to the local Apple Store, where my iPhone connected without problems to their network. They told me to contact Apple Support. I called and talked to several nice people, all of whom could not help, but they promised to call me back tomorrow. I was too impatient and continue futzing with the thing until I found this remedy. Tomorrow, I will have them explain what IPv6 is. Good luck.

  • Adamtrev Level 1 (0 points)

    We have 7 ios devices, 2 iPhone 5s, an iPod touch, ipad, iPad 2, and 2 iPad minis, all have been running various versions of ios6 and 2 of those devices are jailbroken.  Everything was working well until about 4 or 5 days ago when nothing would stay connected to out Uverse home network for more than a few seconds.   I couldn't use our iPads at all.  Phones had to use 4g data.  Everything hard wired and our windows 7 laptops on wifi worked.  


    I tried every suggestion I found on here.  Restarting router, changing security type, changing channels, changing network names, making it "n" only, "g" only, rebooting devices, resetting network settings, etc, etc, etc. 


    Finally I switched out routers.  I was shipped two of the same router from AT&T when we changed to Uverse and kept one.  Switching routers didn't help at first.  I had to change the security type back to what I usually keep it on WEP  but it solved our problem. 


    Now we're back to normal and wifi is working fine. 


    If some of y'all are desperate enough you might want to give it a try.  If it doesn't work you can take it back. 

  • Ardyey Level 1 (0 points)

    Hey guys,


    I'm a newbie here, but not as a beginner. I'm a big fan of IOS than android because 1GHz iPhone can can compete to 1.5GHz of Android base on gaming performance and fluidity but before this post I only read threads and forums on this site and satisfied with the answers from some brilliant people to fix my previous problems, but this one is a BIG NO JOKE, since i've upgraded my iPhone 4S my wifi seems to be like a garbage crap and seems like Apple can't find a way to fix it.


    Apple makes IOS users feel that they really don't own their iDevices they bought because of preventing users to downgrade if the latest update *****. Ok, maybe for some security reasons why Apple is preventing us to do that but HEY APPLE, please please please if that's what you really want please release an IOS version that's completely bug free as in flawless before it reaches the end users. UPDATES are made to add features and to improve the performance of a device so that all users can have somewhat called CUSTOMER SATISFACTION.


    <Edited By Host>

  • Kwk1976 Level 1 (0 points)

    I am still having the problem with my iPhone 5. Have been through three phone calls with Apple support and maybe 10 different fixes. Sometimes a fix will initially work, but it never lasts more than a few minutes before I lose the connection and get "unable to connect."  They will put me through a few more fixes including a restore, and then they will give me a new phone.  We'll see how that one does.  It's clear to me they have no idea what the cause is.

  • rebolt Level 1 (0 points)

    I've been having this problem with my iPhone 5 since 6.1 came along, and I'm using the Norwegian version of the iOS. Nothing helped with 6.1.1 og 6.1.2. I couldn't figure it out at all, but I came a little closer yesterday when I decided to defrag my iMac from 2010 plugged into the network (via cable). Through using the program iDefrag the machine restarts into its own boot system and shuts off any contact to the network.


    What did I suddenly discover? Yes, you guessed it: My iPhone 5 suddenly had up to 10 MB connection to the internet - as a contrast to the months before with a just a 0,2 to 0,7 connection at max!


    So: My conclusion is that this problem is caused when some sorts of macs are connected to the same network.

    Mind you: I also have a Macbook from 2011 and that machine is NOT causing any problems. The iMac is still defragmenting as I write this, but I'm expecting the same problem to resurface when I connect it to the network again. That's a *****, because that's my main computer.


    Can any one else recreate this solution?

  • Shanon.Roberts Level 1 (5 points)

    ATTENTION Apple Users in Australia:



    This might give you weight in getting a replacement phone

  • olybaris Level 1 (0 points)

    IOS 6.1.3 is now on does anybody updated to this latest one yet? Is it any better than the previous ones?

  • JimBiron Level 1 (0 points)

    I just upgraded from a iPhone 3GS running lates IOS 6 and now have an iPhone 5. The upgrade went well and I have absolutely no issues here at home with two networks. last night I went to a friends place and the phone asked for a password. Interesting as o nthe 3GS it didn't do that before but just connected. I put i the password and the little spinner went around and around and finally said "Could not connect" .


    I put the phone down and watched the settings menu for a while . I saw the network come on line then go away to not connected and then back again and then go away again and do this over and over every 5 mins or so.


    Does that point to anything? When I got back home the network connection was fine on my network.


    I should add that I can see the network in the wifi settings, its just that I can't select it giving it that little check mark off to the left. When I try to select it says "cannot connect"

  • Gary 777 Level 1 (20 points)

    I am still on 6.0.1 I have 6.1.3 sitting in "my settings>update" ready to be installed, for now I am going to upgrade, everything on my iPad 3 is working fine. Under the 6.1.3 upgrade it reads"fixes bugs" I have none yet that I am aware of.

  • bmrvdi Level 1 (0 points)

    I'm experiencing an odd wifi issue with iPhone 5 and iOS 6.1.3


    When streaming videos over wifi (10mbps connection speed via, the buffering is so slow. A guy named Matt Comi twitter @mattcomi sort of found a work around for this. What you do is airplay the video to your Apple TV. The buffering becomes fast / normal again.


    This only seems to affect iPhone 5 users. My dads iPhone 4 with 6.1.3 has no issues with regards to steaming


    PS: steaming YouTube, dailymotion and other sites. Same result.

  • Tracy1971 Level 1 (5 points)

    Since I updated my iPad 2 to 6.1.3 I have severe wifi issues. It connects for 5 seconds then I loose the wifi connection, we ha 3 iPhone 4S and an iPad mini but they all work fine, my iPad 2 is the only one with issues, I did a factory reset two days ago it worked fine for 24 hours now I keep losing wifi again. Will it be fixed with the next update? my iPad is not even a year old yet, has never been dropped or got wet it looks brand new, it's very annoying that I can't use it. Please help I don't know what else to do, I have reset the router, powered down the iPad, reset the iPad, nothing is working

  • cantgetinvolved Level 1 (0 points)

    upgraded to iOs6.1.2 Thursday (21st) since then No service and No internet access without having to reload password every time I turn phone off /on!!!!!! BLOODY APPLE! Have traced back and followed various suggestions on this site. Just changed to different service using Settings> Carrier changed to automatic to off....went to different network then back to O2. turned phone off then back on and AMAZING it seems to be ok! Fingers crossed! Thanks to people on here ....THANKS FOR NOTHING APPLE!

  • Debrajj Level 1 (0 points)

    i upgrade my iPhone 4s to iOS 6.1.3 and if I'm close to my router the signal indicator comes on and the phone connects to the wifi just fine, but if Im away from the router my phone does not have signal and cannot connect to Internet. I don't think you dropping it has nothing to do with it. It's a soft ware issue

  • TwoSeven Level 1 (0 points)

    I upgraded my ipad to 6.1.3 last week and cannot connect to my Belkin router now, although can connect to other networks.


    hopefully there is a work-a-round for it.

Previous 1 97 98 99 100 101 Next