Previous 1 2 3 4 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • clemon85 Level 1 Level 1

    I had the same Apple support experience as atchoulie earlier.  My suggestion would be to download the 5.1. .ipsw file and downgrade until Apple figures out what the issue is.  The networks at the University I work at are the only ones I've had trouble with so far, but that's also where I use my iPad the most.

  • sum1strange Level 1 Level 1

    i have tried everything i have read so far and i still cannot connect

  • nicksp Level 1 Level 1

    I've spent about an hour playing with all and any settings in my Netgear WAG102 - I wonder if it is a Netgear specific problem?


    I have changed channels, changed encryption type, changed settings to auto and then to preset channel/freq, I have even upgraded the firmware to the latest and STILL my iPad 3 won't connect!  I have switched on and off "super-g" mode, WMM support - again no connection all I get is a message saying unable to connect.


    When I can get the iPad 3 to connect to my Virgin hub the wifi signal is all over the place - even though I am in the same room, AND now I am also getting the apple connection screen sometimes too!


    I am tempted to totally reset the iPad or downgrade it if possible!


    What a pain Apple - I think I will vent my frustration via Twitter!

  • chappelle Level 1 Level 1

    I am still having these problems and my iPad3 cannot connect to my WiFi anymore.

  • atchoulie Level 1 Level 1

    I think nicksp is right, until now, from what i can read the problem is with Netgear only.

    Still I don't get why, since the old iOs worked perfectly fine!


    It is really annoying not to be able to use the wifi on a wifi-only iPad!!!

  • Saffko Level 1 Level 1


  • hmad Level 1 Level 1

    This is really irritating. Would this kind of problems appear if Steve Jobs were in charge?


    Tried everything on my iPad 3 from resetting network settings, hard reboot, resetting the iPad to the factory setting, changing the proxy to Auto, forgetting the network and so on with ANY RESULT.


    The routers brand does not matter cause it wont work at home on my dLink and neither at work with Belkin!!


    WHAT IS HAPPENING APPLE? Can we get some information about what might cause this problem??

  • chappelle Level 1 Level 1

    This seems to have fixed it for me with my Siemens SE551 router: I had to switch from mixed mode to 'g' only and now the iPad3 can connect again.

  • dreken62 Level 1 Level 1

    Same problems... wifi works except with the original router (usr) i upgraded with... ("can't connect" "incorrect password"). Irritating !!!

  • CED1983 Level 1 Level 1

    I'm having the same problem too. Since i have installed IOS 6 yesterday, I cannot connect internet in university. I have tried all recommended solutions but unfortunately no result...

  • Gonzalo AA Level 1 Level 1

    I have the,same problem, also Netgear router, i have tried everithing on this forum suggestions and still after 24hrs I cant fix it.

  • Gonzalo AA Level 1 Level 1

    SOLVED !! Seems that the new IOS did something to my router configuration. I unplugged my router  NEtgear to reset (hard reset) and pluged it again and YES! iT WORKED !!  Back with WiFi and IOS6

  • Egilsson Level 1 Level 1

    I also have this PROBLEM. My Ipad 3 works great connecting to wifi from my Macbook pro, but at work it is says incorrect password everytime I try connecting. My iPhone 4 works as usual. Both of them have the new iOS 6. Not all of us can start changing the settings of the office routers, and why should we if it Apple could make it work as it used to do?

  • Inchbeag Level 1 Level 1

    I have the same problem though not so severe with a Dlink DSL 2780 router. So far powering iPad off and on restores WiFi. Forget network, WiFi off/on and other configuration changes didn't work. The power cycle option gets me on for at least half a day.


    Are we sure Microsoft didn't write IOS6 and the Maps App?

  • RichardPboro Level 1 Level 1

    As with the other cheesed off users, since upgrading to IOS6 i can't connect to my Office wi-fi (though can at home no bother!) which is a major headache I'd like to thank Apple for - come on guys get your act together, if i'd wanted to be a Beta user i would have applied for the pain that goes with that.. as with the other people posting this is a significant inconvenience to me and instead of my otherwise fantastic IPad3, today it's back to other less convenient old fashioned processes.... where is that pen and paper, and where did i leave my dusty windows 7 laptop!!


    Inchbeag you could have a point has development been "outsourced" by Apple..? as obviously "testing" has been... to us the user community!!!!

Previous 1 2 3 4 Next