Previous 1 40 41 42 43 44 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • donvitod Level 1 Level 1 (0 points)

    For me was the solution to put the security encryption to TKIP instead of AES in the router, this worked for three different network in my case. You also can try to change it to no security for a while. Try and if this works, reply.

  • saxjonz Level 1 Level 1 (0 points)

    I dunno, I'm looking at this a little differently right now. Besides the fix, more to the reason why this may have come about. Does anyone think that, perhaps, just perhaps, some of this may have something to do with the copyright lawsuit apple threw on Samsung? I mean, perhaps this is a little retribution. YouTube wasn't on the ios6; google either.

    Perhaps this is the beginning of a downward spiral for apple. Apple after all has had it together for so long and the. This? Something doesn't add up. Perhaps they weren't allowed to use/didn't have the rights to use certain things and were called out on it?

  • Shanon.Roberts Level 1 Level 1 (5 points)

    Hi mgmbh1,

     

    As you pointed out having Netgear devices and they are aware of connectivity issues, just not with what type of devices, i'd take a chance and attempt to UPGRADE firmware first and failing this, downgrade your firmware

     

    http://downloadcenter.netgear.com/en/default.aspx

     

    I did a search for FS728TPv2 and found 4 firmware versions. If you're unsure how to perform the firmware change, contact Netgear for support as a starting point, perhaps this might also be a device everyone needs to be aware of. IF firmware fixes this then advise Netgear so they can add this device to their list to investigate.

  • Christine1302 Level 1 Level 1 (0 points)

    Happy to say my issues are fixed! I have an Amaysim data sim and had to go into the APN settings and change the APN. Now all good and my ipad is no longer a paperweight!!!!

  • MPK-TK Level 1 Level 1 (0 points)

    I am still having issue connecting to internet. The device sees WIFI but internet doesnt work for a while. I do the same old routine, Reset n/w settings, Switch ON/OFF the devices, reboot my wifi router.....etc before it starts working. I have noticed that even though its connected to WIFI i can't connect to WIFI base station setting by typing http://192.168.11.1 Once the ipad sees internet connection than i can log in to my router..strange..  I dont know if anyone has faced this but this morning once i logged into my wifi instead of the regular log in page from apple that shows www.apple.com ...Success. A new page poped up, it was requesting to log in to my router and i have attached a pic in this regard and on the background i was receiving my mail and updates.

    Picture 011.JPG

    If the device has not seen internet and its requesting to confirm internet side connection than at the same time i will not be receiving my email, updates, news at the same time. Strange things are happening ever since i updated my ipad2 and iphone 4. Why can't they just release the IOS5.1.1 again so apple can work on all the bugs.

  • Pepete Level 1 Level 1 (0 points)

    This problem is a shame on Apple. I work a a big school overseas and recommended, no LOBBIED, authorities to adopt iPad for the kids. We bought forty (40). But, since IOS 6 took over, I have no face to talk with those people anymore. Wifi is dead, and so are iPads. Apple support here in Quito, Ecuador? Non existent. Just consider that this is an international school with 16 affiliates, one in Boca Raton FL. But Quito was chosen as the pilot centre. People at Samsung/Google must be having a nirvana.

  • jfgarciamex Level 1 Level 1 (0 points)

    Well... I been strugling for almost three weeks since I updated to iOS 6 my iPad 2 and iPad 3. So I will make a summary of what I had found so far, in case it helps Apple to solve these issues (I will post it to the feedback link in apple page as well):

     

    • It seems we have two kind of problems with wifi, one is trying to connect to wifi and the other is once connected there are some safari or apps connectivity problems.


    I'm on the second problem... I got connected but get problems once connected:

     

    • My router is a Cisco Linksys E4200, with the latest Cisco Connect Cloud firmware. I already tried with the non Cisco Connect Cloud firmware, and I have the same issue.

     

    Some of the problems I have are:

     

    1. Again, I'm able to connect to my E4200, but have problems with some pages not loading, from time to time. I think it may be related to corrupted cookies or something like that, at seems like the iPad never sends something the web page is waiting for... weird thing is that it may not been happening with Chrome...
    2. I have issues with web pages that require a log in, for example, drop box. These always fails. May have to do with encryption as these are HTTPS pages.
    3. I have issues with App Store and iTunes Store not connecting from time to time. Only solution seems going to 3G and then back to wifi.
    4. Some apps do not work, notably, Netflix, I not been able to login on wifi, nothing has worked so far.
    5. Clearing safari app and web pages cache, seems to solve most of the issues.
    6. Using Speed Test HD Pro, I been noticing some weird behavior, sometimes a get a good download speed, but close to finish the test, speed drops a bit, but I have not been able to finish the upload test (I keep getting 0 for upload test). Sometimes download speeds go down to 2/3 Mbps from my total bandwidth of 10 Mbps. Disconnecting wifi, and connecting 3G, and back to wifi, seems to solve temporarily this issue.
    7. In my work (I work for a large corporation) I do not have any of these issues. On my work we use WPA2 Enterprise, and on my home I have WPA2 personal.

     

    I been trying all the fixes all around with no luck. Only clearing safari cache seems to help. I hope apple delivers a solution fast as this is bringing my two iPads almost useless.

  • Barbican7 Level 1 Level 1 (0 points)

    So WiFi works for iOS products that are on 5.1.1 and below, works for Android devices, works for other WiFi users but DOESN'T work for certain iOS 6 upgraded iDevices? And the only suggestion is upgrade (or downgrade depending who's giving the advice) the firmware on individual routers and corporate / academic networks? Sorry Apple. The new features in iOS 6 may have taken time to develop but 6.0 is obviously bugged (no point adding fancy features if basics like WiFi don't work reliably). To laughably suggest user error (which seems to be the default position) or blame existing, previously working infrastructure for stability problems that only appeared POST upgrade is just embarrassing. Maybe Apple should spend a little less time on PR spin and a little more effort producing a bug free 6.1 release?

  • Gasti Level 1 Level 1 (0 points)

    I've been having the same problem for 3 days already, tried everything, until I decided to switch it back to ios5. The moment i attached my iphone on my laptop, the wifi instantly started working! Without me doing anything! Oh yeah!

  • mastrbuilder Level 1 Level 1 (0 points)

    Sounds great. Can you share with rest of us how you switched it back because everything I have tried reading these threads has not worked. Everything I have read says Apple does not allow downgrades. Please share the process you used to go back because iOS6 has just about destroyed my WiFi. And without WiFi the iPad is a very expensive digital photo viewer and gameboy. Thanks in advance for your help.

  • Gasti Level 1 Level 1 (0 points)

    Im still using iOS6, i was only about to try to revert it back to iOS 5, but like i have just earlier said the moment i connected my iphone4 to my laptop, the wifi instantly worked rightaway, without me doing anything at all. So i didnt try reverting it back anymore to iOS5. I dont have any idea how it happened...

  • mastrbuilder Level 1 Level 1 (0 points)

    Good for you man. I hope it keeps working. My iPad works fine at home but come and goes at work. My guess would be the old router needs and update. I think there might be something to the old-router-with-old-firmware concept for why iOS6 WiFi is not working for everybody. I have a fairly new router at home. Is your router fairly new?

  • jkecskes Level 1 Level 1 (0 points)

    Just wondering how long I have to look at this picture before they fix something.

     

    IMG_2419b.jpg

  • jwhausk Level 1 Level 1 (0 points)

    I'm not sure what fixed it but I rebooted my wireless contoller at my office and reset the network on my iPad2.  I am up and running.

  • Randy759 Level 1 Level 1 (0 points)

    I just left the Apple Store.  Apple just sent an email to all employees stating there is a signifigant problem with SOME devices and IOS 6 WIFI.  Guess what strangepork, it is the IOS.  Climb down off the Apple horse and recognize that when hundreds of people can no longer get wifi after an upgrade, it is the upgrade, not the people.

Previous 1 40 41 42 43 44 Next