Previous 1 41 42 43 44 45 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • Randy759 Level 1 Level 1 (0 points)

    So our only choice it seems is to go to EVERY place we use wifi and ask permission to reboot their router and upgrade its firmware?  I think not.

  • giants65 Level 1 Level 1 (0 points)

    How does this explain the same issue hundreds have had with the old 5.1.1 OS including me starting back in July?

  • Gasti Level 1 Level 1 (0 points)

    My router is an edimax 6216mg model, been using it for like 5years already.

  • sbailey4 Level 1 Level 1 (25 points)

    Well no.  The recommended solutions that seem to be helping is reset your router (ones you have access to) and forget the network on iDevice and reboot it. Then rejoin. OR change the wireless encryption to TKIP, connect and change it back to AES.  OR change it to TKIP and leave it until Apple provides a real solution by way of an update/patch to correct. OR just use cellular data when you are at places where you cannot change their router settings OR just dont use data at all when you are in places where you cannot connect to wireless.

     

    So you have a lot of options actually. Folks here are simply providing options that may assist until Apple comes up with a real fix. Apple employees do not offer support on these forums, just end users with knowledge on these products or that have had the same issues and were able to resolve some how. So you can either perform some of the suggestions offered here OR do nothing and wait until Apple provides a fix.

     

    Seriously though try the above and dont sweat about updating firmware etc. Its definitely an iOS 6 issue and I have heard that Apple is working with vendors and carriers to correct the wifi issues. Hopefully some of the above options will assist you.

     

     

    Randy759 wrote:

     

    So our only choice it seems is to go to EVERY place we use wifi and ask permission to reboot their router and upgrade its firmware?  I think not.

  • giants65 Level 1 Level 1 (0 points)

    I have tried all of these fixes along with Apple replacing my device. I have sent the Apple Support rep many of these forum emails and they continue to ignore.

    Just wait for a fix? If you buy any product and it has a defect then it should be replaced or fixed; NOT just ignore the customer and not admit to the shortcomings of their product. Lord knows they don't want to upset the shareholders!!

    Hello Android!!

  • Il Neuro Nerd Level 1 Level 1 (0 points)

    Hi, after upgrading to IOS6 I have been having the same problem with my Ipad 2 and Netgear MBRN3000.

    Previously everything was working fine.

    Now, none of the solutions above seem to work at home and obviously I don't have control of wifi configurations around the world. In any case my personal router's settings are fine and I am not willing to change them.

    I have also tried resetting the device a number of times.

    So finally this is not my problem or routers problem this problem is due to apple (notice the lower case a) and it's faulty, buggy, ****** IOS6 release.

    PLEASE SOLVE THE PROBLEM ASAP AND POST AN UPDATE!!!!

  • Swisspad Level 1 Level 1 (0 points)

    I'm also affected by this bug. I have two iPad 2 at home. One iPad is working fine. The other loses permanently Wi-Fi connection. I tried almost all described ways but nothing worked. I really hope Apple will fix this issue within the next days. This is not customer friendly!

  • mastrbuilder Level 1 Level 1 (0 points)

    I know everyone is as upset as I am about this iOS6 Wi-Fi problem that Apple seems to be ignoring. But here is a little humor. If you Google "Wi-Fi Problem" you get a whole page of iOS6. Maybe Apple will notice that!!!

  • Fer5275 Level 1 Level 1 (0 points)

    I have the same problem whit my iPhone 4S, after iOS6 my mobile works perfectly, after that every time fail in the conect to WiFi, don't recognize the password....!!!!

     

    I need Apple Fix this bug!!!

  • cali2805 Level 1 Level 1 (0 points)

    Hi,

    Not sure if this will work for everyone but it has for me. I have had no issues with wifi since.

     

    I also upgraded to the new software and I lost everything. I then had to restore with itunes and I got everything back except wifi. Iphone couldnt find any wifi connection. Anyway I turned wifi on then selected other network, typed in the name of the network, clicked on the security tab and there was a list of options .... WEP,WPA,WPA2 and so on. I then went on to my wifi on my laptop and right clicked on my connected wifi and selected properties to find out which security type it was. (This may differ for some people) My security was WPA. Back to my Iphone, I selected WPA  under the security tab and then the other network tab at top left corner. I Entered wifi password and all is good. I did not touch any proxy settings at all.

  • cali2805 Level 1 Level 1 (0 points)

    Oh I also did not reboot any rooter. I suggest that if its not your own WIFI connection and you are looking for which security type it is, ( Long Process but worth it if it works) Go through each type with password. One will work in the end.  

  • chr0m Level 1 Level 1 (0 points)

    I tried this with every option and still got "Unable to join the network" every time on my iPhone 5

    My 4S on ios 5.1.1 works fine.

  • laketahoeskier Level 1 Level 1 (0 points)

    +1 on the wifi connection constantly dropping at home.  It's happening on all my iOS 6 devices (iphones, ipads) after the upgrade, so it's definitely an Apple issue to fix in the OS.  Better see a 6.0.1 soon to deal with this!  I am beyond frustrated with the time wasted troubleshooting.

  • wxl629 Level 1 Level 1 (0 points)

    Me too...

    Why they need so long to fix this? I have wait for 3 weeks.

  • TwinMoons Level 1 Level 1 (0 points)

    I'm having major wifi problems on my iPhone 5 (and my wife's as well). It can barely connect to the wifi network at home or work, and when it does, it drops every few minutes. The connection quality is pretty much useless. Even sending a text message using iMessage takes half a minute.

     

    I also have an iPod 3rd Gen running iOS 4 and it has zero problems. Same with my iPad 1st gen that's running iOS 5. No problems at all. This is getting really frustrating. If wifi was some new technology I could understand these problems, but this is ridiculous for an established technology.

Previous 1 41 42 43 44 45 Next