Skip navigation

Anyone still having IOS 6 wifi issues?

414934 Views 1,540 Replies Latest reply: Nov 12, 2013 7:45 PM by Bowdenfam RSS Branched to a new discussion.
  • geppsdood Calculating status...
    Currently Being Moderated
    Oct 16, 2012 3:04 AM (in response to clemon85)

    Can anyone help me with mine? I can use the wi-fi fine at home, but at work, it acts as if it's connected, but won't actually go anywhere on the internet. Facebook won't refresh, email's won't refresh, and if i go to a page in the browser, it acts liek the page is loading up but nothing happens.

     

    However, my workmate, who also has the iPhone 4s just like me, and he's upgraded to iOS 6 at the same time as me, he has no problems whatsoever with the wifi.

     

    What could be going on here?

  • Tony in Ottawa Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 16, 2012 6:14 AM (in response to jkelada)

    I have exactly the same problem at Starbucks locations as well as the Canadian Second Cup coffee shops. I have no problem with my home wifi.

  • MothMax Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 8:37 AM (in response to geppsdood)

    Sounds like you have to restore. My only problem at home is that sometimes I lose wifi connection...

  • Tony in Ottawa Level 1 Level 1 (15 points)
    Currently Being Moderated
    Oct 16, 2012 8:42 AM (in response to MothMax)

    Restoring has no effect on this problem. I've done it twice.

  • JimHdk Level 7 Level 7 (21,620 points)
    Currently Being Moderated
    Oct 16, 2012 8:43 AM (in response to geppsdood)

    geppsdood wrote:

     

    Can anyone help me with mine? I can use the wi-fi fine at home, but at work, it acts as if it's connected, but won't actually go anywhere on the internet. Facebook won't refresh, email's won't refresh, and if i go to a page in the browser, it acts liek the page is loading up but nothing happens.

     

    ...

     

    What could be going on here?

    Despite the WiFi connection sign you may not really be connected to your work WiFi network.

     

    Your router may not have given your iPad a valid IP address when the iPad requested it. To check on this go to Settings > Wifi > your network name and touch the ">" to the right to see the network details. If the IP address shown starts with 169 or is blank then your router didn't provide an IP address and you won't be able to access the Internet.

     

    Sometimes the fix for this can be as simple as restarting your router (remove power to it for 30 seconds and restart). Next, reset network settings on your iPad (Settings > General > Reset > Reset network settings) and then attempt to connect. In other cases it might be necessary to update the router's firmware with the latest from the manufacturer's support web pages.

     

    Check with whoever supports your work network for help.

  • MothMax Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 16, 2012 8:44 AM (in response to Tony in Ottawa)

    We have to wait to the update 6.0.1 I think.

  • Djeebs Calculating status...
    Currently Being Moderated
    Oct 16, 2012 11:01 AM (in response to geppsdood)

    Same here, home wifi no problem. At work tho I can logon to wifi, once connected it redirects me to the login page but I noticed once it does that wifi signal drops that same instance so you can never log on cause you have no signal. This is highly annoying since I work just across the border and I use the wifi to avoid roaming fees. It has this error on any acces point that I tested that has a login page, whether at work, hotel or even Mac Donald's. Tried a clean install, switching to airplane mode or whatever, nothing works, starting to get costly.

  • Fred Laxton Calculating status...
    Currently Being Moderated
    Oct 16, 2012 11:46 AM (in response to clemon85)

    OK, I've tried all the tricks and I thought I might be okay. This is on an iPad 2 with iOS 6 wifi-only.

     

    I tried:

    * resetting network settings on iPad.

    * Setting HTTP Proxy to "AUTO"

    * Clearing cache and cookies from Safari

    * Rebooting the iPad

     

    Went to Starbucks today, and could not stay connected to their network for more than a few minutes at a time. And while connected, I could not actually do anything except occasionally load a single web page. One minute it worked, then it didn't. One minute I was *apparently* connected, the next, not. And the wifi SSID disappeared for minutes at a time in Preferences - it couldn't even see it at all.


    In frustration, I turned on my Android phone mobile hot spot, which, just like Starbucks, worked great *before* I "upgraded" to iOS 6.  Same thing. I could not stay connected or actually accomplish anything when it appeared I was connected.

     

    So I cannot use my iPad on wifi unless I'm home. Where I'm using 100% Apple wifi routers. Everywhere else? No go.

     

    Grr -> Apple

  • borris14 Calculating status...
    Currently Being Moderated
    Oct 16, 2012 1:29 PM (in response to JimHdk)

    I am having this exact problem since ios6. I shouldn't have to keep resetting my network to temporarily fix the problem. It is becoming annoying. What is Apple doing about this?

  • dquestion Calculating status...
    Currently Being Moderated
    Oct 16, 2012 1:46 PM (in response to clemon85)

    I reset my iPad at apple store. I reset my verizon mi-fi with the help of service tech and my apps still do not work all the time since the IOS6 was updated to my iPad 2. No one knows why. When will this issue be addressed?

  • Shanon.Roberts Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 16, 2012 4:22 PM (in response to geppsdood)

    Hi geppsdoo,

     

    Thats sounds like my problem at work. Have you asked your IT Department to look nito upgrading/downgrading firware of your WAP's ?

     

    I had to do this for my company. I had some Iphone 4s that upgrades to IOS6 no worries, and a couple that just bombed out.

     

    Also if you have netgear WAP's, i'd get the Make and Model and give them a call to see if they know any issues with IOS6 Apple devices.

  • PHMoosehunter Calculating status...
    Currently Being Moderated
    Oct 16, 2012 6:05 PM (in response to clemon85)

    Yes the problem is still there. Apple is also going to get back to me.  The internet goes fine then stops until i turn off and on WIFI.  My router was set to WPA2 but when I turned off the security(No WPA) the ipad workes fine.  I have passed this to the Senior supervisor and he is passing it up to the engineers.  hope to hear back tomorrow.

  • Shanon.Roberts Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 16, 2012 8:28 PM (in response to PHMoosehunter)

    Suggestion for PHMoosehunter and everyoner else:

     

    Assuming all Apple devices were working fine, those affecting are using the new Apple product range OR have upgrade to IOS6 from the older apple Devices.

     

    If you have the capactiy to do so, Upgrade/Downgrade your WiFi's firmware to see if this fixes any cnnectivity related issues first before doing anything else Apple Device related. If there are multiple Firmware versions, then try them all !

     

    In simplistic terms, the device should "just work" well you'd like to think so as we all say it "was" working fine before any upgrades.

     

    If you're unsure how to do this with your WiFi device, contact your IT Department OR contact the Vendor who makes you're WiFi device for technical support.

     

    i'll be interested to hear the results for how much success this might achieve ?

     

    Looking forward to hearing results..

  • David Gilchrist Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 17, 2012 2:28 AM (in response to clemon85)

    I am same as all you guys. I guess it's the Steve Jobs effect, Apple have turned into Microsoft overnight.

    It looks like IOS6 is Apples "Vista" - how this garbage gets released is a mystery to me, clearly there has been no field testing or they swept the problems under the table.

    Strange that it seems to hit iPads and not iPhones though. I have just spent 25 minutes rebooting, resetting, airplane moding, etc etc and nothing works! I now have a "3G only" iPad Mk3.

    The iPhone  (3GS) also running on iOS 6 however works fine in the same location, if slower at connecting than before, it finally gets there!!

    grrrr

    How much is a Samsung Galaxy these days ???

  • David Gilchrist Level 1 Level 1 (5 points)
    Currently Being Moderated
    Oct 17, 2012 2:30 AM (in response to Shanon.Roberts)

    It's not an infrastructure issue, see other posts, other devices connect perfectly well in the same locations.!

1 ... 44 45 46 47 48 ... 103 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (37)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.