Previous 1 4 5 6 7 8 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • b4sh Level 1 Level 1

    In EU we have 13 wifi channels. In US only 11. Looks like Apple messed up with WiFi region settings - everyone have US wifi standard now.

  • Lessig Level 1 Level 1

    Thanks for the info..

  • Entertainment Chairman Level 1 Level 1

    Just putting my two cents in here. We too have a Netgear WG102 access point. It was used to upgrade my iPad 3 this week and now my pad cannot access the same network used to update. 


    Here are the only particular notes of interest:


    1. As a test, I upgraded my iPhone 4 to ios 6 yesterday... and it can still access the wifi network that the iPad can't!


    2. We received two iPhone 5's today... and neither of them can access our network.


    3. We have an Apple Airport Express set up with a second network in our house... and everything can access its wifi network, pre and post-update.


    4. We never saw any sign of the 404 page.


    So it seems clear to me this is a NetGear meets Apple issue.  I have literally tried ALL of the solutions seen on this site - many times - to no avail. I was traded a new iPad at the Genius Bar yesterday - which I thought was cool of them. At the Genius' suggestion, I checked to see if the new iPad (still running ios 5) could access the network. It could. Then I upgraded to ios 6 - and was right back to not being able to log on.


    So... I guess we're waiting for 6.0.1!

  • Lessig Level 1 Level 1

    No problem with my 4s..i can log onto my ipad2, but i have to go into settings and click on my wifi network each time that i want to log on.. then it's ok.. hope it's apple's problem, and they fix it.. i have faith!!!

  • darkmatchjones Level 1 Level 1

    I have to log back into my home wifi network every time I close my new iPad. Worked fine before iOS 6 update. I also have a netgear router. iPad works with every other wifi network I normally access....sigh...I have not updated any other of my iOS devices since this one has been a disaster from the start.

  • gatordanb Level 1 Level 1

    I upgraded my wife's new iPad on Wednesday night and got the strange Apple verification page but wifi worked right off the bat with that device and never had a problem. However the next day my iphone 4 wifi stopped working. It was driving me nuts so I went online to see if there was a solution and saw all the mentions of ios6 and the wifi issues. Well problem was my iphone was still running ios 5, and after messing with it all day to no avail I came to the solution of upgrading to ios 6 and maybe that would do it. Still have the same problem, and when i upgraded my phone i didn't get the apple 404 page at all - when the set up pages for ios 6 came up its was almost as if it didn't care that my phone wasn't connecting to wifi. So now I'm in the same boat; phone does not get wifi and I too have tried everything, this is the first post to mention the ongoing problem. I think Apple had the initial simple problem to fix and that mislead them to think there wasn't an actual problem with ios6 and wifi, becuase there is. I am getting my iphone 5 soon and these posts have me worried with people saying that they thought their new phone would connect to their networks and they aren't. This is a real problem Apple, fix it.

  • sp3000 Level 1 Level 1

    Problem is finally solved for me. THIS FIX IS ONLY CONFIRMED FOR THE NETGEAR WG102 AP but should work similarly for others. The problem seemed to be an apple issue with the netgear firmware, I was running 5.0.3, downloaded the older 5.0.1 from netgear, applied the firmware and just like that all is back to normal. If only Apple would make it that easy to "downgrade" firmware.

  • Bmoney241 Level 1 Level 1

    Also have a Netgear wg102 at my office that our iOS devices used to connect to.  All devices that now are on iOS 6 will not connect those not updated will still connect.   I have no issues with my home router or two others since update.  Netgear wg102 at the office is on 5.0.3 firmware and have tried various security types, channels, etc.  to no avail with the ios6 devices.  Will have to try 5.0.1 firmware as sp3000 suggests.   I have read in other forums that there are issues with other model routers and ios6 that are resolved with firmware updates or downgrades.  Hopefully Apple and the router manufactures will play well with each other again soon

  • Lessig Level 1 Level 1

    Looks like i'm back on.  I didn't do anything, and i'm connecting automatically. 

    I think their trying to fix it as fast as they can..i just think they pushed it.  Too many things going on at one time. Can u imagine how many people are apples! I mean, really?

    Hope everybody else gets fixed real soon!

  • df0403 Level 1 Level 1

    I have spent hours looking for a fix andn finally saw your post. Thanks for sharing sp3000!!

  • Bmoney241 Level 1 Level 1

    Confirm.   Firmware downgrade to 5.0.1 on the Netgear wg102 resolved the connection problem with ios6 devices on my office network.

  • sp3000 Level 1 Level 1

    Good to hear, no all we need is google to release the maps app and we are all sweet!


    But seriously, it is one thing to change the firmware on a one or two AP's but imagine an entire campus, hotel, office etc with multiple AP's, this would be a nightmare. It's also not very good that it's on such a common AP as the WG102, I believe that is a very standard go to AP for lots of large installations.

  • dadbif Level 1 Level 1

    I live in Spain and can confirm that the wifi problem is channel related, in my case at least. I use channel 12 normally, but channel 12 does not exist in Cupertino, only 10 channels of wifi in USA, some somebody obviously believed that Europe doesn't need 12 & 13.

    Changed channel to 6, instant connection!

    Two days if stress, wiping network connections (all keychain lost now) rebooting and even restoring twice.

    Easy to, just log into your router, in my case, you will find yours in your router manual or online


    Sent from my Iphone

  • Smiffy_UK Level 1 Level 1

    Petty much the same here. 4S upgraded fine, wifi at home (apple TC) fine, go into the office ... Nothing.

    We had a few iphone5s come in yesterday, also, nothing. have a 3rd gen iPad which I will not be upgrading until thus us patched....

  • colemas123 Level 1 Level 1

    iPhone 4s had the "incorrect password" for my secured home wi-fi on iOS 5. The only fix for this was to create a guest login at home (had to log in every day, annoying, but it worked) updated to iOS 6 in the hope that this would fix it. What was I thinking! The original issue still exists, however, a new issue has begun. The guest login I created no longer works. I have researched and tried every fix there is. Nothing works. My iPad 2, my wife's iPhone 4, iPad 2 and my daughters iPod touch all run on 5.1 and non have any issues. Getting really fed up now. What' s the point of an iPhone without wifi connection (the mobile network companies are probably laughing their heads off, at all the people who are using the extra data coz its the only network connection they can get. Wouldn't surprise me if they were all in bed with apple to create this problem for the extra income). If apple do not fix this soon, I will be jumping ship. Nokia, you are edging on to my radar once more!

Previous 1 4 5 6 7 8 Next