Previous 1 63 64 65 66 67 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • pminarck Level 1 Level 1

    I was able to connect to wifi until a about a week ago.  This is a new (September 2012) iphone 4s.  The initial problems were rapid battery drainage, phone becoming very hot, phone sometimes not charging, the phone attempting to sync to icloud in the middle of the night, and transfer of excessive amounts of network data across my mobile carrier's network, despite low actual usage.  Our carrier's bill was $300 euros this month despite our monthly rate of < 75 euros.  Last month's was high as well, which is why I was careful to not use data across the network


    I followed the recommendations of forum members to restore the phone.  I performed a complete restor, setting the iphone up as a new phone.  It's debatable whether it resolved the above issues, **however** once I completely restored my phone, the wifi stopped working.  I have tried the solutions provided in the related forums and none has worked.  The only fix I haven't tried is changing the router's settings.  Obviously, I did try rebooting the router.


    I am concerned that, without wifi, my network costs will increase!!!!   I'm afraid that Apple is going to need to answer (reimburse) people for the network and wifi issues.  Also, I don't have an HP router. 


    * tried the suggestion to press the 'join' button again after receiving the 'unable to join.." error message. Didn't work for me

    * tried resetting the network settings in settings general.......

    * tried resetting all settings in settings, general...

    * unplugged and replugged the router


    And, we have no problems connecting our laptops to that same wifi network

  • kenzh25 Level 1 Level 1

    I found a solution to this ios 6 wifi drop, don't know if it's acceptable or not thought, but it works for me. Downloaded Virtual wifi router at, used it as a router, and bam no wifi drop on my ipod touch 5.

  • Hsdseth Level 1 Level 1

    I have the same issue. I am currently using my second iPAD3 for the same problem. I made the mistake of upgrading it from 5.1.1 after reading the 6.0.1 release notes and seeing that they had "fixed" issues with WiFi connectivity. I thought it was safe, unfortunately the problem is still there and my iPAD3 is useless on a secure network. On an open network I haven't noticed the issue (Starbucks).


    I called Apple support after describing the issue to the first guy I was transfered to another Engineer named Will. After describing the issue and what I had done to troubleshoot, he said that the had not heard of this issue on the iPAD3 and had me send him a diagnotic from the device. He is sending the info to the development Engineers and has promised to call me back later this week.


    If you are having an issue with your iPAD3 disconnecting you from your secure network (mine WPA2/AES) and you are running 6.0 or 6.0.1 and it worked on 5.1.1  I humbly ask that you call them too (1800-275-2273) and open a case. He made it seem I was one of the first complaints that he had on the iPAD3 for this. Will was very nice and has taken my information and is forwarding it to the development engineers. He is going to call me back on Wednesday hopefully with an update.


    Maybe we'll get a fix for the iPAD3s if more people call in rather than just post in the forum.

  • leestanley Level 1 Level 1

    Sorry Hsdseth, but they are lying to you...

    Got EXACTLY the same response from support, they sure as **** know about this problem, (have you seen how many people have viewed this issue? that is not a random number that is people looking for solutions to the same problem!!!

    I was told that an engineer would ring me back two weeks ago, guess what? yep they didn't bother because they don't give a toss about their customers.

    I USED to be a massive apple advocate, not anymore. I am seriously p!$$ed off with their denial of their failings. I suspect that even the release of 6.1 will not allay the prevailing antagonism towards apple, they have become arrogant.

    Such a shame for a company that was at one time at the forefront of both technology AND customer service. They no longer EXCEED THIS CUSTOMERS EXPECTATIONS, quite the reverse.

  • Ex Nokia Fan Level 1 Level 1

    I seem to have fixed our iPad by changing our net gear router to channel 11 instead of Auto. I have tried all manner of resets so far but none lasted for more than a day or so. iPad 2 back to normal (pre ios 6).


    I hope it continues working like this.  iPad has been a brick for 6 weeks.

  • iBozz Level 1 Level 1
    Mac App Store

    Hsdseth: how do you obtain a diagnostic report from an iPad (3)?


    I'm running under iOS6.0.1 and still having trouble with two networks (Manchester Airport public Spectrum network and the front-of-house system at the theatre where I work backstage) previously usable under iOS5.n


    All other networks appear to be working normally and a Spectrum engineer has been to the airport and declared that their network is working perfectly normally - it's comforting to see how quickly they responded to a potential problem compared with Apple's move into their imitation of an ostrich with its head buried in the sand inside a Trappist Monastery.


    I first came across and used Apple Macs in 1987 and until this bizarre episode I was a firm believer in Apple (I have three Macs, an iPod and an iPad) but this silence and denial have seriously dented my faith.

  • CamilleThomaz Level 1 Level 1

    I'm having the same problem and don't know what to do. It was working fine yesterday afternoon, then stopped and since then it's always showing the message: "unable to join the network" even when everything's fine. My phone and notebook are normal so I guess the problem is in Ipad 3...


    I tried to turn on/off the airplane mode and bluetooth. I reseted all settings and network setting (more than once). Turned off and on the ipad, connected with the computer. Connected and disconnected the router. Well, I don't know what to do anymore.

    I need somebody to tell me what to do, Apple!

  • JimHdk Level 7 Level 7

    CamilleThomaz wrote:

    I need somebody to tell me what to do, Apple!

    Posting on a very long thread is unlikely to get you any useful advice. By the way, you aren't talking to Apple here. This is just a user to user technical help forum hosted by Apple. Apple does not participate.


    Here are a few thoughts:


    You stated that you, "Connected and disconnected the router". Does that mean that you restarted the router? (Power router off for 30 seconds and restart). If not, try doing that.


    Test your iPad on some other WiFi networks. If it doesn't work there it likely has a hardware problem. If it does work there then there could be a problem with your router (even if some other devices appear to work with it).

  • MACWE Level 1 Level 1

    Like everyone else this only started after an upgrade to iOS 6 and still no resolution after the iOS 6.0.1 update.  I have and iPad 3 and a iPhone 4S.  Issue is at home, work and an assortment of other WiFi zones.  When I switch over to my data plan there is no issue at all.


    Apple needs to fix this issue as even if we change our security on our home routers we are stuck with our work and public configurations.  (And they worked flawlessly prior to iOS 6 upgrade)

  • Bob Krugmire Level 1 Level 1

    Well kids...I have given up on this issue.  I ended up taking back my iPad 4 and getting my money back.  After fussing with Apple support on both the iPad and my iPhone 4s (and going through multiple tries of all possible fixes), I have decided that this is taking up way too much time for what should be an obvious fix (or at least an acknowledgement from Apple that there is even a problem).  Luckily, I still have my old reliable iPad 1st Gen (running good old 5.1.1) and it can stay connected to any wifi out there (including, I might add, my own full blown all-Apple setup).  I will keep monitoring this discussion just to see if Apple finally fixes the issue.  My best of luck to all of you!!!

  • csuka86 Level 1 Level 1

    iOS 6 kill the name of Apple... and they are idiots coz dont let the users downgrade back to 5.1.1


    DONT UPDATE TO iOS 6 IF U HAVE 5.x or 4.x. iOS 6 ist the Vista of Appe.

  • Bob Krugmire Level 1 Level 1
  • JimHdk Level 7 Level 7

    Man, that article is almost 7 months old and was never confirmed as fact.

  • Philly_Phan Level 6 Level 6

    csuka86 wrote:


    iOS 6 kill the name of Apple... and they are idiots coz dont let the users downgrade back to 5.1.1


    DONT UPDATE TO iOS 6 IF U HAVE 5.x or 4.x. iOS 6 ist the Vista of Appe.

    What's your question?

  • csuka86 Level 1 Level 1

    Why we cant downgrade from iOS 6 or 6.0.1? I (and many ppl) have problems with WiFi nets and é á ű ú ő ó ü ö characters.


    I cant use the internet if i share from my BlackBerry Bold 9930... All other device can connect to my BB Hotspot and have internet but with iOS 6.0.1 my iPad 2 isnt working. Now i cant use my iPad 2 if im on the way... no problem with a normal WiFi router, but with phone hotspots the iOS6 dosnt working. Noone test this?


    BlackBerry Bold 9930 hotspot (PSK2 - with AES - DHCP on) - Dell E4300 have internet, Panasinic TV have internet, iPhone 4s have internet (iOS5.1.1), iPad 2 (iOS 6) have no internet... before with 5.1.1 i have no problem with any WiFi router or phone hotspots.


    I was try to set Fix IP, try to renew DHCP IP, and disable/enable the WiFi adapter of iPad.

    I was try made the hotspot on my BlackBerry without password, or with WEP or PSK 1 -2.


    What can i do? 

Previous 1 63 64 65 66 67 Next