Previous 1 64 65 66 67 68 Next 1,541 Replies Latest reply: Jan 13, 2015 8:30 PM by kriegison Go to original post Branched to a new discussion.
  • Bob Krugmire Level 1 Level 1

    Did not realize that, but thank you for the head's up!  Hoping to help out, but obviously failed.

  • johnm12341 Level 1 Level 1

    Hi all


    I had the issue after upgrading to iOS 6 with my wireless network. I was able to connect to wi-fi network but had no internet access.


    For me only this solution works, but it works great I'm using it since already 2 weeks without an issue.


    Try it quick and free ;-)


  • Apfelkacke Level 1 Level 1

    Try it quick and free ;-)



    I would warn to use a proxy service like this - all your data (inlcuding passwords if not SSL secured) are visible to the owner of this server! Sounds fishy to me.

  • johnm12341 Level 1 Level 1

    I'm the operator of the proxy server located in germany. I'm not collecting any private data. I made this service for some of my wi-fi-network customers with iOS 6 issues, they're using it successfully. I respect your privacy and will publish a privacy police soon.


  • n8g Level 1 Level 1

    Same issue with my iPad mini. Upgraded to iOS 6.0.1 and now it won't connect to most networks, even those that don't require a password. I've tried all od the recommended solutions and nothing has worked. Any one know if the iPad mini wil have any problem with iOS 5?


    Let's get it together Apple.

  • Sn1p3r Level 1 Level 1

    Mini never came with iOS 5.


    My iPad 2 with iOS 6.0.1 has miraculously stopped having issues with wifi. Did not do anything. But it has started to have issues with special characters while posting to websites. Grrrr...

  • Ancient1 Level 1 Level 1

    I was in the Sydney Apple store last Friday on an unrelated mission. I mentioned that I was having wifi issues on my iPad 2 and got into the Genius Bar soon after.

    Long story short- they tested my iPad and commented they could see it had been having various issues that seemed connection related. They then offered to replace it (iPad 2) which I accepted. The new iPad is running IOS 5.1.1 - Brilliant! Very happy.


    No wifi issues anymore. Connects everywhere again.


    I will be staying on 5.1.1 until I am confident 6.? is safe.


    iPhone 4s is still being cold started every morning to avoid the issue. Working successfully for now.

  • Barbershopper 1 Level 1 Level 1

    Im going mad with this ongoing wifi issue.


    All I know is that once i upgraded to ios 6 i could no longer connect my 64gb iphone 4s to the wifi service at my place of employment. The ios 6.1 didnt help and after trying all the so called fixes on here im still eating away at my contract data allowance. my once solid faith in the Apple brand and ethos has rapidly diminished into anger and dissappointment.

    Someone please help me before i throw this very expensive phone at an apple shop window.

  • T buddy Level 1 Level 1

    I have problem sometime when switch between home network and my office. I just restart ipad then it's working.

  • hort22 Level 1 Level 1

    this is what i have been work i get terrible coverage so the phone is in airplane mode running off wifi...with every other ios, notifications would still push through, on 6.01 i have to restart the phone every day i come to work to make the wifi push notifications through while on work wifi.


    this is what i have noticed...when its working properly the wifi bars in the left hand corner of the screen pop up almost instantly when turning on the lock screen.


    when its not doing it right its taking about 3-4 seconds for the wifi bars to pop up...that is when nothing gets pushed to the phone until i unlock it, then you get blasted with any number of imessages, emails etc...thats when i know i need to restart the phone and hope it works for the rest of the day.


    wifi at home is another matter alltogether...cant for the life of me figure that one out...its not as big of deal at home since i get better reception, but its still not right or at least how it was before ios 6.


    i have tried all the "fixes" update from itunes, reset, forget networks, enter other wifi, and the only thing that seems to be working at the work wifi is a phone power cycle at the start of every work day...LAME, apple!

  • retaliator Level 1 Level 1

    Try using only 2.4GHz G (disable 5Ghz N) on your wireless router and reset your iPad/iPhone network settings - boom...all wifi problems gone!

  • Fred000001 Level 1 Level 1

    This is getting so ridiculous.

    I've spent so many hours on those wifi issues.

    I have two ipads 3. One got updated to iOS6 and stopped connecting to my home wifi network.

    I got an ipod touch 5th gen, pre-installed with iOS6, and this one too can't connect to my home wifi network.

    I have no issue connecting with my older ipod touch, my iOS5 ipad3, and about a dozen other devices (psp, DS, laptops, etc).

    I updated to 6.0.1, it didn't help.

    Note that I'm able to connect to some wifi networks (like at work), but couldn't figure what was the difference. And regardless, any device should connect to any wifi network that's reasonably setup.

    My home wifi router was a NetGear, I've tried different settings (WPA, WEP), nothing made a difference.

    I even replaced my NetGear with a D-Link... same issue.

    It would take an hour to a software engineer within Apple to debug and fix this issue (compare the network stack on iOS6 and iOS5)... but, no, it's been going on for weeks now. What the **** are those guys doing?!

    Has Apple somehow decided that WIFI is an evil technology (ala Flash) that needs to be eradicated?

    Keep at it Apple, and it's the last time I buy your overpriced rubbish hardware/software.

  • amg1957 Level 1 Level 1

    I am having this same issue.  Several iPads and iPhones work just fine but my ipad3 won't go on the Cisco e1000 router.  Tries resetting network settings, the router etc.  one interesting thing is if I take off the router password it works.  Clearly an apple bug.  

  • OBESEMCNASTY Level 1 Level 1

    I have a Verizon 32GB iPhone 5 and I have a Netgear WNDR3700v2 router with the dual band modes.  It works fine on 2.4Ghz but when I try to enable 5Ghz WITH a WPA2 password, it will not connect.  If I remove the password from the 5Ghz connection it will connect fine.  It's some type of weird bug I'm sure of it.  I'm running 6.0.1. too.

  • tracylouise Level 1 Level 1

    My experience was nothing major compared to other people. Since updating last week, I had to connect from settings every time I turned on my iPad with no other problems after that.

    However, as I'm not technically minded, I didn't want to interfere with any settings in case I ended up with a worse problem.

    I tried your suggestion of tapping the blue arrow next to my network provider, turned auto on and that solved my problem. I didn't have to type any IP address or anything else. Now my wifi is there when I turn on my iPad.

    This probably won't work for everyone but it did for me, so thank you very much.

Previous 1 64 65 66 67 68 Next