Skip navigation

iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...

57346 Views 251 Replies Latest reply: Sep 20, 2013 2:00 PM by Kiiki RSS Branched to a new discussion.
  • gykpro Calculating status...

    Hi Richard,

    Inspired by your artical, I fixed my own issue.

    Since I live in China, I have a wifi-proxy auto config in my wifi settings, after I set http proxy to "off", everything work just fine.

    But I remember that when I was using iOS5, they worked fine even with this proxy.

  • TokyoGodfather Calculating status...

    Yup, Robs suggestion worked for me too, but I'm using a Mac.

  • tommy.stranack Calculating status...

    I'll add my name the the long list of frustrated and angry users of non existant home sharing. I had hoped iTunes 11 would sort the problem......how wrong was I. Still not working correctly although I can get it to work by resetting network settings, signing out and back in to home sharing on ios devices. BUT, as soon as I close the library and restart it guess what......home sharing wont work.

     

    Like many have said it would not be so bad if Apple actually admitted there was a problem and provided a timesacle for resolution.

     

    So it would appear that this is an ios problem and not iTunes......or could it be related to your Apple ID longin as logging out and back in to this via home sharing seems to temporarily resolve the problem. Can't help think therefore that it might have something to do with Apple's servers!!!!!!!!!

     

    Anyway, it's not working and clearly Apple do not give a **** as this has now been a problem for over 2 months and still they have not resolved it. I wonder if Apple would be so slow at fixing a problem with iTunes store if people were unable to purchase material from them????? I'd like to bet that this would be resolved in a matter of hours!!!!!

  • Fsatsil Calculating status...

    The iTunes 11 update fixed the home share issue on my iPad(3)!  I did something similar to whats shown here

    https://discussions.apple.com/thread/4313531?start=75&tstart=30 and it seems to have fixed the home share problem as well as the wifi sync ATH.exe issue.

  • JoviL Calculating status...

    Well, a combination of installing iTunes 11 and following the steps laid out by tim2002 (see his post at http://discussions.apple.com/thread/4313531?start=75&tstart=30 - Nov 29, 2012 1:20 PM) on my iPad 3 has gotten Home Sharing working again for that device. If you have large music or video libraries, be patient, however. Mine took quite a while to load in the Music and Videos apps the first time, but came up quickly thereafter.

     

    I'm still siding with scopeguy45 in that I greatly prefer using StreamToMe:

     

    * It's robust.

    * It's searchable.

    * It's faster at creating file lists.

    * It's much easier to organize the way you want (alphabetical, by date, etc.)

    * It's versatile - content isn't limited to items within an iTunes library. If you have an mp3 or mp4 file somewhere else, you can find it and play it.

    * It's not geographically limited to your own network. You can access content stored on your home computer or hard drive from just about anywhere that has wi-fi or if you have a wireless data connection with half-decent bandwidth. Even on slower wireless connections, StreamToMe can automatically step down video resolution and frame rates to minimize the data load.

     

    So, thanks Apple for finally fixing a problem that you were never big enough to acknowledge in the first place. Home Sharing works again, but with iTunes 11, you've fallen into the traditional trap that Microsoft always created for itself - putting needless bells and whistles on software that works best when it's kept simple.

  • Fsatsil Level 1 Level 1 (0 points)

    I guess I spoke to soon, home sharing is not working again on my iPad(3).  I am getting the half filled circle problem once again and im really fed up with Apple at this point.  It works perfectly fine on my 3gs(5.1.1) and ATV but its definitly broken on my iPad(3).  Its got to be an iOS6 issue,  wish i could go back to 5.1!

  • tartinm Level 1 Level 1 (0 points)

    I can't even get mine to connect at all any more - the option where "Shared" comes up so you can select "My Library" won't even come up on my iPad now. I've turned it on and off, turned off home sharing and turned back on, reset my network settings as one poster suggested, but nothing works.

     

    Apple told me about four weeks ago that they'd call me when they fixed the issue.

     

    Oh, well.

  • Don.Mac.iPhone4 Calculating status...

    I'm having a similar problem.  I share ONLY movies....


    Here's my setup....

     

    PowerMac G5 is the 'server' for the home share with iTunes 10.6.3 (that's the newest that will load on that version of OS X.

    I have an Apple TV (3rd gen), 2 original iPads, iPhone 4, iPhone 5.  All devices have the latest OS for their respective device.

     

    Sharing works on everything EXCEPT the iPhone 5.  When I attempt to join the "Shared Library" on the iPhone 5, the (clock looking) progress circle appears, and 1/2 of it goes grey, then it stops....  never going any further.

    Even the 50% progress on it is taking about 10-15 seconds.

     

    When I join the "Shared Library" on any of the other iOS devices, the join in instant - taking less than 1 second.

     

    The iPhone 5 has iOS 6.0.2 and the iPhone 4 has iOS 6.0.1

     

    I think the issue is iOS 6.0.2

  • jeuff Level 1 Level 1 (0 points)

    IMG_1686.PNGwill lucky you guys cause you can connect but me i cant even see any device on my home sharing i cant even see home sharing on my phone when i go to ipod library or the movies library on my iphone i dont see any words HOME SHARING before it use to have one but now not even a sole thats why i'm really having problem viewing my view on my laptop to my iphone or ipad any my apple tv keeps disconnecting from my home network. I DID MY BEST BUT I GUESS MY BEST WASN'T GOOD ENOUGH cause here i am asking for help cause my home sharing is not showing up on my phone and my ipad

  • Zeroedge78 Calculating status...

    Forgive me I didn't read all 13 pages but I too was having this exact same issue, my iOS 6 devices would not connect to my iTunes 11 home shared library yet my new AppleTV had no issues. I then tried adding the Apple Remote app that let's you control your AppleTV and see any home shares and voila there was my share! I could access everything again :). If I try to see the home share using music or video it won't load but from within the remote app it sees it instantly and I can stream my media again. It's not a perfect fix but it's probably the easiest right now.

  • Zeroedge78 Level 1 Level 1 (0 points)

    Ok I lied it does see the media in the shares but only plays it back on the ATv or Computer I just happened to have the same song in my queue as the one I clicked in in the share so I thought it was streaming but no :( and the built in music and video app still hang with a half filled circle so it has to be something with iOS 6 default apps and home sharing causing the issue if the Apple Remote App works fine and the ATV work fine.

  • brian2001 Calculating status...

    I am able to consistently crash the iTunes "Music" app with the following:

     

    1.  Open "Music".

    2.  Select "More".

    3.  Select "Shared".

    4.  Select the library that you are Home Sharing.

    5.  Wait until the list comes up.

    6.  Select "Artist" at the bottom tabs.

    7.  Start typing in the name of an artist in the list.

    8.  The app will crash, sending you back to the home screen.

     

    There are lots of people on this support thread now...if you can replicate this *app crash* with *home sharing*, please respond.  Hopefully Apple will take notice, try this sequence and replicate while running their debugger....

     

    Cheers to all and happy new year!

  • jeuff Level 1 Level 1 (0 points)

    it really suck when the old times that we are using and we get use to it and its been taken away for me i was happy with the old ios it can share and stream from anywhere you are in the world even if you are not at home as long as you have your apple i.d. you can connect to your library but now it seem to me only when you are at home and only apple TV can connect to your own divice not only that i'm also having problem with my apple tv yes it can connect but it keeps droping out even my remote apps cannot connect properly and the air play meroring also drops out what happen to home sharing really ***** out of all of us APPLE WE LOVE OUR HOME SHARING SO PLEASE FIX IT..... FIX IT ..... FIX IT.... FIX IT ..... FIX IT..... FIX IT ......

  • Chris CA Level 9 Level 9 (73,485 points)

    jeuff wrote:

    i dont use punctuation or captilization or paragraphs so it is very hard to read so ignore everything i posted above

    Okay, I did.

  • HangliderUK Calculating status...

    Hi Scopeguy45,

     

    This thread (and your other one on the subject) makes for some pretty depressing reading in terms of the lack of response by Apple.

     

    For what it's worth I would like to confirm that since upgrading to IOS6, the home sharing of my iTunes library (on PC) has resulted in incomplete and partly populated Album/Artist/etc information.  IOS5 worked.  Sharing to ATV via the iPad Remote App works.  sharing my PC iTunes Libray to my iMac works.

     

    I did some investigation today by means of LAN captures using Wireshark to find that the IOS6 iPad does not seem to be honouring the DAAP protocol with the iTunes server.  When I compared LAN traces between iPad -> PC and iMac -> PC, I could see a very different dataset being requested in the 2 cases.  I believe that Apple have not published the details of the DAAP protocol, but even so I can see that the iPad does not request all the library information from the server end.  I can also see it send what appears to be an incomplete request as well as multiple album artwork requests that the itunes server rejects.

     

    The iMac on the other hand seems to interact with the PC flawlessly. 

     

    I think all this lends weight to the idea that the music/itunes app on the iPad is broken with regard to home sharing.

     

    Another snippet from the LAN captures is that when a client identifies itself to the itunes server it says what "Client-DAAP-Version" it is running .  The iMac (OS X 10.8.2 amd iTunes 11.01) and my ATV are both using version 3.11 whereas the iPad is using 3.9.  I have no evidence for saying this, but I begin to wonder if someone built IOS6 using the wrong version??

     

    cheers,

    Dave H

     

    PS: To others who sometimes don't see the "Shared" option when pressing the "More" button....this for me is always a wifi access point problem.

1 ... 11 12 13 14 15 ... 17 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (12)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.