1 13 14 15 16 17 Previous Next 251 Replies Latest reply: Sep 20, 2013 2:00 PM by Kiiki Go to original post Branched to a new discussion.
  • 240. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    sevobear Level 1 Level 1 (0 points)

    .. forgot to mention:

     

    only video app works like expected. Homesharing in the music app is still totally messed up (only a few albums shown, search kills app, ... you know)

  • 241. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    brianthreedee Level 1 Level 1 (0 points)

    sevobear thank you! The proxy setting in the network settings of my iPad3 turned out to be the issue! Following your post, I went into settings/Wi-Fi my network options and set HTTP Proxy to off. Now my video appon my iPad3 connects to my homesharing!

  • 242. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    Jaimechso Level 1 Level 1 (0 points)

    I was having the problem where the library would start loading and stopped on half circle. I did research and followed several threads on how to solve the problem until I came across one that solved it.

     

    The problem was actually that I was being very impatient. Please just wait for it to load. It can take a while specially if the content you are trying to share is large. Mine was loading correctly but the auto lock feature that you can find under "Settings" and "General" was active and it was preventing the library from finishing to load. If the phone or Ipod auto locks it will interfere with the correct loading of the Library. The solution that worked for me is: Activate Home Sharing on Itunes, Activate Home Sharing on your Iphone/Ipod and then go to the music or video app and tap "More" then "sahred" and then your Library. Do not leave this screen or do not let your device to auto lock. Just wait with patience and your Library will be there soon or late.

  • 243. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    Heebst16 Level 1 Level 1 (0 points)

    I have iPad 3 and mini.  Both not seeing a working home share network. Went to WiFI options on my connection and changed HTTP Proxy from off to manual, then to auto, and back to off.  Sharing now working. Amazing.

  • 244. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    tommy.stranack Level 1 Level 1 (0 points)

    Without trawling through all theposts on here I thought i'd share my success to see if this helps anyone.

     

    I have been having problems with home sharing since September 2012. I have expereinced all the symptoms - slow loading, only half a dozen artists, circle of doom - as well as issues with Apple TV not playing the next track e.t.c. I had tried everything. Nothing seemed to work.

     

    I then stumbles apon an old post from 2011 regarding ipv6. The post indicated that this should be turned off within the network adapter settings for the PC running the shared library.

     

    I was not hopeful as everything I had tried had not resolved the issue but I thought "what the ****...it's gotta be worth a try and it is really easy". I therefore opened network and sharing, clicked on change adapter settings and removed the tick from ipv6 protocol. I restarted the PC, opened my library and went to my ipad. You wont beleive this but the library loaded in no time at all, all the artists were there and the albums played fine. I thought this might be just lucky so I treid the same on my iPhone and on my Apple TV. All worked fine.

     

    To cut a long story short I have now been running home sharing trouble free for the last 4 days.

     

    So if you have not already tried this simple fix I suggest you give it a go. I hope it helps some of you

  • 245. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    munchee13 Level 1 Level 1 (0 points)

    For those that keep posting all of these "workarounds", let me assure you that it is NOT fixed.  As I mentioned in a previous post (page 16 of this thread), I'm in the iOS developer program and the bug that is causing this is still open.  It's great that some of you get a temporary fix, but it is akin to driving a few miles with your spare tire on your car -- good for a while, but it will fail eventually.  We can cross our fingers that iOS7 will address this.

     

     

    As for those of you getting it to work with AppleTV, remember, it's not iOS6, but still an iOS5 derivative which worked flawlessly.  I do not want to discourage folks from troubleshooting, but given the age of this this thread, I'm certain that no one will stumble across a non-programmatic fix for the issue.  It's a bug, plain and simple.  I entered mine on December 22, 2012, it was marked as a duplicate of an older bug on January 7, 2013:

     

    "07-Jan-2013 02:11 PM Apple Developer Bug Reporting Team :

    This bug has been closed as Duplicate. We are aware of this issue and are tracking it under the Bug ID listed below in the Related Problem section of your bug report. To check the status of the original bug report, please visit the Related Problem section of the Problem Detail view of your closed duplicate bug."

     

    The Duplicate mentioned is still open.


  • 246. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    Kiiki Level 1 Level 1 (5 points)

    munchee13 wrote:

     

    scopeguy45, you wrote the following earlier in this thread:

     

    "Once I restart iTunes, it takes a while to load my video library, but eventually the circle of doom does fill in and my video library will load. I only keep 30-50 videos in it at a time. Interesting problem though occurs (I have also given this to the Advisor); though videos play, after watching say a movie for over 15-20 minutes, I cannot get the iPad to pause or display the controls ... The movie will continue to play and I can hear the audio over my Bluetooth earphones after I close the app with my finger gestures. Only way to get it to stop including the arrow display in upper right and corner is to close the video app in the multi task bar, reopen the video app(displays dark grey) and then close by using home button, still plays audio until I close it in multitask area second time!  Weird, huh?"

     

    I have the exact same issue, except with an iPad2.  Controls just vanish -- had no issues with ATV2.  Everything is updated to the latest and greatest version.  Apple has really screwed this up royally. I have an appointment with support in the morning, we'll see if they give me the same run around you have gotten.

     

    Me three! This is the EXACT issue I'm having and it's driving me crazy. You guys are the only others I've come across with this issue. I have no issues connecting to homesharing via the video app, but 5 mins or so into playing the video on any ipad we own (3s and a mini) we lose the ability to access the controls. The only way to get out of the video is to kill the app twice.

     

    I've tried everything I can think of. Our apple tvs and an iphone don't have this problem. It's as though the ipads are losing the wifi connection after a bit. The same movie loaded directly onto my ipad works fine and I have no issues with youtube... We've been using homesharing for quite awhile with no issues. I'm trying to pinpoint when I started to see the issue.

  • 247. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    oloy Level 1 Level 1 (0 points)

    it worked for me! yehey!

  • 248. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    munchee13 Level 1 Level 1 (0 points)

    Hi All,

     

    FWIW, I've been working with Developer Previews and entered a bug for this back in January 2013:

     

    Bug ID #: 12929308

    Bug Title: Video Controls Unresponsive During Home Sharing Playback

     

    The bug was never addressed, but was marked as "Duplicate" back then.  Well, today, I installed iOS7, Beta 6 -- and it is working on my iPad for the first time in almost a year (when I first installed iOS6).  So, I guess you can either join the Apple Developer program to get iOS7 or wait for it to GA in several weeks.

     

    Hope some of you find this useful.

  • 249. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    scopeguy45 Level 1 Level 1 (0 points)

    Thank you for the heads up re ios7. Apple really handled this wrong; lack of feedback and any communication. You hung in there, for that I thank you again.

  • 250. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    Kiiki Level 1 Level 1 (5 points)

    Thank you for your tenacity on this! I appreciate the heads up. I was never able to find a fix for this, which has made media sharing on my iPads pretty useless, sadly. I look forward to iOS7!

  • 251. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    Kiiki Level 1 Level 1 (5 points)

    Happy day!! I've been putting the video control of ios7 through its paces and it WORKS!!!! I can now watch videos from our media server and maintain complete control through out. I'm very pleased.

     

    Thanks again for the heads up!

1 13 14 15 16 17 Previous Next