1 2 3 4 5 Previous Next 251 Replies Latest reply: Sep 20, 2013 2:00 PM by Kiiki Go to original post Branched to a new discussion.
  • 30. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    GentryBiz Level 1 Level 1 (0 points)

    I encourage anyone having a similar problem to email Apple Insider "news tip" below.

     

    Perhaps a bit of media attention might help Apple execs focus.

     

    GB

     

    ---------- Forwarded message ----------
    From: GentryBiz
    Date: Tue, Sep 25, 2012 at 6:37 AM
    Subject: BUG: iOS 6 - Home Sharing
    To: news@appleinsider.com, ios@appleinsider.com
    Cc: mikey@appleinsider.com

     


    Dear AI,

     

    Thanks for all the good work!

     

    I want to alert AI to a possible bug in iOS6 that impacts Home Sharing.

     

    The following is my post on the Apple Support Community forum:

     

    https://discussions.apple.com/message/19645743#19645743

     
          GentryBiz
     
          Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
          Sep 24, 2012 1:19 PM (in response to scopeguy45)

     

          ScopeGuy45 & All,

     

          Similar experience with Home Sharing on iPad 2 following iOS 6 upgrade.

          Able to access "share" library from VIDEO app but none of my movies in iTunes are visible.

     

          Instead, a black screen telling me I can purchase movies from iTunes Store.

     

          Also able to access share library from MUSIC app but only able to see (and play) 63 songs of 5,000+ songs.

          Sanity check on iPad 1 running iOS 5.1 - Home Sharing works normally - no glitches noted.

     

          Able to access both VIDEO and MUSIC libraries on iPad 1.

     


          GB

     


          iTunes 10.7

          Win 7 Pro

     

          Dell Desktop

     

          iOS 5.1 on iPad 1

     

          iOS 6.0 on iPad 2

  • 31. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    magnusxxx Level 1 Level 1 (0 points)

    Yep. Bought my 4s (arggg! lol) April this year. Thanks mucho for the contact info!

     

    Once again, people, as scopeguy45 suggested: Let's ALL open up separate tickets! I definitely can't hurt...

  • 32. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    magnusxxx Level 1 Level 1 (0 points)

    (dang autocorrect!)

  • 33. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    magnusxxx Level 1 Level 1 (0 points)

    Good idea GentryBiz. Heading that way...

  • 34. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    tpharrington Level 1 Level 1 (0 points)

    Update for the group here:

     

    1) I called Apple support and they told me that calling them will not get the attention of engineers.

     

    2) He instructed me to go to http://www.apple.com/feedback/ipad.html and leave comments.

     

    FYI he also told me that free phone support is only available for 90 days after purchase. He did however offer support anyway and informed him I had already tried everything on their list.

     

    Also he said of all the calls he has handled he has not heard of this issue before.

     

    Let's hope Larry hears back from Apple soon.  I have a party coming up this weekend!

  • 35. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    CompGuyWill Level 1 Level 1 (0 points)

    I have had this problem starting with iOS6.  Back when I initially purchased the iPad3 and Apple TV, I experienced similar problems as stated above and resolved all of them by opening appropriate ports in my router.  After opening the ports, my iPad3, ATV, PCs, etc. were all talking to each other and the iPad would always appear in my iTunes list on my PCs.  After the iOS6 upgrade, many of these issues resurfaced and there is nothing I can do to make the the iPad appear in my PC iTunes list.  All the shared PCs appear, but not the iPad.  I am assuming that if opening ports prior to the upgrade fixed all of my problems, there must be a new port(s) that must be opened after the OS6 upgrade.  If anyone comes up with an updated list of ports that should be opened, I would appreciate it if they would post it here.  I would not make such a big deal about opening router ports, but I had significant stability issues with all of my Apple devices and related functions and they all went away after opening the router ports.  I would not be surprised if iOS6 may require additional ports.  Thanks for all of your efforts in getting this resolved. 

  • 36. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    CompGuyWill Level 1 Level 1 (0 points)

    I hope this helps those of you who are having connection and stability issues.  These are the router ports I opened prior to the iOS6 upgrade and they remain open after the upgrade.

     

    TCP  123

    TCP  3689

    UDP  5353

    TCP  80

    TCP  443

    TCP  53

    TCP 5297

    TCP/UDP 5289

     

    This is the port I opened after the upgrade due to an iPad to iTunes syncing issues.  After opening this additional port, it appears to have fixed the new problem.

     

    TCP 25

     

    All of the above ports are now open in my router and so far I am not experiencing any problem with any of my PCs as well as the iPad and Apple TV.  I have even turned on the new Stream Share option it works across all of my devices.

     

  • 37. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    magnusxxx Level 1 Level 1 (0 points)

    Opened all ports listed in your post exactly as stated. No go.

     

    Glad it worked for you. Alas, I'm still getting half circle of doom.

     

     

    Router:

    Netgear WNR3500

  • 38. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    magnusxxx Level 1 Level 1 (0 points)

    Between this HomeShare garbage and the Maps debacle I am very, very close to giving up on Apple completely. I just can't believe this is the same company that has brought us so many good things over the years... Bummer.

  • 39. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    CompGuyWill Level 1 Level 1 (0 points)

    You may also try setting  rules in your computer firewall to open the ports there.  While in your firewall settings, make sure that Apple software such as iTunes and Bonjour are checked and allowed.  I found initially that Bonjour was blocked.

  • 40. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    CompGuyWill Level 1 Level 1 (0 points)

    One more thing...  You might also try power cycling your router after making the changes (turn it off and becak on again).  I know that many times my Netgear router changes won't take effect immediately, but will if I power cycle it.  Then you can either restart your computer or just restart iTunes.  You can also power off and power on your iPad.  All of this is to make sure that they are running under the new changes.

  • 41. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    magnusxxx Level 1 Level 1 (0 points)

    Thanks CompGuyWill, but, already had firewall ports for both progs open for quite awhile (****, just this morning I even uninstalled then re-installed Bonjour).

     

    Not to continuously rant, but: I truly do love my i devices and desperately wish Apple the best in a SPEEDY fix (for everything ios 6 screwed up). But the fact of the matter is, at this point (and possibly even previously to a lesser extent) Apple is following the common Big Tech Business practice of obfuscation and outright denial with the issues users are having. When the only response we get is to go over and over the same old ground of making sure this and that are correctly configured without acknowledging that the problem is indeed, or at least possibly, on their side, I really do begin to lose hope in the foundation of the company. And, moreover, to paraphrase scopeguy45: we shouldn't have to be beta testers!

     

    Sad state of affairs when all we're asking is for our expensive devices to operate as promised...

  • 42. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    magnusxxx Level 1 Level 1 (0 points)

    Hi again CompGuyWill. Not trying to speak for everyone here, of course, just relating my experience. Power cycling the router (and comp, and idevice, etc.) has always been my quick fix for this issue. Even with ios 5.xx (occasionally). I've continued doing this with every change and modification that we've all been talking about in these posts. Maybe it'll work for others. At this point, not for me though. Glad you're posting your ideas! Good communication and dissemination is what this forum's all about!

  • 43. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    CompGuyWill Level 1 Level 1 (0 points)

    One of the strange things that I encounted with the router port opening excersise is that I found if I open the ports for any IP address other than my Apple TV, my iPad still would not connect.  If you haven't already, you might log into your Netgear, list attached devices and try opening the ports for the different IP addresses.  I agree with everything you've stated about having to try things to make your gear work.  I also have an issue that the solutions that I've found that have worked for me is after a great deal of research and trying many things.  It would be nice if nothing more than a simple check list was readily available when installing hardware or software.  Anyway, try the IP address changes and see if that helps.  I've noticed that Netgear will sometimes change the IP address without any notice and I have to change the IP addresses in my port opening entries accordingly.  Good luck.

  • 44. Re: iOS 6 and Home Sharing on iPad 3 wi fi finally working kinda ...
    Markinblack Level 1 Level 1 (0 points)

    Thanks Rob, worked for me. Now displaying all songs and cover art correctly. Should've tried this first.

1 2 3 4 5 Previous Next