13 Replies Latest reply: Jun 26, 2014 9:42 PM by YJ_S Branched to a new discussion.
bravescoach Level 1 Level 1

This is NOT the "Page not Found" 404 error.


I am a teacher in a school that went one-to-one Bring Your Own Device this year. We have 750 students each with a choice of device from Mac to PC to Android to iOS. With hundreds of students with iPhones and iPads, all connected to our school's WiFi network, we have been monitoring the development of WiFi issues on iOS devices. These issues are unrelated to last night's infamous Apple login page, which was resolved around 8pm EST.


Here is what we can confirm:

  1. There is definitely an issue where iPhone 4S and iPad 3rd generation devices are "unable to join network" after updating to iOS 6. We use Cisco access points, and I cannot give any more information on the model numbers. Needless to say it is wholly impractical to revert firmware on any of these machines just to deal with two devices. Each of these devices were fully capable of connecting while on iOS 5.1.1. As stated before, the network supports a wide range of devices.
  2. I have several students who are reporting the issue with iPhone 4S or iPad 3. It is not just me.
  3. I did a complete wipe at school and setup as a new iPad. Still unable to connect.
  4. Resetting network settings, turning off cellular (of course, not all students have the cellular models), putting in airplane mode, clearing cache, turning off WiFi sync... These do not work.
  5. Hard or soft resets do not work.
  6. Devices that DO work when updated (and I say devices, because we have confirmed a number of these). iPhone 3GS, iPhone 4, iPod touch 4th gen, iPad 2. These all work fine.
  7. Several schools in the Indianapolis area are also experiencing these issues on their network.
  8. The iPad 3 works on my home network (Linksys router, WEP encryption).


My questions:

  1. Since I cannot find information about this issue beyond suggestions to revert to older firmware on specifically Netgear routers, is Apple aware of this as a serious issue with iOS 6?
  2. Will this also affect iPhone 5? iPod touch 5th gen? I will be testing the iPhone 5 tomorrow and will report on this.
  3. And now the zinger: How quickly can we expect a software patch to this crippling issue?

iPad (3rd gen) Wi-Fi + Cellular, iOS 6
  • Gentil_Jr Level 1 Level 1

    Same problem here. And I followed the same steps. At work I have an NETGEAR WGT624 V3 and my iPhone 4S says "Unable to join the network". At home everything is fine with a 3Com wireless router.

  • mes788 Level 1 Level 1

    We are experiencing the same issue in my company “unable to join network” on multiple IPhone 4S running the updated IOS6.


    We have two access points at different sections of our building which includes a Netgear 802.11b/g router and a newer Netgear 802.11N MIMO router. The newer version works the older 802.11b/g router does not. I also have a Netgear 802.11b/g at home and having the same issues.


    I have also tried several things that includes testing the compatibility to different encryptions (WEP, WPA, WPA2 etc.) This did not work. I also shut off encryption and this did not work.

    I reset my phone to factory default and this did not work.

    Please advise…. We have over 10 employees having issues.

  • howard9000 Level 1 Level 1

    I have the same issue.  Wireless on 4S -- no issues until the upgrade to IOS 6.  Wireless still works on my home network, but not at the office.  I get the same message after trying to connect: "unable to join network."


    I'm disappointed.


    It should "just work" ... shouldn't it?

  • joegod Level 1 Level 1

    My brother and cousin has a new Ipad (only wifi) and updated from IOS 5.1.1 to IOS 6 on this morning and has done everything to fix the problem and nothing worked for them. Obviously they live in different places with differents internet suppliers and routers brands (D-Link and Comtrend) and they're having the same problem with the wifi so thanks God i did not updated to IOS 6 yet but now we have to wait some quick answer from Apple to solve the problem with some update because there is a lot of people here in Spain having the same problem yet.


    I wanted to buy the new Iphone 5 the next week (it would be my first smartphone) but at this moment i think i'll wait for at least one month more to know if this problem also going to happen to the new phone.


    We all need a fix from Apple as soon as possible.

  • joegod Level 1 Level 1

    Sorry for my grammar... I know is 'they have instead of they has'.

  • Hectorcg92 Level 1 Level 1

    just had this problem... the fix for me was to downgrade the firmware on my router..afterwards it was fine

  • Gentil_Jr Level 1 Level 1

    Hectorcg92, could you tell us what is your router and firmware version?

  • joegod Level 1 Level 1

    Thanks a lot guys for your answers, but suddenly my brother on this morning and yesterday my cousin called me saying that now they were able to use both Ipads with wifi (without to do anything) and so far they didn't call me again to tell me about having any problem so i don't know what the **** could happen but everything goes fine again.


    Greetings and thank you very much to everyone here in this forum!!!

  • mes788 Level 1 Level 1

    The only way I got my issue to work was to upgrade to a new firmware on my Netgear Router. After I did the upgrade both my iPhone 4S and iPad worked.

  • bravescoach Level 1 Level 1

    Just an update, for those who followed the original post. Our CIO was able to isolate the problem (documented on this thread https://discussions.apple.com/message/19727441#19727441#19727441) and installed the appropriate patch from HP on all of our network access points. WiFi is now working on iOS 6 devices with A5 chips (iPhone 4S and iPad 3rd generation).


    Furthermore, iPhone 5 was working on the network prior to the patch installation.


    I strongly suggest reading the above thread for a thoughtful analysis of the problem as related to a "handshake" discrepancy between devices and the emerging 802.11n standard.

  • BazingaBacon Level 1 Level 1

    Hi All,


    Thought I'd provide a shimmer of light for you all as I know how irritating this issue is.


    I provide IT support for a medium sized recruitment company, and 80% of us have a company iPhone (4, 4S and 5). Everyone that installed the iOS 6.0 update was unable to connect to our NetGear wireless router on the 2nd floor of our building. However, everyone could still connect to the wireless router on the 1st Floor.


    I have installed a developer release of the upcoming iOS 6.1 update from Apple on my iPhone 4S and now I can connect to every single wireless network that I have tried including the one on the 2nd floor. I have used all 3 BETAS of iOS6.1 and WiFi has worked on all of them.


    The public release of 6.1 was due for "after the holidays" which I presumed meant thanksgiving as Apple are an American company but the latest BETA was only released in the last 24 hours. So come the New Year all our WIreless issues should be addressed by this update!

  • joegod Level 1 Level 1

    We hope in the 6.1 final release everything works fine because in the 6.0.1 was said that it was solved but there's a lot of people still having issues with the wifi signal, included me, with my Ipad 3 and my brother's Iphone 4s.

  • YJ_S Level 1 Level 1

    I was facing the same problem and tried every tip and suggestion out there. Turns out there was nothing wrong with my iPad or iOS. The problem was my wifi router's firmware. It was outdated. Try upgrading your router's firmware from the company's site. That should solve the problem definitely!!!


    P.S. Make sure you download the correct firmware for your router make/model/version or you'll end up with a lack of access on all your devices.