Previous 1 2 3 Next 41 Replies Latest reply: Oct 4, 2014 4:07 PM by bahlerc Go to original post
  • michels1234 Level 1 (0 points)

    In my case there are 2 problems :

    • one was that some mail were not delete ??!! in the phone ==> this is right now fix by going in exchange OWA and in the mobile phone liste who have access by deleting the iPhone. After this problem is fixed on my iPhone.
    • Request meeting not deleted after accept on the iPhone ==> still not working.


    Reset the network setting doesn't changed nothing.


    Message was edited by: michels1234

  • michels1234 Level 1 (0 points)

    by deleting the iPhone in OWA list sorry I forget this information

  • Sniper1 Level 1 (0 points)

    I too am having problems on my iPhone 4S with IOS 6.  Mail works fine but exchange was constanly trying to download in the background.  Battery was going down at almost exactly 20% per hour and after 5 hours from full charge it was dead.  I switched off Push and picked up manually and that solved the battery problem.  After trial and error I discovered that only one account was causing the problem and that was my Exchange account from work.  Gmail and Mac worked fine.  I deleted that account this morning and switched push back on.  No problems at all and battery lost only 4% in 4 hours.  Added the Exchange account again and although it has found all the folders and calendar the inbox is still empty.  Message comes up to say "Connection to Server failed".  I have tried this several times with the same result.  My settings are correct and it is bringing the calendar down from the exchange server.  Ironically, my iPad, also updated to IOS 6 has not experienced any problems at all and is bringing the excahnge email without any issue.  Battery life is also unaffected.  I have tried restting the network but that has not helped.  Any other suggestions would be much appreciated.



  • dawho Level 1 (50 points)

    For anyone still having activesync or battery problems I have a potential fix:


    I've had two issues lately. 


    First, my battery life was draining at an insane rate.  iPhone5 lasted about 3-4 hours before absolutely dead from a full charge.  LTE disabled, WiFi disabled, icloud turned off...about as power efficient as I could make it, and I was hardly using it at all.  I was losing 1% batt every 2-4 minutes. 


    I solved this problem by removing my work account (Exchange Activesync) from my mail accounts.  Obviously I couldn't stay like that for very long, so after confirming it stemmed the battery issue, I tried to add it back.  Did a bunch of different methods and tests, and what ended up working for me was:


    1. Remove ALL accounts (Had Exchange, gmail, icloud)
    2. hard reset the phone. 
    3. After it came back up, I reset the Network Settings just for good measure. 
    4. In Mail control panel, make sure "Default Account" doesn't have an old mail account listed (option may be not even present if you've removed all accounts, but I was having issues earlier where even though I'd removed accounts, it kept listing them in the Default Account/Calendar sections
    5. Add the Account
    6. Open Mail
    7. It actually took a min or two to start populating data, I didn't think it had worked, so give it a few minutes.


    My battery life issue seems to be fixed, and my ActiveSync account works again.  I've been off the charge for about 4h 40m now, and battery is at 90%, and that's with moderate usage on LTE.


    Hopefully this helps out anyone having similar issues.  For what it's worth, I removed/readded my Exchange account several times and it never worked until I had removed all accounts (my iCloud account was the last one to be removed), so if possible, just remove everything. 


    I have NOT added my iCloud account back yet, but will be doing this now to see if any issues reappear.

  • mike12345678 Level 1 (0 points)

    @dawho.  Thank you, thank you, thank you.  I experienced exactly the same issues and could not get it working .  Neither was Apple Support able to assist.  They claimed it was likely a compatibility issue with my company's version of Exchange.  After following your process the issue is now resolved!  kudos!

  • RSEiwert Level 1 (0 points)

    I can verify this is an issue. I have both an IOS 5.1 and 6.0 device. When setting up a new exchange account 5.1 takes the infomation provided, gets the server using exchange autodiscover, verifies and saves without an issue and email starts working. On 6.0 the device fails to verify and the server info as well as the user / domain and password info need to be entered manually. After this I get a couple of password prompts and a failure to connect. Typically massaging the device will eventually get it work, killing off apps and restarting, etc. Haven't had to do a network reset or remove other accounts yet. In my job people BYOD to me to help with configuration issues and I can definately verify something broke in account setup when moving from 5.1 to 6.0.

  • Sniper1 Level 1 (0 points)

    Update.  I now have exchange mail working again under IOS 6.  I cannot say specifically what step fixed it but here is what I did:

    1:     Hooked up to iTunes and did a restore back to factory settings.

    2:     Downloaded a fresh version of IOS 6 and installed from scratch.

    3:     Restored apps and settings

    4:     Deleted ALL email accounts, including iCloud

    5:     Carried out Hard Reset

    6:     Set up Exchange email account only.  It verified immediately and pulled down calendar etc.  Inbox was still empty but I have a very large inbox and so I guess it takes time to decide what has to be downloaded

    7:     Set up additional email accounts.

    8:     Set fetch mail option to "Every 30 mins"


    At this stage I just left it get on with it overnight and by morning the exchange inbox was populated and all calendar info correct.  Battery was still showing as 98%.  Charged battery to 100% and then set mail to "Push". I checked again hourly and battery life is back to what it was on IOS 5,  In 8 hours it lost only 10% so around 1%.  This is with no use other than downloading mail and just sitting on a desk.


    Seems that has worked for me anyway.

  • CloudWire Level 1 (0 points)

    The temporary fix is to basically change the amount of recent message to eirher 200 Recent Messages or 500 Recent Messages.


    Here is how to do that.


    Go to Settings > mail, contacts, calendar,> scroll down to "Show" and change that to 200 or 500 recent messages. This will fix this. All other fixes are not real fixes.





  • CloudWire Level 1 (0 points)

    You also have to check how many emails you have in other mailboxes. If that number in order for the fix to work is to also change how many mails to sync on each mailbox from no limit to 1 month or even less

  • ChoquetteCo Level 1 (0 points)

    We had the same problem with iphone5 (oviously with IOS6) and exchange server through Office 365. The error was corrected through going into the web interface for the Office 365, select Outlook, then select options and Mobile Phone. Onlt the first 10 connections are permitted and when exceeded this causes iPhone5 to allow setup but then gives a Error when connecting to download mail, contacts and tasks.


    Make sure that you have a slot in the 10 allowed, then remove the Exchange account on the iPhone5. Then proceed in setting up the Exchange account and this will work. We currently have it set to unlimted for all options and everything works correctly. Took a bit of time to download our vast email account and vast contact list.


    Hope this helps.



  • CloudWire Level 1 (0 points)

    Please understand this is a temporary issue and it will be fixed. Android does not have a good integration with exchange like iPhone. Please visit this site to get a temporary fix and feel free to report back if it is fixed:


  • yomacau Level 1 (0 points)

    It seems I've spoken too soon.


    The fix I posted below will allow you to receive emails from THEN ON.


    Previous email cannot be found still. This bug is very annoying and PLEASE APPLE FIX THIS.







    After one week of (suddenly) no exchange email on my iPhone 4 running iOS 6, I managed to fix.


    The problem is related to the exchange inbox size. And that applies to the other inboxes (sub-boxes ?) in that related account.


    If you notice the problem occours when it is trying to download emails you have on other email clients but not on the iPhone. In my case a message would start blinking (downloading...) and right after a few blinks the Cannot Get Mail - Server error would pop up.

    Solution, Backup, or organize your inbox into separate inboxes, you can do that on your computer. The error will disappear and NEW email will start incoming. The problem is that you won't have your previous emails listed on the general inbox but if you search (using the search bar or even spotlight) the mail app will be able to retrieve the messages. It is clearly a problem with "downloading" those old emails into your iphone inbox, thus some of the solutions posted on this forum were pointing towards increasing or decreasing the number of old messages downloaded, changing to 200 or 500 and so on.


    Nothing of that worked for me, Only re-organizing my inbox (wich I tend to do on a forthnight basis) and it worked.


    Give it a try.


    Message was edited by: yomacau

  • Prabhs Level 1 (0 points)

    I have the same provlem after upgrading iphone to IoS 6 and exchnage and gmail not working. But it worked fine for almost 1 month and the issue started recently a week ago.

  • e.sorensen Level 1 (0 points)

    Same issue here. iPad 3 and a Microsoft Exchange email account without working. The iPhone account, with exactly the same settings, and same iOS 6.1.2, working fine. iPad shows "Connection to server failed".


    I tried almost all the suggestions (reseting network, hard reset, erase and add the account, changing the limit of messages, push...). The only I haven´t tried is to restore the whole iPad to Factory settings, and restore backup, since I still didn´t want to be so dramastic...


    Any other suggestions, besides restoring it all?

  • CloudWire Level 1 (0 points)

    Have you tried "Mail Days to Sync" not the messages to sync. This should fix it.