Previous 1 2 3 Next 40 Replies Latest reply: Dec 9, 2012 2:38 PM by Eric Root Go to original post
  • jadewocky Level 1 Level 1 (0 points)

    I can verify two things (in response to PauloAF's suggestions)


    1) this problem affects machines without SSDs (my machine has none)

    2) disabling "Put hard disks to sleep when possible" does not help.  My MacBook Pro just did the "black death" again this morning.

  • desireecross Level 1 Level 1 (0 points)

    *Sigh* my Macbook does the same thing. What I do is hit F1 (lower screen brightness) and this wakes my screen up.

  • 7starmarc Level 1 Level 1 (0 points)

    So far, the changing the hard drive setting has worked -- no strange wake troubles since. We'll see if it lasts. (crosses fingers)

  • Juggler00 Level 1 Level 1 (0 points)

    Changing the hard drive setting on both my Air and Retina did not work!


    I've just spent an afternoon speaking with Apple Support. With them, I have done the following steps:


    In addition, on my Retina, I've now booted into Safe Mode. I'm now monitoiring the status and will report back here (and to Apple) what if any effect these steps have had.




  • jadewocky Level 1 Level 1 (0 points)

    Thanks for the suggestion desireecross... I waited 'till it happened to me again.


    And it did...  Unfortunately, my MacBook Pro was not responsive to F1 (or any key or function key on the keyboard).


    Bummer.. that would have been much easier than restarting!

  • desireecross Level 1 Level 1 (0 points)

    I just did a little experiement and discovered that it's definitely my screen dimmer button that works for me, not F1 (my screen dimmer is on my F1 key).


    I have my MacBook keyboard settings as 'Use all F1, F2 etc keys as standard function keys' unchecked so I DON'T have to use the fn key to use the special features printed on the keys. Pressing F1 with these keyboard settings wakes my computer up.


    To see that it's my screen dimmer and not just F1 I went back into keyboard settings and this time checked 'Use all F1, F2 keys etc'. I waited until the computer refused to wake up, pressed F1 by itself and the computer was unresponsive. So then I pressed fn and F1 (screen dimmer) it worked again. Maybe I've just gotten lucky that this works for me, but it might work for someone else too?


    I hope you find something that works for you jadewocky that's easier than restarting :-(

  • TP-Reston Level 1 Level 1 (0 points)

    Same problem here with my Mac Pro (Early 2009, 2.66 Quad-Core Xeon, 8 GB DDR 3, NVIDIA GeForce GT 120 512 MB. 4 internal hard disks, 2 attached external drives (1 USB + 1 Firewire 800) for backup)


    After updating to 10.8.2 it will not wake from sleep.  Never noticed this before but, now when it is not wakable the power button blinks 3 times, pauses, blinks 3 times... The only way to recover seems to be holding the power button until it shuts down and reboots.  Not a good practice I know.  I've tried zapping PRAM, and resetting by holding power button until the machine beeps, repairing preferences, unplugging - replugging my USB keyboard - but none of these was effective. 


    I just read a post about the same problem with a MBA after updating to 10.8.2 where Apple recommended un-clicking "Put Hard Disks to Sleep Whenever Possible" in System Preferences / Energy Saver, and I just did this to see if it solves the problems.  Per the earlier post, Apple seemed to think the problem with the MBA was related to the SSD which my Mac Pro does not have. 


    Note, I also have a MacBook Pro Retina, Mid 2012 upgraded to 10.8.2 that wakes from sleep with not problems.


    I will report back if the change to the Energy Saver preferences setting change (above) solves the problem for my Mac Pro. 

  • jadewocky Level 1 Level 1 (0 points)



    This definitely is not limited to systems with SSDs.  Plenty of people w/o SSDs are having this problem (including myself).


    I've tried turning off the "Put Hard Disks to Sleep" with no effect.  I think others have reported the same.


    I've also tried the gamut of suggestions made on the several threads discussing this, including:

    1. Repaired permissions

    2. Repaired the disk (there were no problems)

    3. Cleared the ~/Library/Caches directory

    4. Reset the SMC


    I haven't tried clearing the parameter RAM, but I've heard others have tried that to no effect.

  • Juggler00 Level 1 Level 1 (0 points)

    So after ~18 hours, I hadn't seen the problem on either my Air or Retina (running in Safe Mode). Foolishly, I hoped the problem was resolved. I rebooted the Retina into regular mode.


    Shortly after, I found my Air sitting hot--the problem re-occured. I will follow up with my support ticket with Apple and keep everyone informed.




  • stoopkidsgonnaleave Level 1 Level 1 (15 points)

    If it doesn't occur under Safe Boot, check your startup options or third party kernel extensions loaded from terminal:


    kextstat | grep -v ""


    See what shows up, as those are the only two distinctions in safe mode.

  • Juggler00 Level 1 Level 1 (0 points)

    Here's my output:


    macbook-pro:~ sr$ kextstat | grep -v ""

    Index Refs Address            Size       Wired      Name (Version) <Linked Against>



    With all of the trouble, I'm now downgrading to 10.8.1 and will wait to test 10.8.3 when it comes out. Instructions to downgrade can be found here: r-release-10-8-1/

  • Juggler00 Level 1 Level 1 (0 points)

    I see Apple has just released a supplmental update fo 10.8.2 ( fari-parental-controls-japanese-character-support). Just wondering if anyone has tried this and could share their experience.

  • KarlW Level 1 Level 1 (0 points)

    I'm very happy to report that the 10.8.2 Supplemental Update has fixed this problem for me. No problems at all today, deep sleep or not. Yay!

  • Barbara Passman3 Level 2 Level 2 (180 points)

    I am not sure if I have the same problem.Touted  here by someone responding to my post of a few days ago

    I have a new MBP Retina SSD.

    The MBP wakes from sleep. Ok BUT I notice something happens If I carry my MBP while it is sleeping. Especially if I turn it while carrying (or turn it to reconnect it standing in my ArcSouth stand)_

    I can't get the MBP to respond. There is no light on the front , not pulsing no nothing. My intial thought has been that the MBP has shut down but I don't know. To get it respond I have pushed the power key a few times and the MBP reboots, with the dialog box that I seemed to have shut down my computer because of a problem, etc etc.

    After reading some of these posts, perhaps the problem I have is NOT that the MBP shuts down but rather that it does not wake from sleep and the only way I got it to respond was to shut it down.

    Don't know

    Have NOT had the problem as long as my MBP is stationary. It is only motion that seems problematic, no matter if the MBP is sleeping during my hour commute to work (I.e  carried in a secure backpack) or If I am carrying it from one room in my home to another.


    I had checked the "put the HD to sleep whenever possible" which I have now unchecked.


    While in sleep mode my battery life is not affected. In fact my new MBP has fantastic batterly life so the computer is not sneakily waking ,as shared by Juggler00 earllier in this thread.


    Have not seen any sign of a Supplemental update to  10.8.2

  • Sascha_Rheker Level 1 Level 1 (0 points)

    Same problem here on a MacPro without SSD. Halfawakes from sleep, screen stay's black, only a hard reboot will help.


    Tried almost anything. With no improvement!


    Even after the supplemental update the problem persists.(The supplemental update did not say that it would address this problem anyway.)