Previous 1 2 3 Next 40 Replies Latest reply: Dec 9, 2012 2:38 PM by Eric Root Go to original post
  • Sascha_Rheker Level 1 Level 1

    Even after reinstalling OS X it's just the same.

     

    This is quite dissapointing...

  • adamfromsouthlake Level 1 Level 1

    I have a similar, but different problem, involving 10.8.2 (I think) and waking from sleep mode.

     

    It wakes fine, but audio/video is no longer in sync.  After a reboot - audio/video is fine.  After sleep, out of sync again. 

     

    Could this be the update?

  • TP-Reston Level 1 Level 1

    Been on the road a lot since my comments on Sept 27 so I hadn't touched my MacPro until last weekend. Unfortunately my Mac still is unwakable once it goes into sleep mode. I tried adjusting the Energy Saver settings, un-checking the "Put hard disks to sleep whenever possible", but this did nothing. I've also tried other suggestions in this and other threads, like using the F1 or Brightness key to wake it but none of these has worked. 

     

    Again, my configuration is: Mac Pro - Early 2009, 2.66 Quad-Core Xeon, 8 GB DDR 3, NVIDIA GeForce GT 120 512 MB. 4 internal hard disks, 2 attached external drives (1 USB + 1 Firewire 800) for backup.  Running 10.8.2 with all indicated software updates installed.

     

    I also have a MacBook Pro Retina, Mid 2012 running 10.8.2 that wakes from sleep just fine.  I checked the Energy Saver settings and noticed that I had set "Computer Sleep" to "Never" at some point. There was a comment in one of the other threads that indicated that this setting had fixed the sleep problem for them. So I plan to try this setting on my MacPro tonight and see if it enables it to wake. I will report back.

  • Sascha_Rheker Level 1 Level 1

    It would be nice to hear anything from Apple regarding this matter.

     

    Any solution that has been posted here so far has not helped at all.

  • Victor Hartong Level 1 Level 1

    I sort of have the same problem. But mine seems more random.


    Whenever I wake my MBP from sleep, it works. Only thing is, it really works or it suddenly makes a blip and reboots with the *your computer rebooted because of a problem, press a key to continue*.

    Relief to know it's somewhere in 10.8.2

     

    MBP late 2010 - i7 2.66 GHz - 8 Gig RAM - OSX 10.8.2

  • boundn-james Level 1 Level 1

    Same problem here with a 15" MacBook Pro Retina.  When I open the lid I just have a blank screen, no backlight at all.  Tapping keys and even the power button don't help.  I have to hold down the power button to hard-reboot the machine.

     

    This combined with Time Machine recently telling me my backup was corrupt and had to be re-done, leaves me with little confidence in the security of my data.  Come on Apple, you're on 10.8.2...Mountain Lion should be out of beta by now.

  • mramme Level 1 Level 1

    Same problem here. Brand new rMBP 13". Every 5th time or so the system just goes dark after I re-open the lid. No backlight, no Apple-light, no working keys or power button. I have to hold the power button down for 3 seconds and then restart the system.

     

    Also very frustated with Apple. First they make you buy new hardware to run their OS, and when you do, the freaking OS doesn't work for s**t. Apple, please make an effort to fix this rather sooner than later.

  • Eric Root Level 9 Level 9
    expertise.macosx
    Mac OS X

    Maybe this will help. Monitor the "More Like This" box for other possible solutions.

     

    https://discussions.apple.com/message/19748701#19748701

  • mramme Level 1 Level 1

    I did some more testing and I'm fairly sure now that the problem occurs when the system is in hibernation and one plugs the power connector in and then opens the lid. Probably a bug in power-nap!

  • Eric Root Level 9 Level 9
    expertise.macosx
    Mac OS X
  • Eric Root Level 9 Level 9
    expertise.macosx
    Mac OS X

    An oops.

Previous 1 2 3 Next