Previous 1 2 3 4 5 Next 160 Replies Latest reply: Sep 18, 2013 7:54 PM by christy1800 Go to original post
  • carre13 Level 1 Level 1 (0 points)

    I've been having the same problem. Whenever I try to send a message it will just say not delivered. I have tried resetting the network settings, logging in and out of imessage, and and even resetting back to factory settings.  The weird thing is that it started working for about 10 minutes, but then Imessage stopped working again. This is really annoying and I hope it gets fixed soon.

  • M.Elamir Level 1 Level 1 (0 points)

    I have the same problem the moment I updated my iPod touch with iOS6 my iMessage stopped working, the sending bar goes to almost the very end it gets stuck then it says Not Delivered!


    I tried:
    - restart
    - restoring
    - changing my iTunes region to USA "though I live in Egypt"
    - changing my network DNS to 8.8.8.8
    - turning iMessage on and off everything!

     

    nothing worked!

  • iBeeU Level 1 Level 1 (0 points)

    I fixed it.

    First i deactivate iMassage in theiPod  settings , then i wait 5 minutes and activated again.

    After i was ready i send from another device (iPad) also with activated iMessage a Message to my iPod, After receiving i opened the iMassage App. on iPod and replied directly to that received message.

    Now the iPod message App works normaly

  • Nametab883 Level 1 Level 1 (0 points)

    I did something similar to this yesterday and it had worked. But just this morning after I got to work iMessage stopped working on my iPod again and I have been unsuccessful on trying to get it to work again.

    This has been frustrating.

  • EvaPeron Level 1 Level 1 (0 points)

    I give up now. I have tried everything. Still obviously my Apple ID and password ARE correct, because here I am sending a post here. It works on my Mac, and iPhone. I am about to chuck the stupid iPad because no where seems to have a solution for this. I guess I now own a very expensive e-book reader.

  • NRDp Level 1 Level 1 (0 points)

    I'm having the same problem! My FaceTime isn't working either. I've reset network setting,changed the DNS server,turned FaceTime and iMessage on and off again,and I've logged out and in on both of them. Nothing is working

  • LilaStarlet Level 1 Level 1 (0 points)

    I'm having the same issue. Imessage is not working for me and all my messages are "not delivered." Apple please fix this!

  • Maxaduke Level 1 Level 1 (0 points)

    I have the same issue.  Have tried all of the suggestions from all of the other users.  Sometimes it works, and sometimes it does not.  Did not have any issues before I updated to ios6.  Hope this issue gets fixed fast.

  • ForeverHerBear Level 1 Level 1 (0 points)

    So I did the change country thing earlier today. I received messages(was on a different wifi) then when I got home it messed up again.

  • glrob54 Level 1 Level 1 (0 points)

    I'm having the same issue with iMessage and regular texts. I updated to iOS 6 on Thursday  night. Had no issues. Today, I noticed that I wasn't getting text notifications and wasn't seeing the unread numbers on the message icon even though I had unread text messages waiting.

     

    When I rebooted, I lost ALL previous text messages and am unable to send or receive. Just spent 30 minutes with a delightful young lady from Apple, who had me check all settings again but everything was correct.

     

    So far, nothing. Last options, she said, are to contact carrier (AT&T) or restore from backup. I'm pretty sure it's not the carrier because others I know on AT&T locally are not having an issue.

  • Nametab883 Level 1 Level 1 (0 points)

    I still have not been able to get iMessage to work on my iPod. And then this afternoon it wasn't working on my iPhone! Had to sign out completely and then reboot my phone and then sign back in to get it to work.

    We need a bug fix update here ASAP, apple!

  • EvaPeron Level 1 Level 1 (0 points)

    Signing out and in and rebooting hasn't fixed my problem. I've chosen for now to not update the 4S until there is a fix to the problem.

  • dayne2233 Level 1 Level 1 (0 points)

    Hey there,

    Im having the same problem sending Imessages from my ipod touch 4G, I have tried turning Imessage off and that diddn't work. i have reset all settings including Network settings and it worked for about a day and has still contined to not work. I have reset my wifi and that isnt the problem. Tried different wifi's and still dosen't work. Tried Signing into a different Apple id and still having the problem , What can i do? Its very annoying.

  • Lee-Annie Level 1 Level 1 (0 points)

    I have the same problem, i cannot send any emails, my imessage is not activating and it tells me my apple id and or password are incorrect. I even changed my password and it's still saying the same thing!

    Also my whatsapp is not allowing me to send any media out but im receiving perfectly. No cantact list in my whatsapp was stored either! Im now wishing i never upgraded!!! Someone help us!!

  • mel2513 Level 1 Level 1 (0 points)

    I have the same issue. Sometimes it works, and others it doesn't even when I have wifi. I am in Costa Rica until December and the iMessage was a main communication for me and my friends. Nothing seems to be working. I also notice that when my iMessage isn't working neither is the Messenger app for FB.

     

    And does anybody know if with the update the iPods have Siri now, because if it is supposed to I don't have that either

Previous 1 2 3 4 5 Next