4 Replies Latest reply: Dec 29, 2012 11:08 AM by TomTroland
Tink84 Level 1 Level 1 (0 points)

I updated to iOS 6 and I have no sound on apps


iPad (3rd gen) Wi-Fi, iOS 6
  • 1. Re: I updated and now I have no sound
    Demo Level 9 Level 9 (76,415 points)

    If you lose sounds for keyboard clicks, games or other apps, email notifications and other notifications, system sounds may have been muted.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • 2. Re: I updated and now I have no sound
    Tink84 Level 1 Level 1 (0 points)

    I tried this and still no sound.

  • 3. Re: I updated and now I have no sound
    AppletonAJ Level 1 Level 1 (0 points)

    try this, it worked for me:

     

    http://www.youtube.com/watch?v=RYOBT1LPIJA

  • 4. Re: I updated and now I have no sound
    TomTroland Level 1 Level 1 (0 points)

    None of these solutions work. I am running an iPad 3 also upgraded to iOS 6.0. There is no sound at all. Not for videos. Not for Skype, which was previously a very good video communications system on the iPad. Not for keyboard clicks. Not for e-mail receiving or sending or closing the magnetic cover. No sound period.

     

    In fact, the YouTube video linked above directs you to click on a SOUND setting button that isn't there, either: in its place is a SIRI button. Very, very frustrating... Microsoft-level frustrating. From what I have seen in the community, this is a rather widespread issue. I do not feel capable of re-engineering the iPad. So, what is going on? And what is Apple doing about it?