Skip navigation

iOS 6 Ringtone issue

30580 Views 28 Replies Latest reply: Oct 11, 2013 10:52 PM by Rumbleguts RSS
1 2 Previous Next
RM305 Level 1 Level 1 (0 points)
Currently Being Moderated
Sep 20, 2012 5:00 PM

After updating to iOS 6 when i assign a ringtone(purchased from itunes) other than the factory default(marimba) and i receive a call it still plays the factory default tone. Previously on other firmwares when you choose a ringtone other than the default one it would override the factory default one as the main one(unless you customize per contacts). Has anybody encountered that? or am I doing it wrong?

iPhone 4, iOS 6
  • CunninLynguist Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 20, 2012 7:11 PM (in response to RM305)

    Try going into on of your contacts that uses a default ringtone and re select the default ringtone, I tried it and it worked

  • thedoctor8706 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 2:05 PM (in response to RM305)

    I am having the same issue. Though I have set my default ringtone as a personal ringtone I made in GarageBand, only the factory default ringtone (marimba) ever goes off, unless I have set a specific ringtone for a specific contact. Going into my contacts and resetting a specific person's ringtone to default will fix it for that one contact, but anyone I don't do that to will always play the factory default ringtone no matter what, and any call I get from someone not in my contacts will play the factory ringtone. How to fix? How do I make my phone ringtone actually play the default tone I've set it as? I have a 64 gb iPhone 4S and this only happened ever since iOS 6. I've tried a factory restore to no avail. Thanks.

  • gethim Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 26, 2012 8:43 PM (in response to RM305)

    Same problem here, I have an iPhone 5 and my friend is having the same issue on his iPhone 4.  Going through all the contacts would work,but i have quite a few.

  • td-daddy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 9:18 AM (in response to RM305)

    Same problem.  iPhone 4, I can assign ringtones to individual contacts but cannot change the default from Marimba.  Have deleted and re-synched all my custom tones, rebooted, and cannot get anything but Marimba to read as the default tone.

  • TheTufGuy Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 29, 2012 9:25 PM (in response to RM305)

    Yep - You guessed it. Same problem. Come on Apple! This is NOT what we've come to expect from you! Problems I've had since switching to iOS 6 and getting an iPhone 5:

    -Marimba stuck as default ringtone

    -static lines on keyboard screen when entering password into itunes or app store

    -Knick on body of my phone (apparently from when they put the glass in)

    -Apple Maps (Need I saw more)

    -iTunes Match would not work - didn't figure it out for DAYS after multiple restores.

     

    I'm beginning to wonder if Apple died with Jobs. Could this be the beginning of the end?

  • JAK1974 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2012 8:46 PM (in response to RM305)

    I am shocked that this is the only thread I can find on this. Surely more people are having this issue. I can't even find where apple has acknowledged this bug. I, along with the rest of you, want it fixed!!  It would be noble of them to acknowledge the problem and that they are working on a solution!! 

     

    Very disappointed.

  • Mah20 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Sep 30, 2012 10:44 PM (in response to RM305)

    Having this same problem...so annoying! So annoyed how many issues my $300 phone is having already. I love Apple, but c'mon guys. This is such a stupid problem to have! Anyone tried calling?

  • aeflynn Level 1 Level 1 (10 points)
    Currently Being Moderated
    Oct 1, 2012 12:42 PM (in response to RM305)

    I had the same issue.  All Ringtones worked for individual contacts, but not the Default.  Could not change that at all, no matter what I used, only had the Marimba ring.  I saw this solution in another forum and it worked for me. 

     

    1. Set your default ringtone in Settings - (the ringtone you want as your default).

    2. Kill ALL running apps by double clicking the Home button and turning them off one by one.

    3. Do a reset of the phone (by holding the Home and Top buttons down until you see the Apple, then release)

     

    Your default ringtone should now work.  Not elegant - it would be nice if Default just worked - but it does the trick.

  • sberman Level 7 Level 7 (23,705 points)
    Currently Being Moderated
    Oct 1, 2012 12:57 PM (in response to RM305)

    This solution comes from a different but related discussion on this forum:

     

    Just talked with tech support. If you kill ALL running apps (by double-clicking on the home button), including the phone app. Then do a soft reset by "powering off" / "powering on" your phone. This should change the default ringtone. IT WORKED

     

    Side note: I had already selected the ringtone that I wanted to use as default before doing the reset. Not sure if that will make a difference.

     

    Good Luck!

  • windsorsean Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 2, 2012 11:17 AM (in response to RM305)

    I was having the same issue but it didn't seem to be consistent.  I changed the default ring and tried calling myself and it worked, but later on I received a call and it used Marimba.  I have tried a power off/on so will see if that helps.  I have an iPhone 5 and restored the data and settings (including ringtones) to it from an iPhone 4.  I do not have any custom ringtones associated with contacts.

  • evansli Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 3, 2012 11:01 AM (in response to aeflynn)

    it worked

  • alwaystubed Level 1 Level 1 (70 points)
    Currently Being Moderated
    Oct 3, 2012 11:12 AM (in response to evansli)

    Also the custom or purchased ringones sound worse. Set as text tone they sound full and good.

  • d4dammit Level 1 Level 1 (0 points)
    Currently Being Moderated
    Oct 4, 2012 6:16 PM (in response to sberman)

    This worked for me

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.