1 Reply Latest reply: Sep 20, 2012 9:55 PM by BDAqua
alerouco Level 1 Level 1 (0 points)

Help please, I can not update my iPad 2 to iOS 6, gets this error: "This device is not eligible for the Requested build"  Tks.


iPad 2, iOS 6