2 Replies Latest reply: Sep 20, 2012 8:26 PM by angelop
angelop Level 1 Level 1 (0 points)

Tried to update to iOS 6.0, and the iPad 3 is stuck on the "Connect to iTunes" screen.  After plugging it back in and connecting it, iTunes recognizes it, and sees it in Recovery mode. Nothing has worked so far.  I've tried:

 

1. connecting to another MacMini and trying to restore (same (-1) error)

2. Deleted the iPad software update from the library and tried to download and restore again. (same (-1) error)

3. one hour on the phone with applecare tech support. multiple things tried: holding the sleep/wake and home buttons ect...  (same (-1) error)

 

Has anyone else seen this? I noticed someone else asked the same question, and someone offered a blank link.

 

I'll try anything.

 

Thanks guys

  • Diavonex Level 9 Level 9 (66,485 points)

    Have you tried this?

     

    1. Turn off iPad

     

    2. Connect USB cable to computer; leave the other end alone

     

    3. Press and hold the Home button down and connect the docking end of cable to iPad

     

    4. Continue holding the Home button until you see the "Connect To iTune" screen

     

    5. Release the Home button

     

    6. Open iTune

     

    7. You should see "iTunes has detected an iPad in recovery mode"

     

    8. Use iTune to restore iPad

     

     

    Note: You need to be patient and repeat the above many times.

  • angelop Level 1 Level 1 (0 points)

    Yes, thank you though.

     

    I've done that roughly 30 times over the last 8 hours.  That was one of the methods I tried with AppleCare Tech support.

     

    The biggest issue I'm seeing is that the device can't BE turned off.  Holding the slep wake button does nothing.  The "Connect to iTunes" screen (usb to iTunes logo) seems to be stuck on the screen, unless it's going through the restore process.

     

    When I go through the restore steps via iTunes, it gets all the way to the "Installing Firmware" portion, (roughly about 75% done according to the ipad screen, and thats when the error message pops up again. 

     

    I even just tried doing the whole thing from a PC and got the same message.

     

    ...I touched a PC...

     

    ...Must sterilize hands...

     

    thanks for the reply though.

     

    Hopefully, I can figure something out, or I might have to make a two hour drive to an apple store to get a replacement.