Previous 1 8 9 10 11 12 Next 317 Replies Latest reply: Feb 26, 2014 4:43 PM by kodcx Go to original post Branched to a new discussion.
  • 2012FitFan Level 1 (0 points)

    My disappearing sound issue only happens when it's charging or plugged into my car. It happened this morning after removing it from the charger. I can always jog it back to life by moving the ringer and alerts volume slider up and down a few times. After that it works fine, until the next time I plug it in.

  • mimozacendey Level 1 (0 points)

    I just experienced the same problem.

    I updated my iphone to 6.1 and just after I did it, I realised I neither had the text message alerts nor the music/youtube sounds. I didn't have the little +/- squares for the volume either. I tried plugging in my headphones, taking them out etc, did this a several times - nothing. But then this worked:

     

    I put my iphone on my dock (speakers) and hit the play button. The speakers were working and the music was playing, so i took the iphone out, then put it back on the dock, hit the play, and while the music was playing, I took the iphone out again. And suddenly the music was playing on my iphone.

     

    It just has to realise that there is an "iphone" option on that little square and triangle sign (sorry i don't know what that is called) just next to the volume line. When it wasn't working, the only options I had there was my airport express and my headphones - now it is fixed, it is on the "iphone" option. There is a little check next to it.

     

    It was the stupidest thing I have done to fix a techonological item. But oh Apple, it worked.

  • Roy@kl Level 1 (0 points)

    Hi,

    what do you mean by

    "It just has to realise that there is an "iphone" option on that little square and triangle sign"

    where is it? on iphone? on speaker? on mac?

    cheers,

    Roy

  • castrofilho Level 1 (0 points)

    Try do this: turn off your Bluetooth and removed paring with your car, I hope this help you!

  • mimozacendey Level 1 (0 points)

    It is on your iphone, when you play a song on the player, there is that sign next to the volume line - on the lower right.

  • Roy@kl Level 1 (0 points)

    no such things! at least on my phone (with earphone!)

     

     

    Photo on 12-3-12 at 11.02 PM.jpg

  • arudd Level 1 (0 points)

    I've been noticing this same issue for the last 2 weeks.
    I've done everything I've read thus far in this thread to fix with no success.


    Please fix this bug Apple... see proof here:
    https://www.youtube.com/watch?v=c9YjlyZzIO0

  • svkrzn Level 1 (20 points)

    Ok i just tried my iphone 3gs with earphones plugged in and all the sounds are magically back. Until i unplug my earphones: mute as a fish. No volume bar neither. So this is software related.

  • Jamko Level 1 (0 points)

    I can't beleive how rude the Genuises were in th store. And now I find this problem is common. I tried everything, disconnecting form a dock while a song is playing, then the speakers work for a few seconds and that's it. Microsoft, Samsung, here I come!

     

    <Edited by Host>

  • Roy@kl Level 1 (0 points)

    This is the only Solution

  • Jamko Level 1 (0 points)

    Apple is giving me a new phone! Satisfied, thanks to Samuel at Apple Consumer Relations in California!

  • kmlondon Level 1 (0 points)

    I do have this problem on an Ipad2. It is more than one year so I am out of warranty. What are my options in your opinion ? I have booked a call with apple for today.

  • kmlondon Level 1 (0 points)

    ok got them on the phone. told me it is harware issue. i have to get it replaced. for £200... what do you think ?what I shall a do from now ?

  • kmlondon Level 1 (0 points)

    would you believe or not
    A Que-tip with a few drops of Windex (or other gentle cleaner) should work just fine.  Takes all of 30 seconds - and magically, the volume knob appeared and everything worked just fine.
    this has worked

  • 2012FitFan Level 1 (0 points)

    I found this fix that someone posted: https://discussions.apple.com/thread/4339660?start=105&tstart=0

     

    Instructions as below:

    Settings > Sounds > Next to "Vibrate on Ring", slide off, then on again > Repeat for one below which says "Vibrate on Silent" > Repeat again next to the volume slide bar which says "Change with Buttons".

     

    I followed those steps and since then, so issues. I've had the phone plugged and unplugged several times since.  I would normally have the issue pop up at least once or twice during the day. I'm hoping this sticks. Knock on wood.

Previous 1 8 9 10 11 12 Next