Skip navigation

Sound problems since IOS 6 update

147568 Views 317 Replies Latest reply: Feb 26, 2014 4:43 PM by kodcx RSS Branched to a new discussion.
  • Lars00 Calculating status...
    Currently Being Moderated
    Sep 11, 2013 1:23 PM (in response to JannieRatke)

    I guess lint had built up in connector.  I used canned air and sound is now working.

  • donfromreno Calculating status...
    Currently Being Moderated
    Jan 10, 2014 8:54 AM (in response to Lars00)

    I worked with Verizon this am and they have appeared to fix the problem.  They had me lock my screen and move the sound buttons up and down then set them on high.  Next the had me move the ringer switch above the sound buttons back and forth a few times then set it to ring.  It now works.  You used compressed air on the ringer switch and I moved it back and forth so maybe there is something to it.  Will see if fix continues to work

  • kodcx Calculating status...
    Currently Being Moderated
    Feb 26, 2014 4:43 PM (in response to JannieRatke)

    my whole sound system on my laptop my speaker aren't loud as they were yesterday

1 ... 18 19 20 21 22 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (10)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.